IBM L180p (Prad.de User)

  • Hallo,


    weil mir grad die Röhre gestorben ist, habe ich verstärkt nach einem TFT als Ersatz gesucht. Und weil ich das Design von IBM so genial finde, habe ich mich auch da mal umgesehen und den für IBM-Verhältnisse recht günstigen L180p 18,1 Zoll-TFT bestellt. Hier ein kurzer Testbericht, denn das Ding geht jetzt auch schon zurück:


    Erstmal muss ich sagen, dass Design und Gehäuseverarbeitung wirklich edel sind, und das Gerät einen sehr soliden Eindruck macht. Die Schiene zur Höhenverstellung ist etwas wackelig, aber das nur am Rande. Der erste Eindruck war zunächst: Huch, das glitzert aber! Ist also offenbar ein IPS-Panel verbaut (170° in horizontal und vertikal, 350:1 Kontrast, 250 Helligkeit, 30ms). Gut, die Daten sind nicht allzu berauschend, und ich hatte auch Sorgen wegen des geringen Kontrastwertes.


    Das Bild war aber sehr gut, zunächst. An das Glitzern des IPS-Panels gewöhnt man sich vielleicht, und der Kontrast war auch völlig ausreichend. Reaktionszeit ist für mich kein so kritischer Wert, denn schließlich spiele ich überhaupt nicht.


    Dann habe ich den Passmark-Test gemacht. Keine Pixelfehler, sehr saubere und gleichmäßige Ausleuchtung, Farben für meinen Geschmack auch überzeugend - durchaus mit unseren Dienst-EIZOs zu vergleichen (L557, die glitzern zwar nicht und sind wohl auch etwas luminanter, aber ich hatte nicht den Eindruck, dass der L180p einen alles in allem schlechteren Bildeindruck gemacht hat).


    Dann aber das Ärgernis, das mich dann (zusammen mit dem glitzernden IPS-Panel) zur Rücksendung bewogen hat: Unter Windows und mit DVI-Kabel und bei nativer Auflösung (1280x1024@32bpp/60Hz) kam es immer wieder zu zufällig aufflackernden Pixeln auf den ganzen Monitor verteilt. Im Passmark-Test zeigte sich das insbesondere im Font-Text, dauernd flackerten irgendwo weiße Pixel im Schwarz auf, wie drop-outs sah das aus. Unter Windows sieht man halt hier und da flackernde Bildpunkte, so im Abstand von ca. 50-100 Pixeln. Und es kam und ging, wann es wollte, blieb ein paar Minuten, war dann wieder vorbei, fing dann willkürlich wieder an.


    Folgende Versuche, das Problem zu fixen: Anderes DVI-Kabel - selber Effekt. Anderer Rechner mit DVI (statt mit Matrox G550 mit einer GeForce) - selber Effekt, neue Grafiktreiber - selber Effekt, Frequenz verändert (der Monitor bietet nur Spielraum zwischen 54 Hz und 62 Hz) - selber Effekt.


    Einzige funktionierende Lösung: VGA-Kabel benutzen. Aber wer kauft sich einen modernen Monitor, um ihn dann analog zu betreiben? Und wer weiß, ob mein nächster Rechner überhaupt noch einen D-Sub-Anschluss hat?


    Tja, da war ich jedenfalls sehr frustriert. Der Monitor hatte mir wirklich sehr gut gefallen. An das Glitzern wollte ich mich auch gewöhnen. Aber dieses DVI-Problem hat mir dann die Nerven geraubt. Keine Lust, noch nach Fixes zu suchen. Hatte ich was übersehen?


    Jetzt geht er erstmal zurück, das DVI-Feature ist mir zu blöd. Jetzt warte ich wohl erstmal auf den EIZO L768 und bin super-gespannt (hat ja auch bessere Daten).


    Grüße,



    sbaitso.

  • Hallo,


    mein nagelneuen L180P funktioniert ganz ausgezeichnet an dem DVI Eingang. GraK aist eine Geforce 4 Ti 200 von Leadtek. Kabel ist von IBM mitgelifert worden. Also kein Grund das Gerät nicht zu kaufen.


    Nebenbei, der Schlierentest auf PRAD zeigt nur ein geringes Nachziehen. Ist damit wohl auch für Spiele Geeignet. Wird sich im weiteren ziegen...