Posts by Wolfenstein 2k2

    Richtig, kam vielleicht falsch rüber. Wenn überhaupt, dann glitzert der LG nur minimalst (wie mein FSC P19-2), was überhaupt nicht störend ist. Minimalst deswegen, da mein Laptopdisplay völlig frei von Glitzern ist - das merkt man aber erst, wenn man beide nebeneinander betrachtet.

    Ja stimmt, bei einem Helligkeitswert nahe Null ist der Bildschirm rechts sichtbar heller. Aber sofern man den Werte etwas hinaufregelt (so um 10), fällt das schon gar nicht mehr auf, darüber hinaus erst recht nicht. Ein Flackern links habe ich jetzt nicht sehen können, auch nicht wenn man gezielt darauf achtet.


    Thema Kontraständerung: Tjoa, also ich habe den LG so eingestellt, dass man Graustufen / dunkle Farben von einander unterscheiden kann (Helligkeit 64, Kontrast 100, Rot = 95, Grün = 95, Blau = 100). Bei dieser Einstellung ist der LG natürlich sehr hell, was tagsüber optimal ist, aber abends nicht. Deswegen stelle ich abends / nachts auf sRGB um, wo ich eine Helligkeit von 10 definiert habe, einfach um die Augen zu schonen.



    Thema Glitzern: Also die Apple 23"er und 30"er, die ich im MM gesehen habe, glitzern eindeutig mehr. Das Glitzern beim LG hält sich in Grenzen, sehe da keinen merkbaren Unterschied zu meinem FSC P19-2 mit PVA Panel.

    Kommt auf den richtigen Sitzabstand an. Mit einem 30"er zu arbeiten, ist dann auch kein Problem :) Übrigens ist der Sitzabstand bei meinem LG der gleiche geblieben wie zuvor mit meinem 19"er. Geht ohne Probleme!

    Man gewöhnt sich schnell an die Diagonale. Sehe da keinerlei Probleme bei 60-80cm Sitzabstand, auch nicht beim Arbeiten.


    Der LG steht bei mir so nah wie möglich an der Wand. Abstand Wand <=> Panelfront beträgt ca. 24cm, der runde Fuß ragt noch 5-6 cm weiter auf den Schreibtisch hinein. Meine alte 19" Röhre hatte immerhin fast 50 cm in der Tiefe.


    Wenn man den LG an die Wand hängt (die benötigten VESA-Bohrungen müsste der eigentlich haben), wäre das die Platz sparendste Lösung. Allerdings muss man dann damit leben, dass man ihn nicht mehr ohne Weiteres in der Höhe usw. verstellen kann, geschweige denn ihn mal eben von links nach rechts zu verschieben.

    Full-HD bei einem separaten LCD-TV finde ich erst ab einer 50" Diagonale sinnvoll, da ab dieser Größe geringere Auflösungen zu grobpixelig wirken. Gibt man sich mit 32" zufrieden, sind die üblichen 1366x768 vollkommen ausreichend. Man sitzt ja für gewöhnlich nicht so nah davor wie vor einem TFT.


    Möchte man lieber eine Eier legende Wollmilchsau in Form eines 24" TFT´s oder größer, dann hat man ja automatisch mindestens Full-HD, also eine 1920x1200er Auflösung. Bei dem dann eher geringen Sitzabstand macht sich dann Full-HD auch positiv bemerkbar, zumindest wenn ich mir diverse Full-HD Trailer anschaue. Der Detailreichtum ist dann schon verblüffend. Sitze ich aber wiederum ca. 2m vom LG entfernt, merkt man einen Unterschied zwischen der "kleinen" HD Auflösung von 1280x720 und 1920x1200 nicht mehr wirklich.


    Nun stellt sich die Frage: Gibt man 300-400€ für einen gescheiten 19" (ohne TN-Panel, mit wird´s natürlich günstiger) + ca. 800-1000€ für einen passablen 32" LCD-TV aus, oder eher 800€ aufwärts für einen 24" TFT? Die 27" von Dell & Samsung düften dann eher 4-stellig im Preis werden?


    Ich habe mich letzten Endes für einen 24" TFT entschieden, da ich einfach mehr Arbeitsfläche brauchte. Von der Idee, 2x 19" zu nehmen, bin ich ziemlich schnell wieder abgekommen. Beim Zocken ist der 24"er natürlich auch beeindruckend. Einmal Breitbild vor den Augen gehabt, will man nichts anderes mehr haben, zumal man beim Spielen auch einen etwas größeren Ausschnitt hat und u.U. Gegner einen Moment früher sieht :)

    Hallo,


    ich habe den HP und den LG lediglich online vergleichen können, aber niemals in "echt", da ich beide Geräte weder in Läden gesehen noch hier vor Ort gehabt habe. In den Preisklassen bestellt man sich eher selten gleich 2 Geräte, um sie zu vergleichen :).


    Der LG hat aber keinen störenden Input-Lag, auch nicht bei interpolierten Auflösungen, wobei ich hauptsächlich mit der nativen Auflösung spiele. Nicht nur weil es mit nativer Auflösung am besten aussieht, sonder leider auch wegen des nicht funktionierenden Interpolationsverhalten in Verbindung mit meiner 8800GTX. Ist der nVidia-Treiber installiert, so ist entsprechender Menüpunkt im OSD des LG´s nicht anwählbar, d.h. er skaliert stets auf Vollbild, 1:1 ist nicht möglich. Auch das Skalierungsverhalten, das man normaler Weise im nVidia-Treiber einstellen kann, funktioniert mit dem LG nicht. Stelle ich im Treiber "keine Skalierung" ein, was im Prinzip eine 1:1 Skalierung darstellt, so steht beim nächsten Besuch des Control Panels wieder alles auf "nVidia Skalierung verwenden" (= Vollbildskalierung).


    Komischer Weise ist dieses Problem nur beim LG vorhanden, bei meinem parallel angeschlossenen 19" TFT macht der Treiber keine Zicken, d.h. hier kann ich ohne Probleme über den Treiber 1:1 Skalierung aktivieren.


    Jetzt sagt mir mal einer, woran das liegt. Auch die kürzlich erschienenen neuen Treiber für die 8800er Serie halfen nichts, ebenso wenig wie Beta-Treiber. Windows neu zu installieren, brachte auch nichts. Ohne Graka-Treiber kann ich zumindest wieder die Skalierung im OSD des LG´s auswählen, nur macht es ohne Treiber wenig Sinn...

    Kann bestätigt werden. Die Panelbeschichtung ist weit entfernt von den Glossy-Panels, die momentan insbesondere bei Laptops vorzufinden sind.


    Und natürlich kann man damit ohne Probleme Office Anwendungen à là Word, Excel oder Power Point durchführen. Ist einem das Panel z.B. abends bei Dämmerlicht zu hell, einfach wie bei jedem anderen TFT die Helligkeit runter regeln, um die Augen zu schonen. Extreme Farbgenauigkeit oder super Kontrastwerte brauche ich bei Office nicht, und es ist ja nicht so, dass man das dargestellte Bild des LG´s bei geringer Helligkeit zu nichts mehr gebrauchen kann.


    Wie schon mein Vorredner sagte, ist es beim LG zwar so (laut Test in der C´T), dass sich der Kontrast bei Helligkeitsmanipulation am TFT mit ändert und nicht einfach die Hintergrundbeleuchtung gedimmt wird - oder so ähnlich. Was ich mir genau darunter vorstellen soll, weiß ich allerdings nicht.

    Seitdem ich das Austauschgerät habe, ist das Problem nicht mehr aufgetreten. Toi, toi, toi. Ich hoffe, dass das auch so bleibt.


    Ärgerlich ist allerdings der Subpixelfehler, den ich vorgestern entdeckt habe. Ich meine, dass der anfänglich nicht da war, kann aber auch sein, dass ich mich irre. Denn: Man sieht ihn nicht bei schwarzem oder weißem Hintergrund, auch nicht bei den typischen Rot-, Grün- und Blautönen der Testprogramme. Nur bei Hauttönen, verschiedenen Grautönen oder auch Farben wie Lila fällt er leicht auf, indem er orange-rötlich leuchtet. Ich wünschte, ich hätte ihn nicht entdeckt, denn wenn man weiß, wo er ist, schaut man gelegentlich hin =) Auch hier hoffe ich, dass keine weiteren Pixelfehler hinzukommen.

    Hallo,


    steht im Test, auf welche Werte die von der c´t die Helligkeit bzw. den Kontrast runterregeln mussten, um 100 cd/m² zu erreichen? Ich fahre hier tagsüber die Werkseinstellung, also Helligkeit 64, Kontrast 100. Abends beim Arbeiten / Surfen gehe ich auf das Profil "sRGB", wo ich einen Helligkeitswert von 8 eingestellt habe, um die Augen zu schonen. Da sind mir schlechte Kontrastwerte egal, zumal ich mit Grafik / Bildbearbeitung kaum etwas am Hut habe, und wenn, dann gehe ich auf mein Tag-Profil zurück.


    Abschattungsprobleme oben und rechts habe ich nicht gefunden, wenn man direkt davor sitzt. Lediglich wenn man sehr schräg von der Seite auf das Panel schaut, habe ich ganz oben am Rand ein paar vertikale "Wellen" in der Ausleuchtung, die etwa 5-6cm lang sind und nur im Mittelbereich auftreten. Mein Erstgerät hatte das gleiche "Problem" im untersten Randbereich, dafür aber nicht oben wie jetzt beim Austauschgerät. Scheint also von Gerät zu Gerät verschieden zu sein, sofern die c´t genau dies als "Abschattungsproblem" im Sinn hatte - ist mir nämlich nicht ganz klar der Begriff.

    Den Test gibt es wohl nur im Heft und (noch) nicht online?


    Also die Ausleuchtung des LG finde ich jetzt zwar auch nicht überrragend, aber schlecht ist sie auf keinen Fall. Sitzt man normal vor dem LG, so merkt man bei komplett schwarzem Hintergrund höchstens in den vier Ecken eine minimale Aufhellung. Sprich, zur Bildmitte hin wird es minimal dunkler, was aber im Alltag überhaupt nicht auffällt, selbst nicht bei dunklen Filmpassagen.


    Negativ auffallende Lichthöfe gibt es nicht bzw. derartige Klopper wie einst (oder immer noch?) der aktuelle 24"er von Fujitsu Siemens leistet sich der LG keinesfalls bei der Helligkeitsverteilung. Erst wenn man sehr schräg von der Seite, oben oder unten auf das Display des LG schaut, so sacken die Farben mit einem sichtbaren Rotstich ab, was man insbesondere bei komplett schwarzer Bildfläche merkt. Nur, ich schaue mir selten dauerhaft einfarbige Farbflächen an oder sitze extrem schräg davor.


    Was meinen die mit "mangelhafter Trennung bei der Helligkeits- und Kontrast-Steuerung"? Man kann doch einfach mit den Pfeiltasten diese Werte regeln, ohne sich durch das Menü zu kämpfen, was in der Tat nicht das gelbe vom Ei ist. Aber lieber ein "scheiss" Menü als gravierende Mängel bei der Bildqualität, Haptik, Optik oder Alltagstauglichkeit.


    PS: Mein Austauschgerät war endlich Pixelfehler frei, lediglich ein Subpixel am äußersten rechten Rand scheint defekt zu sein, der nur bei schwarzem Hintergrund auffällt. Man muss da schon genau hinschauen, um ihn zu entdecken.


    Erfreulicher Weise ist das Austauschgerät, welches sogar noch 2 Monate vor meinem Erstgerät hergestellt wurde, komplett lautlos. Egal ob der Helligkeits- / Kontrastwert bei 1, 35, 64 oder 100 steht, man hört nichts. Einzige Ausnahme: Wenn man das Profil "sRGB" anwählt und die Helligkeit als einzigen, verstellbaren Paramter unter 100 regelt, dann hört man ein leises, elektrisches Surren, wenn man genau hinhört. Sehr gut!


    Ich bin mir ziemlich sicher, dass dies beim Erstgerät nicht der Fall war, sondern dass er stets leicht gesurrt hat, was aber zu keiner Zeit nervig war (siehe auch meinen kleinen Testbericht von vor 4 Wochen oder so hier im Thread).


    Der Austausch ging übrigens ohne Probleme und schnell vonstatten. Habe beim LG-Service angerufen, bin gleich dran gekommen, habe mein Problem geschildert und ein paar Daten hinterlassen. Man bekommt dann ein Formular per Mail, das man ausfüllen und wieder an LG per Mail oder Fax zurücksenden muss. Habe zwar keine Bestätigung von LG bekommen, jedoch schon 3 Werktage später kam das neue Gerät an. Mein "alter" LG wurde dann vom DPD weitere 2 Tage später abgeholt (man muss beim DPD anrufen zwecks Termin). Ich kann also den Service bislang nur empfehlen.

    Hallo,


    da Du ja den BenQ zu haben scheinst und nicht damit zufrieden bist (warum eigentlich?), hast Du ihn schon einmal selber mit einer Röhre und Stoppuhr verglichen, um zu sehen, ob das auch wirklich stimmt, was man in anderen Foren (auch hier) über den BenQ schreibt? Eigentlich sollte eine Röhre immer etwas schneller arbeiten (weniger laggen) als ein TFT, was an der Art und Weise der Bildgenerierung der beiden Gerätegattungen liegt (finde den Thread hier gerade nicht mehr). Soll heißen: Auch das schnellste TN-Panel hinkt der Röhre hinterher, wobei der Unterschied wohl so gering ist, dass man dies nicht bemerkt.


    Ich habe wie gesagt leider keine Röhre mehr hier. Ich kann lediglich sagen, dass der LG mindestens auf dem Niveau meines Fujitsu Siemens P19-2 arbeitet und sogar "minimal schneller" ist. Das kann man auf den von mir geposteten Bildern sehen. Dort ist der LG dem FSC teilweise um ca. 15ms voraus. Dass dies nicht auf allen Bildern stets zu sehen ist, dürfte an der Kamera und / oder an der Uhr selber liegen, da man mit bloßem Auge nicht sagen kann, ob die Uhr auch wirklich jede Tausendstel Sekunde darstellt. Download Link:


    Wenn der BenQ der einzige 24"er sein sollte, der Dich in Bezug auf Mouse-Lag zufrieden stellt, Du aber ihn aus anderen Gründen nicht mehr haben willst, dann sieht es irgendwie schlecht aus, oder? Soviele 24"er gibt es ja nicht, und ich bin mir sicher, dass Du Dich schon mit den 24"ern von Acer, Apple, Samsung, Dell, Eizo und jetzt LG auseinander gesetzt hast. Keiner davon ein Kandidat?

    Du meinst also, der Benq ist genauso schnell wie eine Röhre oder wie?


    Da ich hier keine Röhre mehr habe, kann ich auch nicht mehr vergleichen. Aber einen Unterschied beim damaligen Wechsel der Röhre auf den FSC habe ich nicht gespürt, d.h. ich konnte immer noch genauso gur "zielen" wie vorher. Und da der LG genauso schnell ist wie der FSC oder sogar minimal schneller, sehe ich da keine Probleme. Kannst den LG doch bestellen und bei Nichtgefallen zurücksenden.

    Hallo, das wurde zwar hier schon u.a. von mir geklärt, aber der LG hat keinen Lag, der mir jetzt extrem negativ aufgefallen wäre im Vergleich zu meinem FSC P19-2 (Test hier auch auf Prad.de). Ich habe sogar irgendwo hier im Thread eine Bilderserie mit Virtual Time Watch gepostet, die zeigen, dass der LG genauso schnell ist wie der FSC, in einigen Fällen sogar minimal schneller.


    Im Vergleich zu einer Röhre werden wohl alle TFT´s schlechter abschneiden, aber ich komme mit dem LG wunderbar klar, auch bei schnellen Shootern. Meine persönliche Pro- und Kontra-Liste habe ich hier auch gepostet, bitte einfach mal suchen so ab Seite 7 dieses Threads.

    Eben gerade sind schon wieder diese roten Pixelchen aufgetaucht - ist mir aufgefallen, als ich beim Betrachten von Lautsprechern lauter roter Pünktchen auf der schwarzen Frontabdeckung gesehen habe. Also wieder zurück auf den Desktop, und siehe da, das Hintergrundbild war wieder übersät mit roten Pixelchen an bestimmten Stellen.


    Einmal das Signalkabel abgezogen und wieder angestöpselt, und schon ging es wieder. Ich habe keine Ahnung, woran das liegt, geschweige denn, wodurch das verursacht wird. Die roten Pixelchen treten wie gesagt dann bei jeder Auflösung auf, also spinnt wenn überhaupt die Graka nicht nur bei der nativen Auflösung. Komisch nur, dass mein FSC P19-2 parallel keinerlei solcher Fehler anzeigt.


    Der LG-Service meinte, es könnte ja dennoch an der Grafikkarte liegen. Na toll, mit welcher Begründung soll ich die dann einschicken? Beim Grafikkartenhersteller haben die ja gerade auch noch genau meinen LG rumstehen und testen das Ding ein paar Tage durch, bis der Fehler vielleicht mal auftritt.


    Montagsgerät? Getauscht wird sowieso, denn ich habe 5 Subpixelfehler, von denen aber nur einer auffällt. Ich dachte zuerst, dass seien Fehler in der schwarzen Beschichtung des Panels, weil diese Subpixelfehler deutlich kleiner sind als ein kompletter leuchtender Pixel (getestet mit Pix-Changer, Download: ), aber laut Aussage des Technikers besteht 1 Pixel auch aus mehreren Teilen (sog. Subpixeln), von denen bei mir anscheinend insgesamt 5 im Eimer sind. Ich dachte bislang ein Subpixelfehler sei dann vorhanden, wenn ein kompletter Pixel eine Farbe (R, G oder B oder mehrere) nicht mehr darstellen kann. Tja, man lernt nie aus.


    Nur so zur Info: Findet man mind. 4 dieser Subpixelfehler, dann wird das Gerät getauscht bzw. wenn 2 dieser Fehler innerhalb eines 2cm Abstands auftauchen sollte, was bei mir sogar auch der Fall ist.


    Zum Bild unten: Ganzer, grüner Pixelfehler Pix Changer eingefügt, ist also in Wirklichkeit natürlich nicht vorhanden.


    NACHTRAG:


    Habe jetzt mal WindowsXP neu auf eine alte 80GB Festplatte installiert, um zu sehen, ob es wirklich am scheiss nVidia Treiber liegt, dass kein 1:1 Pixel-Mapping (i.e. 1:1 Skalierung) bei mir möglich ist. Siehe dazu auch vorherige Posts von mir. Dies kann bestätigt werden, und dieses Mal habe ich auch keine TFT-Treiber installiert, um letzteren als Fehlerquelle auszuschließen.


    Ich hatte bei der XP Installation 1:1 im TFT-Menü ausgewählt. Danach wurde SP2, alle Updates und alle Treiber installiert, DirectX 9.0c usw. Zuletzt dann der nVidia Treiber. Sobald der nVidia Treiber sich installiert hatte, wurde der Bildschirm kurz schwarz und zeigte dann ein gestrecktes Vollbild (1280x1024) an. Seitdem konnte ich im TFT-Menü unter ARC nur noch Vollbild wählen, kein 1:1. Ebenso schlägt jeder Versuch seit jeher fehl, im Treiber direkt die Skalierung zu ändern (was die einzige Möglichkeit ist, wenn der TFT selber kein 1:1 erlaubt). Es wird bei jeder nur erdenklichen Auflösung immer auf Vollbild skaliert. Entsprechend grausig sieht es z.B. bei Spielen aus, die nur maximal 1600x1200 (Rainbow Six: Vegas...) können, da das Bild gestreckt wird und die alles sehr plattgedrückt. Sehr nervig sowas.


    Aber anscheinend geht es ja bei allen anderen, nur bei mir nicht, was am extra Treiber für die GeForce 8 Serie liegen könnte, den man ja nicht für vorherige Generationen benutzen kann und entsprechend keiner installiert hat. Ich denke, der LG trägt keine Schuld, sondern es liegt einzig am Treiber. Schade nur, dass nVidia sich schon 2 Monate Zeit gelassen hat seit dem letzten Treiberupdate (aktuell 97.42).

    Die Bildfehler sind gestern unabhängig von der Auflösung aufgetreten, auch war der DVI-Port egal (habe ja 2 an der 8800GTX). Hatte den Eindruck, auch schon am ersten Tag mit der Beipackstrippe, dass die roten Pixelchen mehr mit steigender Auflösung zunahmen.


    Seit gestern ist aber Ruhe im Karton. Habe das DVI-Kabel jetzt einzeln verlegt und nicht im Bündel mit Strom, USB und anderen Kabeln. Dabei ist das Kabel super abgeschirmt und 1cm im Durchmesser. Auch habe ich den DVI-Stecker jetzt mal mit den 2 Rändel-Schrauben an der Grafikkarte festgezurrt. Na, es ging ja wie gesagt 2 Wochen lang gut, wüsste nicht, warum das auf einmal nicht mehr der Fall sein sollte.


    PS: Aha, wusste doch, dass ich so etwas ähnliches hier schon einmal gelesen habe.


    Quote

    Original von mosi


    Anschlüsse, Rein mit dem Bild
    Getestet habe ich den HDMI-Port via PC und den Komponenten Eingang via einer PS2 die derzeit im NTSC Modus läuft. Spiele in Pal hab ich gerade keins zur Hand. Ich werde mich mal nach einer 3m DVI Verlängerung umsehen, das sollte das Problem beheben.
    Der HDMI Port gibt sich etwas wählerischer was die Signalqualität angeht als der Samsung 244T. An einer Nvidia 7800GS mit insgesamt 7 Meter Leitungslänge (5 Meter DVI Verlängerung und 2m HDMI Kabel) traten ab 1920x1080 Bildfehler auf. Schwarze Flächen waren mit roten Pixeln gespickt, bei 1920x1200 wurde der Effekt stärker.

    Hallo.


    Hat oder hatte irgend jemand auch Probleme mit sporadisch auftretenden, roten, flimmernde Pixeln auf dem Panel?


    Ich hatte dieses Phänomen zu Beginn mit der Beipackstrippe, die ich dann gegen ein besseres Kabel (55€) ausgetauscht habe. Abgesehen vom positiven Einfluß auf die Bildschärfe, traten heute nach ca. 2 Wochen Betrieb mit dem teuren Kabel wieder die selben roten tanzenden Pixel auf (die aber je nach Bildinhalt nur bei bestimmten Farben und Farbflächen auftauchen). Gleichzeitig ist das OSD davon betroffen. Es erscheinen direkt darin bzw. links oder rechts daneben rote, vertikale Streifen. Sehr seltsam ist: Ziehe ich das HDMI-DVI-Kabel dann ab, bleiben die Bildfehler beim OSD bestehen, bis ich den LG aus und wieder an mache.


    Mein parallel angeschlossener FSC P19-2 über DVI<=>DVI macht und hatte nie solche Probleme, also schließe ich einen Fehler bei der Grafikkarte aus. Momentan ist wieder Ruhe, aber wer weiß, wie lange das noch hält. HDMI<=>DVI ist halt "Mist", liest man häufiger und bekam ich auch in diversen HIFI-Läden zu hören. Entweder reines HDMI oder DVI. Aber die wenigsten Grafikkarten haben HDMI bzw. die meisten TFT´s noch DVI. LG hätte dem 245WP zusätzlich noch einen DVI-Port spendieren können.


    Blöd, dass die 2 Wochen nach Kauf schon rum sind, jetzt darf ich mich mit dem LG-Support beschäftigen. Vielleicht mache ich mal Fotos, wenn´s wieder passiert, hoffe ich aber nicht.

    Habe Blau auf 100 und jeweils Rot und Grün auf 92, da ich kalte Farben irgendwie beim LG bevorzuge. Helligkeit ist auf 65 und Kontrast 80 (tagsüber).


    Habt ihr eigentlich auch vertikales Banding? Stört Euch das? Wahrscheinlich nicht, sonst hättet ihr ja den LG nicht behalten. Mich stört es auch nicht wirklich, d.h. Banding war nie ein K.O. Kriterium für mich, frage mich aber, ob bei einem solch teuren Gerät so etwas sein muss, ist sowas doch leicht nachweisbar ().


    Beim 24"er von Dell ist dieses Banding-Problem durch eine neue Revision behoben worden. Die Frage ist natürlich, ob wirklich nur etwas an der Firmware gedreht wurde oder ob Dell nicht etwas am Panel selber oder der Elektronik gedreht hat, um eine Lösung zu finden.


    Ich werde mal den LG-Support ansprechen, ob man gedenkt, dieses Banding zu beheben und ob das mit einer anderen Firmware machbar ist bzw. ob man die Firmware so einfach aufspielen kann. Hat da irgendwer Ahnung von, wie man generell bei TFT´s eine neue Software aufgespielt bekommt? Per USB oder per DVI- /HDMI-Kabel?

    Schönes Bild, ich brauche mal einen größeren Schreibtisch für mehr Platz ;)


    Ja, mein 4000er Canon kommt ohne WLAN und in anthrazit-grau daher - den gebe ich aber so schnell nicht wieder her. Ich hoffe, dass der noch eine halbe Ewigkeit hält, da die Nachfolgerserien ja allesamt die neuen Patronen mit Füllstands-Chip benötigen, die 1.) teurer und 2.) nur mit Tricks nachfüllbar sind. Was hat sich Canon nur dabei gedacht? Jedenfalls sind die 3000er, 4000er und 5000er Modelle ja sehr beliebt bei eBay. Man bietet dort für funktionierende Gebrauchtgeräte teilweise mehr Geld als ich für das Gerät neu (119€) bezahlt habe. Aber egal, ein anderes Thema, das hier nicht hingehört...

    Das ist bei mir auch so, dass der LG erst recht spät ein Bild anzeigt, nachdem man den PC kalt gestartet hat. Bei mir sehe ich schon fast das Windows XP Logo, wenn endlich ein Signal ankommt, was aber auch daran liegt, dass die Postscreens beim Booten bei mir eh nicht lange angezeigt werden.


    Sofern man ins BIOS will, dann bei schwarzem Bildschirm entsprechende Taste drücken. Wenn ich dann das BIOS verlasse, bekomme ich sogar den Postscreen zu sehen (RAM, CPU, BIOS Version etc.), weil der LG in diesem Fall permanent mit einem Signal versorgt wird.


    Beim Neustart von XP ähnliches Spiel wie beim Kaltstart des PC: Der LG verliert kurzfristig das Signal, zeigt "Energiesparmodus HDMI" oder so an und meldet sich erst dann wieder, wenn ich das Windows XP Logo beinahe sehe. Irgendwie braucht der Schlumpf eine Weile, was bei meinem 19 Zoll TFT nicht der Fall ist.