Posts by Wolfenstein 2k2

    Habe mal den FSC P19-2 gegen den LG im Stoppuhren-Test gegeneinander antreten lassen. Als der LG frisch auf dem Tisch stand, habe ich keinerlei Unterschied im Vergleich zum FSC gespürt, d.h. ich konnte keinen Lag feststellen. OK, genauer ausgedrückt: Der LG lagt nicht mehr als der FSC, denn beide TFT´s werden sicherlich im Vergleich zu einem Röhrenmonitor "verlieren".


    Das Ergebnis mit Virtual Stopwatch war recht eindeutig: Im Schnitt ist der LG gleich schnell wie der FSC, ja hin und wieder liegt der LG sogar vorne! Von daher fühle ich mich bestätigt, wenn ich sage, dass Gamer mit dem LG zufrieden sein werden.


    Und als Abschluß nochmals die traurige Wahrheit ^^, dass 1:1 Scaling mit dem FSC immer noch problemlos klappt während sich der LG oder der Graka-Treiber beim LG quer stellt ;( Links läuft gerade Oblivion mit 800x600, und lustiger Weise skaliert das Desktop-Hintergrundbild auf dem LG mit der gerade anliegenden Auflösung des FSC mit.

    Sagt mal, müffelt Euer LG nach einiger Betriebszeit auch ein wenig? Riecht wie leicht angeschmortes Plastik. Wahrscheinlich muss er noch ein wenig ausatmen ^^


    mosi


    Ich dachte auch, dass das Spiel eine noch höhere Auflösung kann, aber selbst jetzt, wo der TFT 1920x1200 theoretisch könnte, geht nur 1600x1200 maximal. Hier haben die auch nur bis 1600x1200 getestet:


    Nachtrag:
    "Also, the highest resolution available in the game menu is 1600x1200, but even for those with displays capable of higher resolutions, running Vegas smoothly at this resolution with the settings on highest quality will need a powerful graphics solution - something more along the lines of an 8800 rather than a 7900 GTX or X1950 XTX."


    Umso ärgerlicher hierbei ist, dass ich keine 1:1 Skalierung hinbekomme aus genannten Gründen.

    Doch, doch, hatte das Bild aus dem nVidia Control Panel ja auch schon gepostet (LG 245WP (Prad.de User)). Nur springt es bei mir wieder auf den obersten Punkt "nVidia Skalierung verwenden" zurück, wenn ich das Control Panel erneut öffne.


    Die TFT-interne 1:1 Skalierung läuft auch nicht, da nicht anwählbar - ich tippe wie schon öfters erwähnt als Grund dafür auf einen Software-Fehler, denn prinzipiell funktioniert das ja anscheinend. Ohne den nVidia Treiber (97.92er für 8800er Serie) geht´s mit der TFT internen Skalierung sogar bei mir, aber dann kann ich natürlich weder zocken noch eine Auflösung > 1280x1024 einstellen.


    Musst Du bei Dir auch unter "Benutzerspezifische Timings verwalten" das Häkchen bei "Als HDTV behandeln" entfernen, damit man an diese Skalierungsoptionen herankommt? Das ist bei mir nämlich der Fall.

    Die Frage muss lauten, welche DVI-Norm bei der Grafikkarte verwendet wird. Der LG hat ja nur einen HDMI-Eingang.



    Für gewöhnlich haben Grafikkarten DVI-I Anschlüsse, die zudem wie bei mir in der Dual-Link Ausführung daher kommen, so dass man auch 30" TFT´s mit 2560x1600er Auflösung betreiben kann.

    Bin ja wenigstens schon froh gewesen, dass die DVI-HDMI Verbindung ohne Murren geklappt hat (es gibt ja mehrere DVI-Normen, u.a. DVI-D, DVI-A und DVI-I). Aus dem HIFI-Bereich ist ja bekannt, dass solch eine Verbindung des öfteren Probleme bereitet (aber dann eher in der Form, dass gar kein Bild zustande kommt). Problemloser sind hingegen DVI<=>DVI und natürlich HDMI<=>HDMI Verbindungen.


    Ich warte jetzt einfach mal ab, was neuere Treiber so bringen bzw. ich muss mich wohl bis zur nächsten WinXP Installation gedulden.

    PSM ist bei mir weder bei digitalem noch analogem Anschluß aktiv. Würde mal sagen, dass dann nur noch der Komponentenanschluß übrig bleibt, sprich wenn man z.B. einen Stand-alone DVD-Player über Komponente anschließt.

    Digital angeschlossen sicherlich? Naja, wenigstens scheint es prinzipiell zu funktionieren. Aber leider momentan nicht bei mir.


    Hatte gestern alternative nVidia-Treiber von DNA und NGO mal ausprobiert. Der DNA hat erst gar nicht funktioniert, beim NGO Treiber, der das alte Control Panel nutzt, habe ich keinerlei Skalierungsoptionen gefunden bzw. ich konnte keine eigenen Game-Profile erstellen (entsprechendes Feld war grau).


    Auch bin ich nicht die Monitortreiber wieder los geworden. Ein Löschen aller Registry Einträge und Dateien, die auf den LG L245WP hindeuteten, mit anschließendem Entfernen des Geräts aus dem Gerätemanager, brachte nichts. Der nVidia Treiber "kannte" den LG immer noch während in den Anzeigeeinstellungen (Rechtsklick Desktop => Eigenschaften => Einstellungen) "Plug & Play Monitor an GeForce 8800GTX" zu lesen war, wo vorher "LG L245WP an GeForce 8800 GTX" stand. Schon komisch. Bei der nächsten Installation von Windows werde ich mal die Treiber weg lassen.

    Gibt es hier überhaupt jemanden, bei dem die 1:1 Skalierung einwandfrei über den Grafikkartentreiber funktioniert, wenn man Spiele mit einer anderen Auflösung als 1920x1200 fährt?


    Ich werde jetzt mal das Panel analog ansteuern und schauen, ob sich da was tut.


    Nachtrag:


    Erst einmal ist das analoge Bild wie erwartet relativ unscharf. Aber zumindest geht nun 1:1 wunderbar, wenn man eine Auflösung < 1920x1200 z.B. in einem Spiel benutzt. Allerdings muss man 1:1 jedes Mal von Hand einstellen, d.h. der LG merkt sich leider nicht die Einstellung. Grund: Verlässt man ein Spiel und kehrt auf den Desktop mit 1920x1200er Auflösung zurück, so deaktiviert sich logischer Weise die Option 1:1 wieder, da das Panel eine native Auflösung von 1920x1200 hat. Um dieses andauernde Einstellen auf 1:1 zu verhindern, muss man einfach die Desktop-Auflösung < 1920x1200 einstellen, was aber auch nicht Sinn der Sache sein kann. Weiterhin nervt immer die Meldung, dass 1920x1200 die beste Auflösung sei, die jedes Mal kommt, wenn eine andere Auflösung als die native anliegt.


    Also dachte ich mir nach 10 Minuten Probiererei, egal, ich kann ja per Graka-Treiber die Skalierung einstellen. Aber Pustekuchen, die Skalierungsoptionen sind nicht mehr vorhanden und auch nicht reaktivierbar (die Option "Gerät als HDTV behandeln") gibt es auch nicht mehr.


    Also entweder liegt nach wie vor ein Bug im Graka-Treiber vor, so dass ich kein 1:1 hinbekomme (wenn der LG digital angeschlossen ist), oder es geht schlicht und ergreifend nicht mit diesem LG. Weshalb geht 1:1 aber mit meinem 19"er ohne Murren?

    Also bei mir sehen die Skalierungsoptionen so aus (siehe Anhang). Unterster Punkt "keine Skalierung" wäre soazusagen 1:1, aber es bleibt immer ganz oben bei "nVidia Skalierung verwenden" stehen X( wenn man das Control Panel neu startet. Man braucht es nicht einmal neu starten: Stellt man 1:1 ein, was man bestätigen muss und auf den ersten Blick auch funktioniert, und startet ein Spiel mit < 1920x1200, dann zieht der das Bild sofort wieder auf Vollbild.


    Quote

    Original von fe-cologne
    Dass das beim LG innerhalb des nvidia-Treibers anders ist kann ja nur eingentlich daran liegen, dass das System ihn als HDTV Gerät erkennt denke ich mal, oder?
    Das Problem habe ich nämlich sonst nie gehabt, auch nicht bei dem 24'' von Dell den ich mal hatte. Dieser hatte nur einen DVI-Eingang.


    Standardmäßig ist "Gerät als HDTV behandeln" aktiv. Das Häkchen muss man aber dort entfernen, da ansonsten die Skalierungsoptionen (Bild) nicht freigeschaltet sind.

    Ähm, native Auflösung ist 1920x1200 und nicht 1920x1600 - das meinte wohl crypti mit seinem Post.


    Ob der LG 1:1 beibehält oder nicht wäre mir persönlich ja schnurz, da man die Skalierung eigentlich per Graka-Treiber wählen kann - nur funzt das bei mir nicht einmal ;) was mit dem FSC P19-2 wiederum ohne Murren geht.

    Hast Du eine ATi oder nVidia Grafikkarte? Die Option "Fenster zentrieren" kenne ich bei mir gar nicht. Habe den aktuellen Treiber 97.92 für die GeForce 8 Serie mit dem neuen Control Panel drauf (offiziell gibt es das alte Control Panel ja nicht mehr, inoffiziell schon ;)).


    PS: Habe festgestellt, dass meine Pixelfehler irgendwie gar keine sind. Es gibt ja z.B. Programme wie PixChanger (), mit dem man Subpixelfehlern ein anderes, weniger auffälliges Farbverhalten "beibringen" kann. Nur habe ich festgestellt, dass dieses blaugrüne Pünktchen (schwer zu definieren die Farbe) in der Bildmitte bei mir merkbar kleiner ist als ein normaler Pixel und dass dieses Pünktchen genau zwischen 2 Pixeln liegt.


    Ich weiß nicht, wie so ein Panel genau aufgebaut ist, aber wahrscheinlich schimmert da irgendwie durch die schwarze Beschichtung etwas hindurch, oder bei der Produktion ist es halt passiert, dass 2 Pixel nicht exakt 100%ig nebeneinander liegen, sondern es eine winzige Lücke dazwischen gibt, so dass die Hintergrundbeleuchtung durchschimmert. Mit der Lupe habe ich noch weitere solcher Pünktchen entdeckt, wobei diese alle rötlich schimmern und daher bei weitem (um nicht zu sagen: gar nicht) nicht so auffallen wie dieses blaugrüne Pünktchen in der Mitte, das wie gesagt noch kleiner ist als ein Pixel selber.

    Wohl ein Treiber Problem, anders kann ich mir das nicht erklären. Sofern ich ein Spiel mit einer kleineren Auflösung als 1920x1200 fahre, sollte man meinen, dass 1:1 möglich ist. Aber weder der TFT lässt dann diese Option zu, noch kann man im Graka-Treiber das Skalierungsverhalten ändern. Ja nicht einmal, wenn ich die die Desktopauflösung verringere, steht die Option 1:1 zur Verfügung. Das geht nur, wenn der sch**ss Graka-Treiber nicht drauf ist. Vielleicht geht´s ja mit dem nächsten Treiber bzw. vielleicht sollte ich bei der nächsten Windows-Installation den TFT-Treiber weg lassen.

    Schade, beinahe hatte ich mich gefreut.


    Systemwiederherstellung gestartet und auf den Stand von gestern gesetzt. Nach dem Booten lag dann 1280x1024 an, weil gestern noch der FSC P19-2 als TFT am PC hing. Siehe da, ich konnte auf einmal neben Vollbild auch 1:1 wählen! Also auf 1:1 gestellt, ging wunderbar, rings herum schwarze Balken, so soll es sein. Dann Auflösung auf 1920x1200 gestellt, und wieder geärgert :D Es ging wieder nur Vollbild, also Auflösung auf 1280x1024 zurück gestellt, 1:1 ging natürlich nicht mehr - bei keiner Auflösung geht 1:1, also alles wie gehabt, und ich habe dann wieder den Wiederherstellungspunkt rückgängig gemacht.


    Obwohl gestern die Treiber für den LG nicht installiert waren, war das dem Systemwiederherstellungsprogramm egal. Im Control Panel stand immer noch LG L245WP. Wahrscheinlich muss ich mal manuell nach genau dem Treiber suchen und entfernen...

    Werde ich mal ausprobieren mit der Systemwiederherstellung. Wenn es nichts bringt kann ich ja problemlos zum heutigen Wiederherstellungspunkt springen.


    Klar nerven Pixelfehler, aber bei 2,3 Mio Stück kommt das leider mal vor. Die Hersteller schmeissen wohl erst ab einer bestimmten Anzahl von Fehlern die Panel weg. Auch ist wohl ausschlaggebend, ob es sich dabei um einen Subpixelfehler oder Totalausfall handelt. Da ich den LG nicht über´s Internet bestellt habe, ist der eine Pixelfehler in der Nähe der Mitte leider kein Umtauschgrund. Ich bin ja frph, dass das Ding nicht nervend lagt oder komisch fiept. Man hört wirklich nur so ein sehr leises Surren (hört sich nach elektrischer Spannung an, aber keinesfalls durchgehender Piepton à là Tinitus), wenn man nahe rangeht.


    PS: OK, das beiliegende HDMI-DVI Kabel war mir eh zu kurz, so dass ich ein höher wertiges mit 3m Länge genommen habe. Aber getestet habe ich es trotzdem und festgestellt, dass dieses dünne "Billigkabel" zwar seinen Zweck erfüllt, aber die Schriftschärfe doch merkbar darunter leidet, nachdem ich 1 Tag lang das "bessere" Kabel dran hatte. Schwer zu erklären der Unterschied, man muss es einfach gesehen haben. Außerdem sitzt das Beipackkabel etwas lockerer in der HDMI-Buchse, fällt aber nicht beim kleinsten Ruck heraus - keine Sorge.

    Tja, ich weiß es nicht. Die Ursache liegt jedenfalls mit größter Wahrscheinlichkeit beim nVidia Treiber (die 8800er Serie hat ja separate Treiber). Unter Umständen liegt es am Monitor-Treiber, den ich aber nicht mehr weg bekomme. Stelle ich in der Systemsteuerung Plug&Play Monitor ein, so steht im nVidia-Control Panel stets der LG L245WP drin. Dies war auch der Fall, nachdem den Graka-Treiber saubern entfernt, mit dem Driver Cleaner im abgesicherten Modus alles gesäubert und den Treiber wieder installiert hatte. Naja, schon blöd, wenn sowohl der TFT selber als auch die Grafikkarte 1:1 kann, es aber nicht geht ;(

    Du, bei meinem 19"er von FSC funktioniert das ja mit der 1:1 Skalierung. Man kann ja beim Mehrfachmonitorbetrieb alle Panel separat konfigurieren, von der Auflösung über die Bildwiederholrate bis zum Skalierungsverhalten. Und, never touch a running system. Ich warte lieber den neuen offiziellen Treiber ab.


    Bei ATi gibt es meines Wissens nach nicht die Möglichkeit, das Skalierungsverhalten per Treiber zu ändern (jedenfalls nicht mithilfe der offiziellen Catalyst Treiber - hatte vorher eine X1800XT). Von daher wäre man auf ein Panel wie das von LG angewiesen, das selber das Skalierungverhalten ändern kann.