Posts by sigma

    Danke ersteinmal für die schnelle Antwort ihr zwei.


    Habe einmal leicht drübergefühlt aber ich kann keine Beschädigung fühlen. Sind solche Löcher unter der oberen Panelschicht? Frage mich wie die Löcher entstanden sind, da sie ja vorher noch nicht da waren.


    Und überhaupt warum mir iiyama das nicht mitgeteilt hat ist mir ein Rätsel (Wortlaut: "Wir konnten keine Fehler feststellen") ?(

    Hallo,


    Nach einem über einem Monat andauerndem Reklamationsverfahren (also Hin-und-herschicken) habe ich genug von iiyama und TFTs. Ehrlich.


    Ich hab mich entschlossen diesen Erfahrungsbericht zu posten um einmal die dunkle Seite von iiyama zu beleuchten, ihren Support (von dem man eigentlich nur gutes hört). Vielleicht habe ich etwas falsch gemacht oder einfach nur Pech und bin deshalb der einzige hier dem so etwas widerfahren ist, aber vielleicht bin ich ja doch nicht alleine...


    Hier ist meine Odysee:


    • 26. Juli - Ich bestellte den iiyama ProLite E481S bei bestseller-computer.de.
    • 29. Juli - Per Nachnahme kam dieser wohlverpackt bei mir an. Erster Eindruck nach dem anschließen war überwältigend, satte klare Konturen, alles war besser als bei meinem alten CRT.
      Pixelfehlertest gemacht: Sofort fiel mir ein großer weiß-leuchtender Punkt bei schwarzer Bilddarstellung auf. Über Pixelfehler informiert, den Pixelfehler genauer inspiziert, Fotos gemacht.
      Aufgrund der seltsamen Form hab ich mich entschlossen hier auf dem Board ein Thread darüber zu machen um etwas Rat darüber zu bekommen (siehe hier).
    • 30. Juli - Von euch dann ermutigt rief ich dann bei iiyama an, schilderte dem (freundlich wirkenden) Mitarbeiter mein Problem mit dem "Clusterfehler" und zeigte ihm Bilder davon. Er sagte mir, dass man den TFT in der Zentrale genauer prüfen wolle. Sie würden ihn am Dienstag den 3. August abholen damit ich dann spätestens bis Freitag den 6. wieder bei mir habe.
    • 3. August - Niemand war da.
    • 4. August - TFT wurde abgeholt.
    • 6. August - Keine Reaktion.
    • 7. - 11. August - Auch keine Nachricht.
    • 11. August - Ich beschloß bei iiyama anzurufen um zu fragen was nun mit dem TFT sei. Der Monitor wäre repariert bzw. überprüft worden und würde am Montag den 16.08 bei mir ankommen, sagte man mir.
    • 17. August - Der Monitor kam endlich an (juchuu). In voller Freude nun endlich einen fehlerfreien TFT zu haben packte ich ihn aus (mir viel sofort die etwas beschädigte Verpackungsfolie auf. Es handelte sich um dir gleiche TFT-Seriennummer, also haben sie ihn nur repariert und nicht ausgetauscht.
      Nach dem aufstellen bemerkte ich dass an der oberseite die schwarze Farbe etwas abgeblättert war. Was solls, Transportschaden, damit muss man halt leben.
      Naja dann schloss ich ihn ordnungsgemäß an und was ist? (Jetzt wird es etwas kompliziert) Nach 1 Sekunde erlosch das Display nach dem anschalten d.h. Ich sah kurz den Bios-Screen und dann war das Display aus (selbst onscreen-menü ging nicht). Nach 2 Stunden testen und informieren (ob dieser Fehler bekannt sei), kam ich sehr frustiert zu dem Schluß einen kaputten TFT zu haben.
    • 18. August - Dies alles schilderte ich dann am Tag darauf einem Mitarbeiter an der Hotline welcher mir dann überraschend mitteilte der Monitor sei überhaupt nicht repariert worden ( ?( ), da man bei einer Überprüfung des TFTs keinen Fehler an der Paneloberfläche entdecken konnte.
      Nun stellt sich die Frage wie es dann geschehen konnte, dass der TFT nun so fehlerhaft funktioniert, wenn doch überhaupt nichts repariert wurde...
      Jedenfalls sagte er mir, er müsste seinen Vorgesetzten kontaktieren und ich würde noch diese Woche einen Anruf über den weiteren Verlauf bekommen. Dies geschah nicht, so dass ich am Montag (den 23.08 ) erneut bei der Hotline anrief, einem anderen Mitarbeiter an der Hotline wieder alles schilderte und dieser mir nun sagte die einzige Möglichkeit wäre den TFT noch einmal in die Zentrale zu holen und überprüfen zu lassen. :(
    • 26. August - Am Donnestarg wurde der Moni dann abgeholt (der Postmann kannte mich mittlerweile chon und grüßte mich nett). Dem TFT legte ich eine 2 seitige detaillierte Beschreibung über den Fehler und den Reklamationsablauf bei.
    • 06. September (!) - Endlich, endlich kam er wieder bei mir an. Nach einen nun so langem Reklamationsverfahren hoffte ich nun endlich einen funktionsfähigen TFT zu haben.
      Beim auspacken sah ich, dass ich wieder den gleichen TFT vom Anfang hatte (gleiche Seriennummer), nun bloß hoffen, dass alles repariert wurde :rolleyes:
      Nach dem anschließen festgestellt dass der TFT funktioniert (na endlich!!). Sofort pixelfehler gemacht und was ist? Der Clusterfehler war immer noch da. 8o Außerdem macht die LED nun beim anschalten ein seltsames Knackgeräusch.


      Nun völlig entmutigt, hatte ich keinen Willen mehr bei iiyama anzurufen und nochmal dem Mitarbeiter zeitfressend alles nochmal zu beschreiben. Lieber behalte ich den TFT jetzt so wie er ist, als ihn nochmal wegzugeben und nochmal enttäuscht zu werden :(


    Aber es wird noch besser: Vorgestern nun, entdeckte ich neue Cluster bzw. Pixelfehler auf dem Panel (die besonders bei schwarzer Bilddarstellung zu sehen sind) und welche ich vorher noch nie entdeckt habe.


    Hier die Fotos:



    Ich finde, dass ist ein Unding wie ich hier von iiyama behandelt wurde. Ich habe etliche Stunden mit Testen des TFTs und Telefonaten mit den Service Mitarbeitern verbracht und als dank sitze ich auf einem TFT welcher vor der Reklamation in einem besseren Zustand war als jetzt danach ?(


    Ich würde mich wirklich freuen wenn ihr mir eine Ratschlag geben würdet, was ich nun machen soll.


    Morgen habe ich vor ein hoffentlich letztes mal bei iiyama anzurufen und ihn zu reklamieren aber irgendwie habe ich das Gefühl, dass sie mir wieder einen TFT mit ein paar mehr Makeln zurückschicken :O


    Danke fürs durchlesen!


    MFG, sigma

    Nach einem schrecklichen Reklamationsverfahren sitze ich nun immer noch mit dem gleichen TFT und dem gleichen Pixelfehler. Ich werde demnächst mal einen Thread machen über den schrecklichen Service von iiyama X(

    Ok, vielen Danke für die Hilfe!


    Also soll ich das Teil nicht beim Händler sondern direkt bei iiyama reklamieren? Ich hätte den jetzt prompt bei meinem Händler umgetauscht...

    Hey Leute,


    Heute ist endlich mein ProLite E481S angekommen und nach erstem Testen fiel mir sofort ein sehr seltsamer Pixelfehler im rechten Displaybereich auf.


    Hier sind 2 Fotos von dem Ungetüm und zum Vergleich ein Pixelfehlerbild was ich auf der page gefunden habe (Hintergrundfarbe Schwarz):



    Der Pixelfehler scheint einer von der Sorte zu sein die immer hell leuchten. Bei weiß und anderen hellen Farben sieht man ihn nicht aber bei einem schwarzen Hintergrund fällt er besonders auf.
    Beim anschauen von bewegten Inhalten ist er besonders markant da er dann zeitweise bei weißem Hintergrund sogar schwarz leuchtet, obwohl bei einem unbewegten weißen Hintergrund wie gesagt nichts zu sehen ist.


    Aufgrund der seltsamen Form bin ich mir nun nicht so sicher ob es sich wirklich um einen Pixelfehler handelt, da in Bildern diese oftmals anders als meiner aussehen.


    Vielen Dank schonmal im Voraus für die Hilfe!


    /sigma