Posts by JohnnyBGoode

    Hall alle zusammen,
    eine Bekannte sucht gerade einen TFT, einzige Vorgaben von ihrer Seite wären Office-Tauglichkeit und ein Preis um 200 Euro. Selber habe ich leider gar keine Ahnung von dieser Preisklasse, da ich Eingabegeräten einen "etwas" höheren Stellenwert zuschreibe ;)
    Gibt es da überhaupt was wirklich Brauchbares, eventuell mit digitalem Anschluss (und vielleicht noch guter Haptik)? Bildqualität geht vor Reaktionszeit, wenn's nicht gerade so schlimm wie vor sechs Jahren ist...
    Vielen Dank!

    Sowohl bei der Grafikkarte als auch der Monitor funktioniert DVI - nur gepaart eben nicht (richtig), soweit war ich schon.


    @ all
    Hat irgend jemand schon von "solchen" Problemen mit einer ATI X1900 XTX gehört? Die 7800 GTX war letzten Sommer nach ein paar Jahren mal wieder ein Abstecher zu nVidia und ich bin alles in allem alles andere als zufrieden (Treiber-Bugs usw.).

    So, hier die letzten Neuigkeiten:
    Das mit dem VGA-Modus klappte nicht (der DVI-Port wird anscheinend beim analogen Starten gar nicht erst aktiviert, auch das kleine TFT-Display funktionierte dann nicht (zur Kontrolle ausprobiert))


    Allerdings habe ich eine Erkenntnis gewonnen, die - obschon das Problem schon beim Booten vor Windows besteht - auf die Treiber hinweisen:


    - System mit kleinem Display angeschaltet, sofort als bei den System-Infos ein Bild da war auf Pause gedrückt, statt dem kleinen das große Display drangehängt und weiter starten lassen.
    Zunächst kam wieder ein Bild (vor dem Booten von Windows), in dem Moment, als Windows auf die Desktop-Auflösungseinstellungen springt (das "Willkommen"-Bild) bricht das DVI-Signal wieder ab :/

    Hallo mal wieder alle zusammen - habe immer noch die DVI-Probleme mit dem 244T und bisher noch keine Lösung gefunden :(


    Hier mal eine Zusammenfassung:
    Der Monitor bekommt am DVI-Anschluss der Grafikkarte (Leadtek/GeForce 7800 GTX/256 MB/VIVO/PCIe) kein Signal (Lämpchen am Monitor blinkt, er „merkt“ allerdings, dass er mit einem DVI-Kabel am PC angeschlossen ist; wenn es abgezogen wird, kommt eine Meldung "Bitte DVI-Signalkabel überprüfen") - am analogen Anschluss funktionert der Monitor jedoch einwandfrei. Dieses Problem tritt schon beim Einschalten des Systems, also bereits vor dem Laden von Windows XP (Professional Service Pack 2) oder irgendwelcher Treiber auf.


    Erster Problemlösungsversuch:
    Neues DVI-Kabel (1,8 statt 3 m) - immer noch das gleiche.


    Nächste Erkenntnis:
    Bei einem DVD-Player mit HDMI-DVI-Adapter bekommt der Bildschirm per DVI ein Bild.


    Jüngste Erkenntnis:
    Ein weiteres TFT-Display (1280x1024) zur Verfügung bekommen und per DVI angeschlossen und dieses funktioniert am DVI-Anschluss der Grafikkarte.
    Wenn ich nun im laufenden Betrieb das Kabel vom „kleinen“ TFT abziehe und das große Display anschließe, bekommt es jetzt auch ein Signal per DVI. Allerdings nur in 1280x1024, was allerdings gezoomt und optisch nicht befriedigend ist. Sobald aber nun das System neugestartet wird (mit dem angeschlossenen großen Display), bekommt das angeschlossene große Display wieder kein Signal.


    Zusammenfassung:
    - Großes Display funktioniert per DVI
    - Grafikkarte liefert DVI-Signal bei kleinem TFT
    - Grafikkarte + großer TFT = kein Signal


    Irgendwelche weiteren Ideen?
    Lässt sich der DVI-Port der Grafikkarte irgendwie zwangsweise permanent aktivieren?


    (Das Problem kotzt mich langsam so richtig an, da ich ansonsten recht glücklich mit dem Bildschirm wäre)

    Ja geil, jetzt gibt es die ersten Komplikationen:


    Heute schalte ich das System an und der Bildschirm bleibt schwarz (ON/OFF-Schalter blinkt, was wohl für kein Signal steht); an der Konfiguration wurde absolut nichts geändert. Auch ein manuelles Auswählen des DVI-Anschlusses als Signalquelle brachte nichts.
    Zunächst dachte ich, das System würde vielleicht nicht booten, auf im Netzwerk freigegebene Ordner konnte ein anderes System zugreifen, also startet Windows.
    Dann habe ich das Display analog mit einem DVI-VGA-Adapter an den gleichen Port der Grafikkarte angeschlossen und siehe da, es kommt ein Bild.
    Mein nächster Gedankengang war, dass vielleicht der DVI-Eingang des Displays irgendwie defekt geworden ist, also habe es wiederum analog angeschlossen und testweise das DVI-Kabel entfernt. Als ich nun manuell auf DVI umgeschaltet habe, kam am Bildschirm die Meldung "Signalkabel überprüfen", der Monitor checkt anscheinend, ob irgendwas am DVI-Port hängt oder nicht.
    Hier mein kleines Dilemma:


    - kein weiteres TFT mit DVI-Anschluss zum Testen da;
    - kein weiteres DVI-Kabel da (aber wie hätte man ein neues DVI-Kabel über Nacht ohne es zu berühren schrotten können?);
    - keine weitere Grafikkarte mit DVI-Port da;


    Hab ich irgendwas übersehen oder hat jemand eine Idee?

    Mit Mauslag meinte ich übrigens keine Verzögerung in irgendwelchen Spielen, sondern dass sich die Maus auf dem Desktop etwas "schwammig" anfühlt. Meine damit keine Schweif-Bildung ö. ä., dieses Phänomen habe ich an meinem Notebook-TFT nicht (dafür den Schweif). Lässt sich irgendwie schwer beschreiben, man merkt halt nur, dass irgendwas nicht so wie normal läuft.

    So, mein Modell habe ich heute aufgebaut; bin von einem 21" Eizo CRT umgestiegen.
    Meine Euphorie über das neue Spielzeug ist natürlich noch etwas hoch, daher mag ich "tiefgründigere" Eindrücke erst abgeben, wenn sie sich etwas gesetzt hat. Angeschlossen ist das Display bei mir via DVI an eine GeForce 7800 GTX.


    Aber Eins vorweg: Bei meinem Exemplar ist flächenmäßige Ausleuchtung sehr gleichmäßig; ganz minimal geringe Verdunklung ist in einem ca. 3mm breiten Bereich rund um den Rahmen zu erkennen.
    Ebenso ist ein Mauslag spürbar, was aber wohl Gewöhnungssache ist.
    Auch muss ich mich noch ein wenig mit den Farbeinstellungen befassen, die Rottöne in Filmen sind ein wenig "unnatürlich".

    Plant Prad den eigentlich demnächst zu testen? Ist ja jetzt schon seit geraumer Zeit wirklich erhältlich und ich schwanke stark zwischen diesem und dem Eizo 24"-Modell - der Preisunterschied ist für mich irrelevant, ich möchte nur das Display mit der besseren Anzeigequalität haben (-> Stichwort Helligkeitsverteilung)...

    Hallo,
    Nachdem der Platz auf meinem Schreibtisch immer weniger zu werden scheint und mein guter alter Eizo 21" CRT langsam den Geist aufgibt, wollte ich mich langsam nach TFT-Ersatz im Bereich jenseits der 20 Zoll kundig machen.
    Anwendung wird hauptsächlich sein: Bild- (Photoshop) und Soundbearbeitung, Filme (-> Breitbild und >= HDTV Auflösung am Disyplay wäre sehr nett). Da ich jetzt bis in naher Zukunft kaum Freizeit habe, sind Spiele wohl eher (erstmal) nicht geplant. Allerdings wäre es schon sehr schön, wenn das Display auch für Shooter zu gebrauchen wäre - ich weiß, man kann nicht alles haben...
    Derzeit liebäugle ich mit dem Apple 23" Cinema Display, wobei ich hier keinerlei technische Kompetenz besitze, diese Entscheidung also mehr aus dem "Bauch" heraus getroffen wurde (denke mir mal, dass Apple keinen Müll produziert und es sieht außerdem sooo schön aus :D)
    Aber dessen Technik hat ja auch schon wieder ein knappes Jahr auf dem Buckel - bei den 19ern kommt ja langsam die Welle mit "8 ms" (ob real oder nicht sei hier mal dahingestellt) Panels, wie sieht es bei den größeren Modellen aus, ist hier auch in näherer Zukunft ein weiterer "Geschwindigkeitssprung" im Bereich um 1700 Euro zu erwarten?


    Danke für Infos und Tips!