Posts by cyberfreak

    Herzlichen Dank für die Info. Beim OSD hätte sich EIZO ein bißchen mehr einfallen lassen können. Ganz abgesehen davon, dass die Bedienelemente am Monitor bei Betrieb ohne Taschenlampe nicht zu sehen sind.

    Also ich muss Euch enttäuschen. Mein Monitor macht im Geometriebild auch im engsten Maschennetz keinen Piep. Nach der Tonlage(al'be:do) müsste der ja auch dann noch zu hören sein, wenn man subjektiv nicht mehr bis 15KHz mithalten kann.

    al'be:do


    Also mein PC hat einen VGA- und einen DVI-Ausgang. Die Spezifikation für den DVI-Ausgang liegt mir nicht vor. Der Monitor wurde mit einem analogen und einem digitalen kabel geliefert. Das digitale hab ich benutzt und an den Monitor angeschlossen. Deswegen nehme ich an, dass der Monitor voll digital angeschlossen ist?
    Der Monitor hat eine native Auflösung von 1680X1050. Meine Graphikkarte gibt nur 1600X1024 her. Kann das Problem auch daran liegen?

    Erstmal herzlichen Dank für die ausführliche Information, al'be:do


    Den ClearTypeTuner habe ich mittlerweile ausprobiert. Hat den Effekt eher verschlechtert. Auch powerstrip habe ich mittlerweile getestet. Es zeigt mir einmal als max. Auflösung 1600X1200 an, beim nächsten Start dann die erwünschte 1680x1050. Habe dann die *.inf-datei gespeichert. Weiß aber jetzt nicht, wie ich diese Datei jetzt im Treiberschema des Gerätemanagers unterbringen kann. Habe auf Treiberaktualisierung gedrückt und dann auf die inf gezeigt, scheint aber der falsche Weg. Wie kriege ich den Monotor dazu das er die inf benutzt?
    Habe jetzt mein Monitorbild eingezoomt, aber ich glaube man sieht nicht viel mehr?

    Hallo Toens, das war mal eine Erklärung mit der man wirklich etwas anfangen kann. Vielen Dank.
    Vielleicht kannst Du mir noch die folgende Frage beantworten:
    Der Name der diversen Icons auf meinem Desktop sind normalerweise in der Farbe weiß gehalten. Der Desktophintergrund ist (Microsoft) grün. Nun habe ich festgestellt, dass (nur)einzelne weiße Buchstaben in merkwürdiger Weise mi der Hintergrundfarbe Grün überlagert sind. Zur Illustration habe ich das kleine Bild eines Icons beigelegt und hoffe, dass der Effekt rüberkommt. Woran liegt das? An der GrafikKarte oder am Monitor? Meine GrafikKarte schafft übrigens dei StandardAuflösung nicht. Sie endet bei mir bei 1600x1024.

    Images

    • Aufnahme1.jpg

    Im Testbericht ist einmal von "Nativer" und ein anderes Mal von Standardauflösung die Rede. Was ist der Unterschied?
    Und als Anfänger mit solchen Monitoren gleich noch eine nächste Frage:
    Ich habe auf meinem Desktop ein Hintergrundbild eingerichtet. Dabei habe ich festgestellt, dass manche Buchstaben unter den Icons mit der Farbe des Hintergrundes ausgefüllt sind. Ist das normal?
    (Meine Karte NVidiaGeforce Ti4600)

    Hallo,
    habe mir soeben das Gerät gekauft und dazu eine Frage. Unter "Screen Adjustment" im Screen Manager sind bei mir die Felder "Auto Adjustment" und "Manual Adjustment" ausgegraut. Stimmt da was nicht?