Posts by PG005

    Hallo rumplestilz,


    vielen Dank für die "Aufklärung" zum Thema Maus Lag. Ich spiel zwar nicht mit dem Computer aber Du hast mich neugierig gemacht. Ich hab noch einen alten 19"-Röhrenmonitor im Keller stehen. Ich werde ihn morgen mal mit einem Video gegen den 244T um die Wette laufen lassen. Bin gespannt, ob da wirklich ein Unterschied festzustellen ist.


    Ich melde mich wieder, wenn ich es probiert habe.


    Viele Grüße


    Paul

    Hallo Roman,


    herzlichen Dank für Deine Stellungnahme. Das hat mich wieder gestärkt weiter nach Fehlern zu suchen. Ich hab nun rausgefunden, dass der 244T mit einem anderen als dem mitgelieferten Analogkabe an meinem Notebook mit VGA-Anschluss läuft. Obwohl das von Samsung mitgelieferte Kabel grundsätzlich in Ordnung sein müsste, da ich daran mittels DVI-VGA-Adapter mein Amilonotebook laufen hatte. Wirklich seltsam. Nun hab ich nur noch das Problem, dass ich mein Amilonotebook nicht unmittelbar mittels DVI auf DVI am Monitor zu laufen krieg. Obwohl das DVI-Kabel in Ordnung ist, da mein Tower über das gleiche Kabel ohne Probleme mit dem 244T läuft. Wirklich sehr seltsame Verhältnisse. Die Ursachen für das ganze sind für mich wirklich nicht nachvollziehbar. Aber zumindest bin ich mit dem Etapenerfolg schon mal fürs erste zufrieden. Vielleicht krieg ich das letzte Problem ja auch noch gelöst.


    An Euch noch mal besten Dank für Eure Hilfe.


    Noch kurz zu dem hier diskutierten Maus Lag. Worum handelt es sich hierbei und wie tritt es auf?


    Viele Grüße


    Paul

    Hallo Markus,


    ich denke die Sache mit dem zweiten Monitor müsste funktionieren. An meinem Tower mit XFX-Graphikkarte läuft der Monitor parallel zu einem Aldi-TFT (Medion PH30219) ohne Probleme. Übrigens pass auf, wenn Du den zweiten Monitor dranhängst. Das Arbeiten mit zwei Monitoren macht süchtig. Bei mir hängen schon fast an jedem Rechner zwei TFTs.


    Die Probleme mit dem 244T bestehen nur an den Notebooks. Wobei die Notebooks mit dem Aldi-Monitor als Zweitbildschirm bestens funktionieren; sowohl über DVI wie über D-Sub. Nur der schöne teure Samsung verweigert sich am Notebook (nur die Überlistungsstrategie mit Zwischenschaltung des Adapters DVI-auf-DSub funktioniert).


    Ein Techniker bei Samsung meinte, dass es vielleicht damit zusammenhängt, dass der Aldi-Monitor nur per Singel-Link läuft und der Samsung Dual-Link benötigt. Diese Erklärung hinkt allerdings denn: die Nvidia Grafikkarte am Notebook hat Duallink und das DVI-Kabel ist ein Duallinkkabel; der Samsung läuft am D-Sub-Anschluss des Cebop-Notebooks auch nicht und das hat überhaupt nichts mit Dual- oder Single-Link zu tun.


    Es wäre deshalb interessant gewesen, wenn Du ein Notebook im Zugriff hättest, ob der Monitor daran läuft. Ich hätte gerne gewusst, ob der 244T grundsätzlich ein Problem mit Notebooks hat, da er bei mir ja schon an zwei unterschiedlichen Notebooks die Dienste verweigert. Da muss es doch irgend eine Erklärung geben. Bei Samsung habe ich auch bereits nachgefragt, ob die den Monitor an Notebooks getestet haben. Die wollen ihn aber wohl nicht an ein Notebook hängen, denn sie verweigern eine Stellungnahme darüber, an welchen Notebooks der Monitor läuft. Sie sind aber mal pauschal der Meinung es müsse an meinen Notebooks liegen, denn der Monitor sei in Ordnung, da er ja an einem Tower läuft.


    Vielleicht hast Du oder jemand anders im Forum doch mal die Möglichkeit den 244T mal an ein Notebook zu hängen. Ich wüsste gerne, ob Samsung recht hat, dass es an meinen beiden Notebooks liegt. Ich hab keine Ideen mehr, wo ich noch nach dem Fehler suchen könnte.


    Beste Grüße und schon mal vielen Dank für Deine Unterstützung.


    Paul

    Hallo Markus,
    zunächst schon mal besten Dank für die Reaktion. Nehmen wir mal das Amilonotebook (Amilo M3844G) mit einer Nvidia GeForce 6800 Karte mit DVI-Ausgang. Der Monitor will das Signal einfach nicht erkennen. Allerdings krieg ich das Ding mittels DVI-auf-DSub-Adapter und einem analogen Kabel zu laufen. Die Einstellungen in Windows sind schon alle OK (2. Desktop usw.; hab alles schon probiert mit Dual- und Klone-Modus ). Mit der Hilfslösung über den Adapter läuft das Ding ja auch und am Tower läuft ja auch alles problemlos. Ganz komisch ist, dass der Monitor reagiert, sobald man den Adapter an den Monitor anschließt (ohne Kontakt zum Computer). Wenn man ihn aber direkt über das DVI-Kabel anschließt reagiert er überhaupt nicht.


    Man könnte schon fast glauben der Monitor will nicht die zweite Geige spielen neben dem Notebook-Monitor und wenn man ihn mit dem Adapter überlistet merkt er es nicht mehr (Spass beiseite). Ist wirklich nervig, dass das Ding nicht am Laptop laufen will.


    Der zweite Laptop ist ein Cebop Top 900 mit ATI Mobility Radeon 9700 und einem D-Sub-Ausgang. An dem D-Sub-Ausgang krieg ich das Ding überhaupt nicht zum laufen. Keinerlei Reaktion auf das Signal.


    Seltsam ist, dass er am Tower auch als Zweit-Monitor läuft. Hattest Du Deinen Monitor schon mal als Zweit-Monitor und insbesondere an einem Notebook laufen?


    Übrigens den Samsung-Service kann man völlig vergessen. Ich weiß nicht wovon die überhaupt was verstehen, zumindest nicht von Monitoren.


    Viele Grüße
    Paul

    Hallo Markus,
    es freut mich, dass Du mit dem 244T zufrieden bist. Ich habe mir auch ein solches Teil geholt, bin aber leider nicht ganz zufrieden. Ich will das Gerät als zweiten Bildschirm an einem Notebook betreiben. Es kommt aber leider kein Bild. An meinem Tower mit XFX GT6600 läuft er dagegen wunderbar.


    Hast Du eine Möglichkeit auszuprobieren, ob Dein 244T auch an einem Notebook läuft. Ich habs mittlerweile an zwei unterschiedlichen Notebooks ohne Erfolg probiert (sowohl DVI wie auch D-Sub).


    Wäre Dir für eine Rückmeldung dankbar.


    Beste Grüße
    Paul