Posts by Anubis

    Moin moin... Ich hatte mal in den Einstellung vom "Catalys Control Center" auf immer "vsync on" oder auch "vsync off" gestellt, aber leider keine Verbesserung feststellen können. Oder sollte man nach der Übernahme dieser Einstellung einmal das System komplett neu starten?!


    Was mir die Tage noch so eingefallen ist... mein Cousin (Heizungs Bauer) hatte mir noch einen Tipp gegeben. Der ist zwar weit hergeholt, aber unmöglich kann so etwas ja nicht sein. Das Stromkabel vom Monitor selbst. Allerdings habe ich das ausgetauscht, und da kam mir noch der Gedanke... kann das auch ein Problem von der Steckdose oder dem Stromkreis sein der dort ist?


    Alternativen die mir dann noch einfallen könnten sind,
    - Logitech Z-2300 (2.1 Soundsystem)
    - DECT Telefon
    - Smartphone


    Mfg. Anubis

    Moin, sorry für die späte Rückmeldung...
    Also ich hatte es mal in Crysis 3 ausprobiert bei helleren Stellen... Vsync an und aus, aber beides hat den gleichen Effekt gehabt. Ich suche mal mein Stativ, baue meine Kamera noch einmal auf und versuche dann den Fehler über Crysis 3 noch einmal zu replizieren. Falls das hilfreich / notwendig ist.


    Damals in WoW hatte ich auch an Vsync gedacht und hatte es deaktivert, aber auch da gab es keinen Erfolg.
    Oder, was mir gerade noch einfällt... ich habe es in den Optionen des entsprechenden Spiels deaktiviert, gibt es noch mehrere Punkte wo man das deaktivieren muss?


    Mfg. Anubis

    Hallo Leute, ich habe da ein kleines Problem und hoffe, dass Ihr mir dabei helfen könnt.
    Es geht um folgendes, ich hatte mir hier im Forum einen Monitor empfehlen lassen, das war so ca. 2008 / 2009 oder schon etwas früher. Es war ein ViewSonic VX2235wm und somit mein erster 22 Zoll Monitor, ich hatte damals in WoW einen komischen Bildfehler (Fotos existieren leider nicht mehr) und wenn ich mich richtig erinnere, eine GeForce 8800 GTX. Danach hatte ich einen Samsung 2243BW, mit der gleichen Grafikkarte und dem besagten Fehler. Kurze Zeit später rüstete ich auf und hatte den Samsung 2243BW und eine GeForce 285 GTX und wieder den besagten Fehler.


    Jetzt, ein paar Jahre später ungefähr Ende 2012 habe ich mir einen Dell UltraSharp U2312HM zugelegt und hatte noch die GeForce 285 GTX... Der Fehler existierte noch immer. Im Februar kaufte ich mir neue Teile, meine alten hat mein Bruder bekommen. Somit habe ich jetzt einen Dell UltraSharp U2312HM und eine Gigabyte 7870 Grafikkarte. Der Witz an der Geschichte ist, der Fehler existiert noch immer.


    Ich habe unterschiedliche DVI Kabel und auch ein Displayport Kabel ausprobiert und ich bekomme es einfach nicht weg.
    Hat noch jemand ein oder mehrere Ansätze wie ich diesen Fehler beheben kann...?


    Ich hatte schon an Handy, DECT, Tastatur (Kabel) oder Funkmaus gedacht, aber die Maus hatte ich 2008 noch gar nicht, als das Problem zuerst aufgetreten ist. Ich hatte diesen Fehler im März nur wieder entdeckt, weil ich meinen Bruder fragte was man mal so nebenbei spielen könnte und er sagte "probiere doch mal Ghost Recon Online aus", gesagt getan und sieh da.. mein guter Freund der Fehler ist wieder da. Ich habe versucht den Fehler in der Bewegung mit meiner Spiegelreflexkamera aufzufangen und hoffe man kann es ein wenig erkennen.





    Das obere Stück zieht hinterher im Vergleich zum unteren Teil, aber ich weiß absolut nicht wieso das so ist und der Fehler existiert nun schon seit ungefähr drei Monitor und Grafik Generationen... und ich weiß nicht wieso er da ist, oder woher er kommt.


    Wenn ich meinen Bruder richtig verstanden habe, hat er dieses Phänomen nicht und er hat meinen 22 Zoll Samsung Monitor übernommen, als ich mir den Dell Monitor gekauft habe.


    Hat von Euch jemand eine besondere Idee, oder einen Tipp...?
    Mfg. Anubis

    LG Electronics 42LX6500 ab €749,90
    Kann extrem viel!


    Ich hab mir den 42LX6500 gerade mal angeschaut, und selbst vom Preis her gefällt er mir. Liegt zwar ein Tick über meinem Limit, aber das könnte mein neuer Fernseher werden.. Da ich aktuell noch einen Röhren Fernseher habe!


    Wie sieht es denn mit der 200Hz Technik aus, in einem Forum stand mal drin "es ist auch die Frage ob die 200Hz echt sind.." und schlieren wollte ich eigentlich keine haben. Was ich gut finde ist, dass er LED Technik verwendet.. Auch wenn da was von LED-Plus auf der Seite von LG steht :)


    Meine Quelle wäre allerdings noch nicht so die beste.. Ich hätte da eine Dreambox (DVB-S Receiver) ohne HD / HDMI anzubieten, kann der Fernseher damit gut umgehen? Ich glaube bei Blue-Ray Playern gibt es so ein Feature das die Auflösung ein wenig anpasst, sehe ich das richtig?


    Gruß, Anubis


    Edit: Jetzt hab ich es doch glatt vergessen.. Wie sieht es denn mit der Wiedergabe von Filmen aus die man auf eine externe HDD oder USB Stick packt, gibt es da irgend wo Probleme? Eine Freundin hat z.B. einen UE40 von Samsung, genauere Bezeichnung weiß ich gerade nicht.. Und ihr Gerät kann nicht alles abspielen. Auch aufgenommene Sendungen etc., kann sie nur auf ihrem Gerät wiedergeben.

    Hallo Leute, ich habe da mal eine kleine Frage :)
    Ich bin durch eine Bekannte vor ein paar Tagen auf den Expert Prospekt mit dem Samsung UE37C6700 aufmerksam geworden. Der soll dort 777 Euro kosten. Ich hab dann gleich die Startseite geöffnet und den Textbericht vom LG 37LE5300 gesehen, welcher auch sehr interessant aussah :)


    Mal davon ab, dass der 37LE5300 preislich echt unschlagbar ist (finde ich, und wurde erwähnt), wollte ich mal wissen ob es im Prinzip egal ist welches der Geräte man nimmt. Ich hab auf jeden Fall eine Dreambox, somit bin ich auf die Tuner nicht angewiesen. Und die ca. 94cm von der Diagonale reichen auch aus, denn aktuell steht ein 80er Röhren Fernseher bei mir im Zimmer :D


    Ich hatte auch erst an 40 Zoll gedacht, aber der kleine LG hier von der Seite ist top. Dann hätte ich noch ein paar Euro über, für einen AV Receiver. Denn die Ton-Qualität dieser Geräte soll ja nicht so berauschend sein. Kann man mir da mal ein paar Tipps geben? :) Ich hoffe, mit der Wahl des Forums "Kaufberatung" war somit auch richtig :D


    Mfg. Anubis

    Ein Jahr ist nun vergangen... Die Grafikkarte wurde schon zwei mal gewechselt (GeForce 8800 und GeForce 9800) und selbst ein neuer Monitor schmückt meinen Arbeitsplatz, doch der Fehler existiert noch immer 8o


    Da ich mir ja vor einer kurzen Zeit eine EOS Spiegelreflex Kamera gekauft habe, bin ich gestern Abend einmal spontan auf die Idee gekommen, meinen Fehler zu knipsen. Ich war mir erst nicht sicher ob ich das hin bekomme, aber seht selbst.


    ->


    Wenn man nun rechts auf die Steine achtet, fällt auf das der obere Teil verschoben ist... Ich besitze ja nun einen neuen TFT wegen genau diesem Fehler und ich dachte er ist weg. Aber Pustekuchen :(


    Das neue Modell ist ein SyncMaster 2243bw von Samsung, der ViewSonic ist auch noch da und auch der hat noch diesen Fehler. Könnt Ihr an Hand dieses Fotos etwas mit dem Fehler und meiner Beschreibung anfangen?


    In der Zwischenzeit hatte ich schon einmal über andere Foren angefragt, aber da ich nun die Idee mit der DigiCam hatte, wollte ich Euch diesen Fehler auch endlich mal richtig zeigen :)


    Bye,
    Anubis

    Hallo Leute, ich habe da mal eine Frage...
    Und zwar bin ich gerade etwas stark verunsichert,
    mein ViewSonic 2235 wird in dem oberen Bereich vom Gehäuse
    sehr sehr warm, ich habe zwar kein Thermometer ran gehalten,
    aber es ist schon recht warm... Also ich behaupte mal das es mehr
    als 35° sind, die dort oben brutzeln :(


    Was nun auch schon schade ist, dass der Monitor rechts oben in
    der Ecke so aussieht, als wenn da einige Pixel oder Kristalle was
    auch immer darin ist ausgeblichen sind und an Leuchtkraft verlieren :(


    Hat von Euch auch schon jemand solche Erfahrungen gemacht?


    Mfg,
    Anubis

    Hm.. ist diese Preisgrenze mit 700 Euro zu wenig für
    meine kleinen Wünsche, kann man Samsung nicht empfehlen
    oder fällt Euch gerade nichts ein? :D


    Kann ja alles sein.. ;)
    Wäre nur nett wenn man mir da ein wenig helfen kann..
    Vielleicht finde ich ja auch einen sehr tollen Kompromiss oder so :)


    Mfg. Anubis

    Hallo Boardies..
    Ich suche ein kleines 32 Zoll Gerät für mich :)


    Was ich so mache ist leicht zu beschreiben,
    überwiegend TV gucken (DVB-S) und manchmal
    kommt mein Bruder zu mir und bringt seine Wii
    oder seine gestern erworbene PS3 mit :D


    Okay, für die PS3 ist FullHD vielleicht sehr von Vorteil,
    und vielleicht kann ich ja irgend wann mal meinen PC
    an dem Gerät mit anschließen oder so, aber das ist
    alles noch in Arbeit etc.


    Joa.. Wieso 32 Zoll.. Mein Zimmer ist gar nicht so groß
    und der 82cm Fernsehr der bei mir steht, reicht vollkommen aus.
    Ich würde sogar fast sagen für diese Entfernung ist der zu groß :D


    Nun seit Ihr gefragt, da Ihr davon mehr Ahnung habt als ich (hoffe ich mal)
    was man da für ein Modell empfehlen kann für solch eine Preisklasse.


    Also dunkle sollte das Gehäuse schon sein und gutes Bild sollte das
    Gerät liefern und da viel mir Spontan Samsung ein, weil ich die immer ganz gut fand.


    Ich bedanke mich schon mal über die netten Tipps.


    Mfg. Anubis

    Danke, währe eine gute Information..
    Denn bei den Berichten von Prad habe ich gelesen das der Monitor Schlieren ziehen so...


    Keine Ahnung...
    Bin ja mal auf dein Statement gespannt :)

    Hoi Mike, wenn du deinen Monitor besitzt, sag mir doch mal bitte ob
    du einen schlieren Effekt drin hast...


    Ich persönlich besitze einen ViewSonic VX2235wm, dieser wurde sehr
    gut bewertet etc. und auf Empfehlungen habe ich mir den auch gekauft.


    Der macht auch ein tolles Bild und so, aber in WoW hab ich schlieren drin
    und jetzt mit meiner 8800GTS hab ich mal Crysis angespielt und da sind
    noch mehr schlieren im Bild drin....


    Das ist doch etwas schade finde ich.. :(


    Bye, Anubis

    Guten Abend... ich wage es mal meinen Thread an zu greifen...
    Ich habe mein System heute neu installiert und wollte den ViewSonic
    Treiber von meinem VX2235wm installieren, aber er wird nicht erkannt.


    Hat jemand von Euch einen Treiber für mich den ich benutzen kann?
    Die, die ich über die Homepage finde funktionieren nicht und
    ich habe schon gesucht wie doof mit google und finde keinen Download :(


    Könnt ihr mir da helfen, denn.. hinterher kann ich Euch sagen ob es
    vielleicht mit meiner neuen Grafikkarte immer noch besteht (das Problem)


    Bye, Anubis

    Quote

    Original von dirk11
    Ich habe Dein Problem ehrlich gesagt immer noch nicht verstanden, weil in Deinen screenshots absolut rein gar nichts auffälliges zu erkennen ist. Ausser den von Dir selbst eingemalten roten Umrandungen.
    Geht es eigentlich nur mir so?


    Das ist wohl normal, denn ich sagte das der Fehler von meinem Monitor
    in dem Bereich ist, wenn der Fehler zu sehen wäre, würde ich ihn nicht
    einrahmen sondern dann würde ich sagen "sucht mal den Fehler" denn
    das fällt jedem auf dem ich das hier in Real gezeigt habe .... ;)


    Denn ein Fehler vom Monitor als Screenshot zeigen geht schwer :D
    Korrektur, geht schon, aber ich bezweifle das meine DidiCam das
    wiedergeben kann was meine Kumpels und ich mit dem Auge sehen ;)


    Bye,
    Anubis

    Okay, Chef ... zur Kenntnis genommen!
    Mal davon ab, ich habe heute seit 3 Tage mein Spiel noch mal
    angemacht um mir den Fehler noch mal genauer an zu gucken
    und da ist mir aufgefallen das es so aussieht als wenn das Bild
    ein Stückchen über der Mitte geteilt ist...


    Das sieht fast so aus als wen eine ganze Pixel reihe nicht schnell
    genug ist bei schnelleren Bewegungen und das oberhalb der Hälfte...


    Sprich, bei schnelleren Bewegungen sieht es aus als wenn das Bild
    genau dort aus zwei Teilen besteht.. kann mir jemand sagen ob es
    dafür eine genaue Beschreibung gibt oder sogar einen Fehler Namen?


    Denn bei ViewSonic hab ich angerufen etc. am Montag soll ich wegen
    dem Status anfragen und wenn jemand her kommt und den Monitor
    abholt, möchte ich ganz gerne irgend wie den Fehler beschreiben und
    einen Zettel dazu legen, das mache ich meistens um noch mal sicher
    zu gehen das der Fehler auch gefunden und erkannt wird :D


    Bye,
    Anubis

    He he .. okay, überzeugt ...
    Meiner ATI Karte hab ich ja nicht gesagt das er 75 erzwingen soll und
    er zeigt mir auch nur die Modis an, die der Monitor her gibt ...


    Das sind dann die 60 Hz die ich nur auswählen kann.
    Mal gucken was ich erreichen kann wenn ich einen vom Support erreiche,
    denn die Streifen, Ruckler etc. was auch immer es ist sind immer in der
    gleichen Höhe ... wer weiss was da defekt ist oder nicht richtig angesprochen wird.


    Ich habe vSync mal im Spiel deaktiviert und richtige Ruckler gesehen und
    das sieht wirklich etwas anders aus im Vergleich zu dem was mein Problem ist.


    Mfg. Angel

    Also ich hab hier im Control Center meiner ATI Karte einen Punkt um
    Panel Informationen ab zu fragen :D


    --------------------
    Display Name: VX2235wm-EU
    Max. reported resolution: 1680 * 1050
    Max. reported refresh rate: 75 Hz
    --------------------


    Da denke ich mal das er dann die 75Hz schaffen sollte :D
    Also notebookbilliger.de meinte nur das ich mich an ViewSonic
    wenden möchte, die könnten vielleicht einen "Vorortaustausch" machen.


    kA. ob es nun genau das ist was ich daraus verstehe,
    das Gerät ist allerdings 3 Wochen alt, mal gucken was ich da
    machen kann.. Problem ist nur meine verkackte Arbeitszeit... ?(


    Ich schaffe immer so selten mal dort an zu rufen :(
    Und die vSync Funktion finde ich irgend wie nirgends vom Treiber her...
    Im Spiel kann ich die aktivieren und deaktivieren, aber das bringt nichts :(


    Mfg. Angel

    Quote

    Original von Timur
    Ist VSync im Grafikkartentreiber aktiviert?


    Du ... ich fühl mich gerade wie ein DAU ?(
    Aber bitte .. wo aktiviere ich das denn bei meiner ATI?


    Aber mal davon ab ... in meinem Control Center sagt er mir
    das der(?) Panel vom TFT 75Hz kann, ich habe aber nur 60 zur Auswahl ... ?(


    Hülfe 8o


    Edit: also im Spiel (WoW) ist es aktiv, das kann ich bestätigen,
    aber bei meiner Grafikkarte hab ich die Option noch nicht gefunden.
    Treiber von Monitor und GraKa hab ich auch neu installiert und immer noch
    kann ich nicht mehr als 60hz einstellen ?(


    Edit2: So, ich habe noch mal gedaddelt etc. vielleicht hab ich auch nicht
    das getroffen was ich wollte ... aber es sieht so aus als wenn der Effekt nur
    in dem Rot markierten Bereich auftritt ... und wenn ich nah ran zoome ist es
    auch nicht zu sehen ...
    ->


    Danke,
    Anubis

    Quote

    Original von Panelmania
    Oder aber dein Monitor ist defekt. Was wohl wahrscheinlicher ist.


    hm .. sowas hatte ich natürlich ausgeschlossen da ich bei eine Defekt
    ehr an was schlimmeres gedacht habe, aber das ist gut zu wissen...


    Also einmal gucken wie ich das manage.....
    Schon mal danke für die Info... :)


    Bye,
    Anubis

    Juhu und Hallo erstmal :)
    Ich besitze ein kleines Problemchen ...


    1. folgende Hardware vorhanden
    - Intel Core 2 Duo E6400
    - 2GB-Ram
    - ATI Sapphire X800gto (256MB)
    - ViewSonic VX2235wm


    Ich habe mir das Gerät empfehlen lassen und
    darauf hin mal die Fazits von euch durchgelesen
    und war sehr begeistert .. :)


    Gekauft, angeschlossen und war sehr begeistert.
    Ne Runde gespielt und ein oder zwei Tage später
    ist es mir erst aufgefallen ....


    Ich habe Streifenweise Ruckler im bild, es kam mir erst wie
    ein verwischen vor, aber durch rumfragen und suchen hab
    ich gelesen das es wohl wirkliche Ruckler an bestimmten
    Positionen sind.


    Test weise hab ich mal D-Sub und das original DVI Kabel getestet,
    denn ich besitze ein 24+1(?) Kabel von reichelt was alle Pole belegt
    und 3m Länge hat .. daher dachte ich es liegt am Kabel, war aber keine Lösung :(


    Ich habe mal die Bereiche markiert von dem Spiel was ich ab und zu
    mal spiele und im normalen Windows wo es mir auffällt ....


    ->
    ->


    Durch weiteres lesen bin ich auf ganz verwirrende Dinge wie "Tearing"
    gestoßen die nur noch mehr Fragezeichen in meinen Kopf brachten und
    ich nun immer noch nicht weiss ob ich das Problem weg bekomme.


    Da ich damals bei meinem Monitor kauf (17 Zoll TFT) hier vorher rein guckte
    und immer positiv von den Bewertungen überzeugt war wollte ich nun
    einmal anfragen ob Ihr mir bei meinem neuen 22 Zoll TFT helfen könnt :)


    Ich möchte noch dazu sagen, das ich dieses Problem auf meinem 17er nicht hatte.
    Reaktionszeit von dem Samsung lag bei 16ms wenn ich das noch richtig weiss :D


    Vielleicht kann mir jemand von euch ein wenig helfen ?(
    Es wäre auf jeden Fall super Klasse :)


    Bye,
    Anubis