Posts by Waldheinz

    Danke für den Hinweis,
    soll das wirklich nur am VGA-Anschluß liegen ?(.
    Es ist wie ein leichter Schleier über den ganzen Monitor.
    Muß dann wohl mal versuchen ,den Monitor bei jemandem am DVI-Ausgang zu testen.
    Ansonsten muß ich ihn wohl leider wieder zurückschicken :( :( :(.
    Die Farben ,Verarbeitung u.s.w. sind nämlicht top.



    Gruß
    Michael

    Hallo,


    kaum hier angemeldet und schon das erste Problem :(.
    Kurze Vorgeschichte:
    Ich bin schon seit längerer Zeit auf der Suche nach einem guten TFT zur Bildbearbeitung.Es sollte eigentlich ein 22" werden,aber die meisten EBV-Spezies raten von einem günstigen(200-300€) TFT, ala samsung t220,ab.
    Ein 22" Eizo sprengt den finanziellen Rahmen,deswegen habe ich mich für einen gebrauchten Eizo 1931 entschieden.
    Heute kam das gute Stück und ich habe ihn gleich angeschlossen(über VGA-da der alte Rechner keinen DVI-Ausgang besitzt,es kommt aber in 2 Wochen ein neuer PC).
    Ausleuchtung und Farben sind gut,kann man sicher mit etwas Feingefühl noch steigern.
    So nun kommt mein Problem:
    Leider bringt der Eizo kein 100% scharfes Bild zu stande,
    extrem fällt das bei Schriften (in Word,Firefox oder IE)und bei Miniaturansichten von Bildern auf.Es hat alles einen grauen Schlagschatten. und nach 10 Minuten am PC bekomme ich schon Kopfschmerzen :O.Da hatte ich mit meiner alten 19" Röhre keine Probleme.
    Die Auflösung habe ich auf 1280x1224 eingestellt,Treiber habe ich auch installiert.Grob eingestellt habe ich ihn mit dem Monitortest von Eizo,aber bei den Testbildern taucht der Grauschleier schon auf.
    Mit der automatischen Anpassung ,sowie manuellen einstellen von Glock und Phase ,leider auch nicht.


    Hoffe das ihr mir helfen könnt ;).



    Gruß
    Michael