Posts by mahat007

    Das Geräusch von der rechten Seite des Monitors dürfte vom Inverter kommen. Zwischen 76% und 100% Helligkeit ist es nicht zu hören. Das grillende Geräusch von links hingegen ist stets da.


    Ich will das Thema nicht dramatisieren. Beim erwähnten BenQ Monitor war der Inverter (<92%) extrem laut. Ein konzentriertes Arbeiten war mit dem M2200HD nicht möglich. Aktuell arbeite ich bei einem Hintergrundrauschen von 33-34dBA, egal ob der Eizo Monitor ein- oder ausgeschaltet ist. Egal auch bei welcher Helligkeit. Das Geräusch von rechts (wahrscheinlich Inverter) empfinde ich nicht als störend. Das grillende Geräusch von links hingegen ist schon etwas irritierend. Schade eigentlich, vor allem da mir ein geräuschfreier Monitor sehr wichtig ist.

    (1) Das Brummen ist bei mir auch zu hören. Auch VOR dem Monitor (Abstand bis zu 1,2m). Mein Monitor hat zwei "Brummquellen": einerseits einen etwas helleren Ton von rechts (wahrscheinlich Netzteil) und andererseits einen grillenderen Ton von links (?). Prelator, brummt bei Dir nur das Netzteil oder hast Du auch die grillende Beschallung von links? Ein DisplayPort Anschlusskabel habe ich nicht. Kann hierauf meinen Monitor nicht prüfen. Ich oute mich hier übrigens als "Silent-Fan". Mein Rechner ist im Stockwerk unter mir und wir wohnen direkt am Wald. Habe also keinerlei Störgeräusche - bis auf das Monitorbrummen!


    (2) Der DVI-D Signaleingang wird im Datenblatt 24 polig beschrieben. Es liegt leider nur ein 18 poliges Kabel bei!


    (3) Handbuch: Da im Glossar-Eintrag zum DisplayPort in Klammern verraten wird, dass der Monitor nur das 8-Bit-Videosignal unterstützt, frage ich mich, ob dies abhängig vom gewählten Signaleingang ist und ob DVI-D Nutzer diese Einschränkung nicht haben. Wozu gibt man sonst dem Monitor eine 10-bit LUT, wenn die Signaleingänge nur 8-bit passieren lassen?


    (4) Wide Gamut: Habe ein Testbild () betrachtet und kann nicht bestätigen, dass Wide Gamut unterstützt wird. Ob das an dem 18-poligen Kabel liegt und anders mit einem 24-poligen ausfällt vermag ich nicht zu sagen, da mir ein solches Kabel fehlt.



    PRO
    (1) Die Werkseinstellung für Eco View Sense funktionierte bei mir nicht. Monitor will in Standby obwohl ich davor sitze. Die Einstellung Manual 3 funktioniert seit gestern abend zuverlässig.


    (2) Stromsparmodus:
    Bei eingestellten 100% Helligkeit: 43 Watt
    Bei eingestellten 57% Helligkeit: 34 Watt
    Bei eingestellten 23% Helligkeit: 27 Watt
    Bei eingestellten 0% Helligkeit: 18 Watt
    Am erfreulichsten fand ich, dass mein Messgerät im Standby als auch im ausgeschalteten Zustand 0 Watt Verbrauch anzeigte. Die Angaben zur Leistungsaufnahme stimmen also.* Stromsparfreaks müssen also nicht den Netzschalter hinten am Monitor betätigen.


    *Was leider nicht immer der Fall ist: BenQ wirbt beim M2200HD mit <=2W im Standby (siehe Datenblatt!) Die drei Geräte die ich getestet habe zogen aber alle knapp 10W! Selbst wenn ich das Gerät über die Ein-/Aus-Taste komplett ausschaltete verbrauchten sie immer noch knapp 10W!

    Vielleicht helfen ja meine Begegnungen mit dem BenQ M2200HD anderen Kunden bei der Kaufentscheidung:




    Meine Problembeschreibung an BenQ:


    Ich habe am 8.5.09 den BenQ M2200HD an meinem Rechner (Asus M3A-H HDMI mit Onboard Grafikkarte ATI Radeon HD 3200 Graphics) mittels D-SUB und HDMI Kabel angeschlossen.


    (1) Extrem störend ist der Summ- bzw. Brummmton während des laufenden Betriebes (könnten 50 Hz sein). Beim Wechsel des Eingangssignals und auch beim Wechsel der Bildschirmauflösung verschwindet der Brummton - leider nur für wenige Sekunden! Während ich dies schreibe überlege ich mir, ob ich nicht wieder meinen alten Monitor anschliesse, denn der Ton sticht in die Konzentration wie ein Messer und verursacht über einen längeren Zeitraum Kopfschmerzen! Über OSD habe ich die Lautsprecher bereits ausgeschaltet - ohne Erfolg. Ich vermute, dass der Ton evtl. vom Netzteil des Monitors kommt...? Ich habe herausgefunden, dass bei einer Belassung der Helligkeit auf 100% der Brummton ausbleibt. Das ist für vernüntiges Arbeiten jedoch viel zu hell. Beim Herunterregeln fängt es dann ab Stufe 92 an zu brummen. Bei 85 ist der Summ- / Brummton voll da. Eine für meine Augen verträgliche Einstellung liegt allerdings zwischen 30 und 50. Leider vertragen das meine Ohren nicht. WIE BRINGE ICH DEN MONITOR ZUM SCHWEIGEN???


    (2) Den Stromsparmodus gibt es bei mir übrigens nicht: Statt <=2W im Standby (siehe Datenblatt!) verbraucht das Gerät 9W! Selbst wenn ich das Gerät über die Ein-/Aus-Taste komplett ausschalte verbraucht es immer noch 9W! Was ist denn das für ein Stromsparmodus? WURDE BEI MIR EIN FALSCHES ODER KAPUTTES NETZTEIL EINGEBAUT???


    (3) Am Folgetag, Samstag, den 9.5.09 war morgens das Bild (über D-SUB Eingang) noch einwandfrei. Plötzlich fing die Helligkeit auf der rechten Monitorseite an zu flimmern, nach ca. 10 Sekunden erschienen leichte horizontale Streifen am Rand, die sich nach ~5 Sekunden auf die gesamte Monitorfläche ausbreiteten und das Bild horizontal zum Zittern brachten. Ich machte den Monitor sofort aus, da ich befürchtete, dass das Display jetzt am Verrecken ist. Seitdem arbeite ich wieder mit meinem alten Monitor.


    Vier Stunden später wagte ich es noch einmal: Das extreme Bildschirmzittern bei der 1920 x 1080 Auflösung war nun voll ausgeprägt. Mein alter Monitor liefert diese Auflösung hingegen gestochen scharf, so dass eine defekte Onboard Grafikkarte ausscheidet. Mit der Auflösung 1360 x 768 hat der M2200HD noch keine Probleme... NOCH nicht...


    ICH WÜNSCHE DEN AUSTAUSCH MIT EINEM EINWANDFREIEN MONITOR, DER NICHT ZU BRUMMEN ANFÄNGT, SOBALD MAN DEN HELLIGKEITSREGLER RUNTERDREHT UND DESSEN NATIVE AUFLÖSUNG NICHT BINNEN 24 STUNDEN ZUSAMMENBRICHT!


    (4) Ich erlebte gestern noch ein weiteres Problem, das ich nicht lösen konnte und das mir womöglich auch bei einem neuen Monitor wieder begegnen wird. Hier benötige ich einen konstruktiven Lösungsvorschlag:


    HDMI-Eingangssignal: Ab der 1360 x 768 Auflösung (auch bei 1776 x 1000 und 1920 x 1080) erhalte ich einen breiten schwarzen Rahmen (links+rechts 19mm und oben+unten 10mm). Damit wird alles sehr verschwommen und unscharf abgebildet. Auch über OSD Menü >> Bild erweitert >> Anzeigemodus >> Voll lässt sich dieser "Underscan-Modus" leider nicht ausschalten. Über das Catalyst Control Center brachte weder eine Aktivierung der GPU Scaling Funktion (Scale Image to full panel size) noch eine Anpassung der Bildschirmposition und Größe den gewünschten Erfolg (Ist im OSD für digitale Eingangssignale ohnehin deaktiv).


    Natürlich habe ich sofort nach Inbetriebnahme die Bildschirmtreiber der beigelegten Installations-CD installiert (D-Sub und HDMI) und etwas später meine Catalyst Softwaresuite von 9.1 auf 9.4 aktualisiert (was aber keine Veränderung brachte).


    Nachtrag zu (3): Mit dem D-SUB Signal erhielt ich anfangs bei 1920 x 1080 eine einwandfreie Abbildung und die wäre für mich bis zur Lösung des HDMI Problems auch ein Workaround gewesen. Jetzt zeigt der Monitor bei dieser Auflösung eine Ziteritis, die nur beim Extendes Desktop verschwindet. Das Zittern zeigt sich übrigens auch während des Hochfahrens meines Windows XP Home Systems!




    ÜBRIGENS: DER BENQ SERVICE BENÖTIGTE FÜR DEN AUSTAUSCH FAST 8 WOCHEN!!! MÖGLICHERWEISE GING ES DESHALB SO "SCHNELL", WEIL ICH WÖCHENTLICH NACHGEFASST HABE!?!




    Mein Schreiben an den Händler nach Empfang des Austauschgerätes:


    Mein Anfang Mai bei Ihnen bestellter Monitor war leider defekt und über den BenQ Service erhielt ich erst vor zwei Tagen das Austauschgerät. Das Bild des neuen Monitors ist zwar besser, so dass damit gearbeitet werden kann, doch das Summen / Brummen des Backlight-Inverters ist mindestens genauso grässlich wie bei dem ersten Gerät (genaue Fehlerbeschreibung im angehängten E-Mail ganz unten). Sobald ich die Helligkeit auf unter 94% regel produziert der Ton bei mir Kopfschmerzen und ein Arbeiten ist damit nicht möglich. Aktuell habe ich den Monitor auf 100% eingestellt, doch ist mir diese Helligkeit viel zu grell. Hinzu kommt, dass HDMI Signale in einem nicht zu korrigierenden "Underscan-Modus" (breiter schwarzer Rahmen!) abgebildet werden und es den angepriesenen Stromsparmodus nicht gibt (statt <=2W im Standby (siehe Datenblatt!) verbraucht das Gerät >9W)! Ich befürchte nun, dass alle Monitore aus dieser BenQ Reihe diese Mankos haben und möchte deshalb den Monitor gegen den


    Eizo EV2303WH-GY 23" TFT 1920 x 1200


    tauschen.