Posts by tajmahal

    Hallo,


    ich besitze seit ein paar Monaten den Acer XV273K (27"-UHD-IPS mit FreeSync/G-Sync und 144 Hz) und bin grundsätzlich sehr zufrieden damit. Seit einigen Wochen habe ich allerdings das Problem, dass ich nach dem Einschalten komische flimmernde Artefakte sehe (siehe angehängte Bilder). Der Monitor ist nach wie vor über das mitgelieferte DP-Kabel an einen PC mit Nvidia GeForce GTX 770 angeschlossen und wird dort mit UHD bei 60 Hz betrieben (weil die GTX 770 nicht mehr kann ... die muss irgendwann mal ersetzt werden).


    Mehrfaches Ein- und Ausschalten bzw. Ein- und Ausstecken des DP- oder Stromkabels bringt keine Besserung. Wenn ich an den zweiten DP-Anschluss des Monitors mit einem anderen Kabel ein MacBook anschließe, sind dort die gleichen Artefakte zu sehen. An einem anderen Monitor funktioniert das MacBook mit dem gleichen Kabel problemlos. Es kann also eigentlich nur am Monitor selbst liegen, würde ich sagen.


    Interessanterweise verschwinden die Artefakte, wenn man den Monitor zunächst ca. 15–30 min laufen lässt und ihn dann noch mal aus- und wieder einschaltet ... (–> evtl. ein thermisch bedingtes Problem?)


    Windows-10-Lock-Screen:


    Windows-Desktophintergrund (eigentlich einfarbig):


    macOS-Desktophintergrund:


    Weiß jemand, ob diese Art von Artefakten auf ein bestimmtes Problem hindeutet? Ist der Monitor einfach kaputt?


    Falls ihr denkt, der Monitor ist tatsächlich kaputt: Sollte ich mich direkt an Acer wenden oder erst mal an den Händler? (Ich habe das Gerät vor etwa 10 Monaten gekauft, meine ich.)


    Viele Grüße

    tajmahal