Posts by hln|Cat

    Also schiebe ich es mal auf meinen billigen Wella Smart 04 Digi Receiver ;)


    Gehe auch per Adapterkabel von Scart auf Komponenteneingang.
    Composite klappt zwar, hat natürlich aber nicht die beste Qualität.

    Also an meinem 24er Dell funktioniert der Receiver nur über Composite. Aber immerhin.


    Wieviel Sinn, in Bezug auf Qualität des Bildes, macht die Anschaffung so einer TV Box jetzt noch?


    Kann man damit 4:3 Letterbox z.B. auch aufzoomen, so wie es normale TVs auch können?

    Hallo zusammen,


    ich habe ein dickes Problem.


    Aufgrund der guten Kritiken habe ich mir einen zweit Digitalreceiver (Wella Smart MX04) für meine Studentenwohnung gekauft, da ich es leid war immer meinen Fox F2 mit hin und her zu schleppen.


    Mit dem Fox lief alles über Composite alles problemlos. Mit dem Wella Smart bekomme ich jetzt überhaupt kein Bild...


    Weder über Scart/Komponenten Wandler noch wie beim Fox über Composite.


    Bin echt ratlos.


    Es hat ja schon funktioniert? Warum jetzt nicht mehr?

    Ich denke, wohl alle hier (fast) den selben Preis bezahlt haben, hat wohl auch wohl jeder den Anspruch auf ein (annähernd) gleichwertiges Gerät.


    Wenn mein Austauschgerät dumpfe schwarze Stellen hat, und mein Erstgerät einfach nicht das gleiche Verhalten zeigt, wie es den Anschein nach die Geräte von 2004 in Spielen tuen, sehe ich meine Forderung als begründet an.

    Wow das ging schnell. Gerät innerhalb eines Tages geliefert. Das ist auch schon das einzige gute!


    Erstmal ist das Gerät von Oktober 2003, kommt in einem Karton vom 1910S, der aussieht, als hätte er schon einen Weltkrieg überstanden.
    Also Krönung sind dann 4 schwarze Flecken in der Bildschirmmitte!! Die sind einfach immer da. Es schliert genauso wieder, wie bei dem anderen Gerät...


    Klarer Fall. Ab zurück damit, und nochmal einen anderen kommen lassen.

    Es vielleicht zu spät für mich...was ist DAO?


    Beide Monitore nebeneinander zu haben fände ich wirklich sehr gut.
    Mit dem verschwommenen schwarzen Text beim scrollen hab ich nicht.
    Dafür aber umso stärker, wenn ich ein minimiertes Fenster mit Schrift (zB ICQ) auf dem Desktop hin und her bewege.

    per DVI.


    Hast du den Umtausch mit dem tft-shop jetzt schon die Wege geleitet?


    Mich schmerzt es eigentlich den Monitor abzugeben, weil ich bisher keinen Pixelfehler ausmachen konnte. Bild in 2D ist einfach spitze. Hab hier en Wallpaper von einer rot besprayten Wand ( natürlich noch mit passendem Girl davor ;) ), da kommt das rot einfach so saumäßig krass rüber, dass ich den ganzen Tag draufgucken könnte.

    Meins ist auch von 09/03 und auch erst eine Woche alt. Laut LG (tft-shop hat für mich nachgefragt) aber schon immer die gleichen Panels drinne.


    Aber ich trau dem Braten einfach nicht so ganz...vorallendingen weil Besitzer von Modellen neuerer Produktionsdaten nicht über solche Probleme klagen.

    Komisch wie kommt kann so ein Unterschied zustande?
    Bei einem gleichen Monitor sollte das doch eigentlich nicht sein?!


    Ich hab extreme Probleme mit schwarzen Farben ( ja ich weiß, schwarz ist keine Farbe ;) ).


    Da gibts bei mir extreme Probleme mit Schlieren. Egal ob in UT oder in ET.

    Hast du mal die Map Deck17 gespielt??
    Da ich die Grafik ziemlich runtergeregelt habe, ist die Map in ziemlichen Einheitsgrau. Mir kommt es so vor, als wäre in dieser Map viel mehr Unschärfe vorhanden, wie in anderen Maps, die ich gespielt habe.

    CPU Load ist bei mir ok.


    Ist das normal, dass während der Gammeeinstellung Frames verloren gehen? Ist mir gerade mal so aufgefallen, dass wenn ich am Regler für das Gamma schiebe es jede Menge Framedrops gibt.

    Der Framecounter in Pixperan springt zu schnell, als dass ich eine Framezahl nennen könnte. Es ist meistens aber eine 6 an der zehnerstelle zu erkennen, schwören würde ich darauf aber nicht.


    vSync finde ich für Direct3D nirgendswo bei mir im Detonator Treiber (45.23)
    zu aktivieren. Für OpenGL schon. Für UT2004 und Enemy Territory hab ich das jeweils in der Config eingestellt, was auch funktioniert hat.


    Wenn kein Programm, was größere CPU Last erzeugt, im Hintergrund läuft sind die Bewegungen gleichmäßig und durchgehen flüssig. Wenn jetzt stärker CPU Aktivität auftritt, gehen Frames verloren und die Bewegung fängt direkt an zu ruckeln.

    Mein System ist leistungsfähig genug denke ich:
    Athlon XP Barton 3200+
    512MB Corsair XMS LL Ram
    GeForce 4 4400 @ 290/ 630


    Also Fall a) kann ich fast sicher ausschließen, Norton hat mir noch nie Probleme gemacht. Und Pixperan zeigt auch keine Framedrops an.
    Pixperpan spuckt aber auch komisches Zeug aus, wie man sehen kann:


    Grafikmodus: 1280x1024 @ 32 bpp
    Frame Rate: 81.4 Hz
    Gamma Faktor: 2.1
    Flaggen-Test: s->w: 70.2%, w->s: 98.5%, s->g: 11.8%, w->g: 75.8%
    Verfolgungs-Test: 15(25.0ms), 18(30.0ms), 17(28.3ms)


    81,4Hz? Sieht für mich was merkwürdig aus. Und wenn ich VSync in Pixperan erzwinge sinkt die Framerate auf 30 und es gehen an einem Stück frames verloren.
    Wie ich ihm Forum gelesen hab, soll der Flimmer Test bei Pixperan dazu dienen asynchronitäten aufzuspüren ( es läuft ein Balken durchs Bild).
    Das ist bei mir aber nicht so. Also eigentlich auch nicht asynchron oder?

    Hab jetzt mal ein paar Spiele getestet.


    UT2004 auf nativer Auflösung laufen zu lassen, schafft mein GFK nicht. Aber auch 800x600 interpoliert sieht gut aus. An die allgemeine unschärfe gewöhnt man sich wirklich relativ schnell und stellt so eigentlich auch keine Probleme dar.


    Q3 hat auch wieder die Unschärfe läuft aber sonst ohne Schlieren.


    Enemy Territory ist im Moment mein Sorgenkind. Das Spiel läuft auch in nativer Auflösung meist mit über 100 fps. Bisher ist eigentlich weder unschärfe noch Schlieren zu erkennen.


    Nun aber zum schlechten: Für die Leute die sich ein bischen auskennen mit dem Spiel...zwecks Perfomance und Übersichtlichkeit ist die Grafik soweit ganz runtergeregelt. In der Map Fueldump im Tunnel wo der Panzer durchfahren muss sind in den Texturen der Wänder schwarze Flecken (durch picmap 3 ist natürlich alles verwaschen). Diese schwarzen Flecken schlieren dermaßen, dass es schon nicht mehr schön ist.


    Mit VSync hab ich auch mal was rumgespielt. Aber entweder mache ich da was falsch, oder das ist einfach nicht für mich geeignet.


    Egal ob bei UT 2004 oder Enemy Territory kommen mit aktiviertem VSync alle 4-5 Sekunden so kurze Ruckler.


    Aber eigentlich sollte alles korrekt eingestellt sein. Die vertikale Frequenz ist bei 60Hz eingestellt, genau wie der TFT. In der ut2004.ini ist auch normal alles eingestellt, wie es sein muss, aber irgendwie will es nicht so recht.
    Mal ganz abgesehen, von der Tatsache, dass mir das Ganze bei aktiviertem VSync langsamer und nicht so flüssig vorkommt.

    Ich meine mich erinnern zu können, dass es hier mal Diskussionen über unterschiedliche Panels in den 1910b gegeben hat oder?


    Wenn wirklich stimmt, was LG sagt, sollte das Produktiondatum egal sein.
    Wäre aber trotzdem interessant zu wissen, was dann ein 2003 produzierter 1910b beim Großhändler zu suchen hat ( und ob vielleicht die These mit altem Gehäuse und neuem Panel stimmt ).

    Hat der tft- shop doch schon in die Wege geleitet. Jedenfalls für meine Seriennummer.


    Mit dem Bild bin ich absolut zufrieden im 2D Betrieb. Hab auch keinerlei Pixelfehler trotz peniblen Hinschauens gesehen. Also in der Hinsicht ist alles Top.


    Nur spielen will ich mit dem Teil ja auch :) , und dafür ist das neueste Panel wohl am besten.
    Im mom muckt mein UT2004 nach dem Patch etwas auf - stürzt immer ab nach paar Minuten. Deswegen konnte ich das noch nicht richtig austesten.
    Mein erste Eindruck ist, dass schon Bewegungsunschärfe da ist, an die ich mich hoffentlich gewöhnen werde.


    Bei Enemy Territory ist diese Unschärfe nicht vorhanden, aber das Spiel ist auch wesentlich langsamer.


    Ich werde weiter testen...

    Irgendwie gefällt mir die Sache ganz und garnicht. Vorne auf dem Gehäuserahmen ist ein Kratzer, der unmöglich von mir sein kann.
    Wenn der Monitor aus ist, und die Sonne darauf scheint, sind Wischspuren zu erkennen, wie wenn jemand mit einem Lappen drüber gegangen wäre.


    Klingt vielleicht kleinkariert, aber ich bin halt ein kleiner Perfektionist...