Posts by Joan

    hat sich erledigt..


    Hab die Kontakte aus den Kabeln rausgebröselt (ging dann immer noch nicht :( ) und danach die Nforce Treiber runtergeschmissen und wieder die von der, der Graka beiliegenden CD installiert.. nun ist wieder alles bestens. :)


    Aber ich denke, die Kabel hätt ich nicht zu single link machen müssen :(


    Grüße
    Joan

    jep.. achte drauf, dass es DVI-D.. oder DVI-I SINGLE link ist.. ;)


    Grüße
    Joan


    PS: Preis bei Amazon ist der gleiche, wie hier in den Elektronikmärkten *die spinnen!!* :(


    PPS: bei Reichelt gibts auch welche.. sehen aus wie meine (schön DICK), nur ohne die 6 Kontakte in der Mitte..

    (und sind günstiger)

    Quote

    Original von rinaldo
    Du kannst es zunächst einmal mit zwei Treibereinstellungen versuchen: DVI-Frequenz reduzieren und DVI-Betriebsmodus abwechseln. Ich weiß leider nicht, wo diese Optionen sich im Nvidia-Treiber befinden.


    Wenn Du mir sagts, wo die bei Ati stecken, wüsst ich gern wo.. denn dann könnte ich mit meinem eigenen DVI-D dual link Kabel Problem was versuchen.. ;)


    Bitte?

    Hm..


    Ich hatte hier neben den 2 jetzt von mir gewählten FP91GX einen FP91GP zum testen und ansehen (beim GP sind die Farben einen winzigen Tick besser, aber nur wenn sie (X und P) nebeneinander stehen, sonst sieht man das nicht!... Geschwindigkeit sind sie gleich (für mich in Quake 3, stehen geblieben und an grau/grün/dunklen Stellen mit der Maus hin und hergewackelt.. ;)))..


    Allerdings habe ich bei keinem der Monitore je solch einen Effekt (ich würds Defekt nennen) beobachten können..
    Hab auch das mitgelieferte DVI-D Kabel genommen.


    Mal so ne Idee..
    Das dem GP beigelegte DVI-D Kabel kam mir recht dünn vor..!?
    Weiß ja nicht, was da bei dir alles in der Gegend rumfunkt, dass es "möglicherweise" zu solchen "Datenverlusten" führen kann, bis hin zum abreißen des Signals?..
    (Wenn man den Monitor mal nicht als Fehlerquelle ansehen will..)


    Als Tests..
    anderen Rechner (andere Graka)..
    anderes DVI-D Kabel..
    DVI-D Kabel mal mit ner zusätzlichen Schirmung versehen (Alufolie leitend am ganzen Kabel entlang (DRUMHERUM) und mit der Compu-gehäuse-Masse verbinden.. mal in den Keller oder so was mit dem Rechner und dem Monitor, wegen Strahlung, falls das mit der Alufolie zu dämlich klingt.. ;)


    Wenn das nix hilft, ists wohl der Monitor.
    Hoffe du hast noch Rückgaberecht?


    Grüße

    Hi..


    Equipment:
    2x BenQ FP91G X
    2x DVI-D Dual Link Kabel (24+1)
    1x Gainward Geforce 6600GT 2x DVI-I mit 128MB
    Video Bios 5.43.02.36
    Nvidia Force Ware Version 91.47


    Wenn ich die beiden Monitore mit jeglicher Kombination von DVI-D Single Link und/oder Sub-D zusammen an der Karte betreibe, funktioniert alles tadellos.


    Graka
    1. DVI-I <-> sub-D <-> 1. Monitor
    2. DVI-I <-> sub-D <-> 2. Monitor


    Graka
    1. DVI-I <-> sub-D <-> 1. Monitor
    2. DVI-I <-> DVI-D single Link <-> 2. Monitor


    Graka
    1. DVI-I <-> DVI-D single Link <-> 1. Monitor
    2. DVI-I <-> DVI-D single Link <-> 2. Monitor


    So hatte ich das mal getestet, mit Digital-Kabeln (DVI-D single Link) von anderen Monitoren, weil den BenQ FP91GX keine eigenen beiliegen, sondern nur analoge :(


    Und dann dachte ich mir, da dort wo ich Digitale Monitorkabel beziehen konnte, dass ich die DVI-D dual Link nehme, weil die billiger waren. :)


    Aber, mit denen funktionieren beide Monitore nur bis zum Start von Windows XP (also bis er den "VGA-DOS-Grafik-Modus" verlässt) im Clone-Mode (beide zeigen das gleiche an..
    Wenn ich XP dann mit F8 im VGA-Kompatibilitätsmodus starte, gehts auch dort geclont weiter.


    Wenn ich die Auflösung auf 1280x1024 verstelle, geht der Monitor am 2ten Port aus (kein Signal wird noch kurz angezeigt).


    Und sobald ich versuche ein Dual-Monitor Setup einzustellen, kommt ein Bluescreen, in dem mir erzählt wird, dass der nview treiber ein Problem hat. :(


    Bevor ich nun anfange, die überschüssigen Pins aus den DVI-D dual Link Kabeln zu rupfen, wollt ich mal fragen, ob vielleicht jemand ne Idee hat?
    Mir erschließt sich einfach nicht, was da abgeht?
    Denn wenn die Graka nur DVI-I single Link Ausgänge hat, dürfte sie sich doch um die zusätzlichen 6 Pins keinen Kopf machen..
    Außer, wenn sie dazu fähig ist, den 2ten DVI-Port mit durch das Kabel am ersten Port zu schicken (dual Link eben).
    Würde aber bedeuten, dass die Gainward 6600GT über einen Port fähig wäre DVI-D dual Link zu erzeugen?!?!
    Kann das wer bestätigen?
    Und was kann ich da machen? Gibts irgendwo nen Schalter (Treiber, Registry, was weiß ich..), wo man das unterbinden kann - außer die Pins aus dem Kabel zu ziehen?


    Grüße und Danke
    Joan

    laut Berichten hier im Forum geht das weg, wenn man ordentlich geschirmtes DVI-Kabel nimmt..


    Für genaueres aber bitte nochmal in den entsprechenden Threads oder Foren nachschauen oder fragen.

    Quote

    Original von Tiefflieger
    Joan:


    Nette (bekannte) Rechnung, interessiert aber keine Sau, sobald ein 16:10 vor einem auf dem Tisch steht.


    Bei 24", wie ich das hier habe, geb ich dir recht.. aber wenn's nur ein 20er Widescreen ist und man 90% Office/Grafik macht sieht die Sache etwas anders aus.
    Und ich wette, dass wenn man in dem Moment einen 19er 5:4 daneben stellen würde und das Anwendungsprofil im Hinterkopf hat (stand da was von regelmässigem DVD oder Spielekonsum -> 16:9 ?), dann nimmt man den 19er oder deren 2, wenn man mehr Platz braucht.


    Grüße
    Joan

    Quote

    Original von TabOOn
    Anwendungsbereich:
    90% Office (Fotos, 3D-Rendering, Wedesign, Surfen)
    10% Zocken (wenig Ego-Shooter, mehr Strategie)


    Zugegeben.. die Widescreens sehen cool aus.. aber weil du ja 90% "grafisches" Office machst (Fotos, Rendering, usw..) und ich aus eigener Erfahrung weiß, dass man da eigentlich recht viel Platz haben sollte, mal ein paar Hinweise zur sichtbaren Fläche und Breite/Höhe (mm):


    5:4 (normal)
    19": 0,11m², 377/302
    20": 0,13m², 397/317


    16:10 (wide)
    20.1": 0,12m², 433/271
    22.0": 0,14m², 474/296


    Preis/Leistungsverhältniss kannst Du selber machen ;)


    Ich wär jedenfalls nicht bereit, bei deinem Anwendungsprofil, auf die Höhe eines 19-Zöllers zu vezichten.
    Damit sich so ein W-Teil lohnt, müsstest Du schon auf 23" oder mehr gehen oder in dein Anwednungsprofil DVD schauen auf 30% und Spielen (Widescreen) auf 40% setzen ;)


    Ich würde eher schauen, dass ich 2x 19"er unterbekomme die vielleicht zusammen 20% mehr kosten als zB. der Dell.


    Grüße


    PS: ich werweise auch mal gleich auf diesen Beitrag hier:[Kaufberatung] 21"+ günstigen TFT oder zwei gute 19" TFT?

    Laut diesen Bildern hinter dem Link stufe ich die Blickwinkelabhängigkeit für mich als ok ein... außer mir sitzt ja hier nicht noch jemand vor dem Screen ;)
    (...wegen TN-Panel?!?)



    Was mich wesentlich mehr stört ist dieses glänzende schwarze Gehäuse..
    Ist zwar nicht so schlimm wie ein glänzender Spiegel-Screen, aber Reflektionen sind nun mal Reflektionen..
    Dieser Punkt würde mich jedenfalls mal interessieren, falls du das gleich mit beurteilen könntest? ;)


    thx
    Joan

    Samsung Electronics stellt 32' LCD OHNE Farbfilter vor.


    Vorteile:
    - 60% Energieersparnis gegenüber bisherigen TFT's, bei denen ~2/3 der nach vorn gestrahlten Lichtmenge absobiert werden (müssen).
    - Senkung der Produktionskosten, da pro Pixel wohl keine 3 Subpixel mehr benötigt werden..


    Nachteile:
    ?!?






    Wär vielleicht was für die News-Seite..?!

    Modell: BenQ FP992


    Produktionsdatum: -
    Revisionsnummer: -
    Anschluss: analog
    Grafikkarte: ASUS V8420 Geforce 4 Ti 4200
    Raumtemperatur: 23° Celsius
    Panel-Update-Frequenz: fix, 59,9 Hz


    Grafikmodus: 1280x1024 @ 32 bpp
    Frame Rate: 75.1 Hz
    Gamma Faktor: 1.85


    Flaggen-Test: s->w: 60.8%, w->s: 98.0%, s->g: 14.3%, w->g: 79.3%
    Verfolgungs-Test: 19(31.7ms), 23(38.3ms), 21(35.0ms)
    Lesbarkeit: Tempo 7
    Spiel: Score: 199 Punkte, Trefferrate: 24%
    Schlierenbild: Bild Nr. 2, Tempo 6, Gamma 1.50, r.exp 2.51, r.time 75.0, r.delay 40.0, f.exp 0.20, f.time 7.0, f.delay 3.0, s.tempo 6


    Besonderheiten: keine


    Digital kommt noch.

    Images

    • Schliertest1.gif