Posts by minidriver

    Hallo,


    habt Ihr mal unter Eigenschaften die Einstellungen ausprobiert, die sda hier eingestellt hat?


    1920x1200 60hz DVI Lösung


    Oder tritt das problem auch bei anderen Auflösungen auf?


    Ich hatte diese Aussetzer nach Installlation der 71.84 und den o. g. Einstellungen von sda auch einige Male. Aber nach einigen Tagen hat sich das seltsamerweise gelegt.


    Ich verwende die ASUS v9950 mit FX5900 und die ASUS Treiber v62.11 liefen vorher immer noch am stabilsten, sind nur halt auch schon älter.


    Mit der 71.84 lief bei mir auch die 59Hz für 1920x1200 Variante nicht mehr,die mit den ASUS Treibern funktionierte ?!?


    Gruß
    Timo

    Hallo,


    vielen vielen Dank für diesen Workaround. Endlich konnte ich mal einen neuen Treiber installieren.


    Bisher habe ich nämlich den ASUS v62.11 in Benutzung gehabt, der es mir erlaubte, meine ASUS V9950 mit dem BenQ FP231W und einer manuell hinzugefügten Auflösung von 1920x1200@59Hz zu betreiben.


    Bei dem 71.84 von nvidia ging dieser Modus leider nicht mehr?!? Aber mit Deinen Einstellungen klappt es jetzt, allerdings mußte ich die Back_Porch auf 26 reduzieren.


    Gruß
    Timo

    Hallo madMX,


    hier mal ein paar Infos, wie ich das Gerät so nutze:


    Du schreibst richtig, dass Du an dem BenQ selbst wählen kannst, ob Du


    - eine 1:1 Darstellung wählst. Folge: Bei Auflösungen kleiner 1600x1200 rundherum schwarze Ränder.


    - die Einstellung "Bildformat" anwendest: Die z. B. von der GraKa gelieferte 4:3 Auflösung wird auf das Maximum 1600x1200 interpoliert. Folge: nur links und rechts schwarze Ränder.


    - die Einstellung "Full"; jede Art von gelieferter Auflösung wird auf 1920x1200 vergrößert, damit aber auch eben gestreckt.


    TV:
    Fürs Fernsehen nutze ich eine WinTV PVR mit dem Programm DScaler. Auf der Fernbedienung habe ich zwei Tasten belegt, mit der ich entweder 4:3 Vollbild wähle (schwarze Ränder) oder auf 1:1,66 (16:10) umschalten kann. Bei 4:3 Programmen wird bei 16:10 oben und unten etwas abgeschnitten; alternativ könnte man das Bild auch strecken mit DScaler, sieht aber eben nicht so dolle aus. Wenn aber oben und unten was fehlt, kann man damit schon mal leben.
    Kinofilme, wie einer der Vorredner richtig gesagt hat, haben natürlich, wenn Sie im Format 1:1,78, 1:1,85 oder gar 1:2,35 vorliegen weiterhin schwarze Ränder oben und unten, aber eben schmaler als bei 4:3.


    Spiele:
    Ich hatte vorher einen Iiymama CRT 22" und merke beim Spielen bisher keinen Unterscheid. Jetzt spiele ich vrzugsweise auch Adventures und weniger CS oder Doom. Bei HL2 (mit 1920x1200 einfach geil) sehe ich keine Schlieren oder irgendwelche anderen Beeinträchtigungen. Aber ich habe eben auch keinen Verglich zu anderen TFT's.


    Diagonale:
    Bei 4:3 hast Du eine Diagonale von 51,6 cm, bei 16:10 58,4 cm


    Mtit DVI ist das Bild auch bei Interpolation einwandfrei. Mit D-Sub sieht m,an einige Unschärfen bei der Interpolation. Überhaupt wirkt das Bild nicht so sauber als mit DVI Eingang. Ich nuttze z. .Z. einen AMD 3000 mit NVidia 5900. Die Shrift ist klar zu lesen, für mich auch nicht zu klein. Schön ist vor allem, dass mann zwei Internet-Browserfesnter nebeneinander abbilden kann oder eben zwei Excel- Tabellen, etc. Anliegend mal, wie ich in utlook Express die NG's lese. Schön übersichtlich :-)



    Gruß
    Timo

    Hallo MadMX


    zu dem BenQ FP231W: Wenn die Einstellung auf 1:1 steht und auf 1280x1024 läuft werden wie richtig vermutet an allen vier Seiten schwarze Ränder angezeigt. Daher wird die Einstellung "Bildformat" am TFT eingestellt, was die Auflösung dann auf 1600x1200 interpoliert mit schwarzen Rändern links und rechts.



    HL 2 biete aber z. B. eine echte 16:10 Auflösung, sprich 1920x1200. Heißt, ich sehe mehr als jemand, der mit einer 4:3 Auflösung spielt :-)

    Hallo,


    ohne mir einzubilden, dass ich gemeint sein könnte:


    also bei meiner nvidia ASUS V9950 habe ich 1920x1200 mit 59Hz hinbekommen. Aber auch nur mit den 56.77 nvidia treibern oder den ASUS v62.11. Die neuen 65er funktionieren wieder nicht bei mir.


    Einstellung über erweiterte Eigenschaften in den nvidia Einstellungen:
    Menüpunkt "Auflösungen ändern" - Benutzerdefinierte Aufl. und Wiederholfrequenz anlegen mit 1920x1200 32bit 59Hz und mit Übernehmen bestätigen.


    Wie gesagt, bei einigen Triberversionen kamn dann "No Signal". Zeitweise hatte ich nur Glück mit 54Hz! Keine Ahnung, warum da die Treiberdateien so unterschiedlich zu sein scheinen, was die Bildschirmsteuerung angeht.


    Das ganze natürlich mit DVI. Leider zeigt die ASUS bis zum Windows-Desktop kein Bild.


    Gruß
    Timo

    Hallo,


    ich werd verrückt, es hat folgendermaßen geklappt:


    Im Fenster Auflösung ändern der nvidia Einstellungen den Haken bei "Blendet Modi aus, die dieser Monitor nicht unterstützt" und einen Modus hinzufügen mit 1920x1200@52Hz (das habe ich hier gefunden: news:P7A8d.24418$QJ3.13739@newssvr21.news.prodigy.com)


    Damit zeigt mein BenQ die 1920x1200 digital angeschlossen an.
    Hurra.


    Jetzt nur eine Frage: Ist diese niedrige Frequenz irgendwie schädlich für den TFT, oder ist eine Reduzierung der Frequenz unkritisch?


    Gruß
    Timo

    Habe heute mit TFTshop telefoniert, wo ich den BenQ gekauft habe, und Herr Barart hat dann mit BenQ telefoniert.
    Nach seinem Rückruf und keine Vorschläge seitens BenQ, außer das ein 24+1 Kabnel wohl nicht notwendig sei, habe ich mit ASUS telefoniert:


    Die V9950 Deluxe kann digital lt. ASUS nur 1600x1200 darstellen. Dass ich manuell die 1920x1080 hinbekommen habe sei überraschend, so ASUS. Die Vermutung mit den 1600x1200 hatte Herr Barat auch schon, da eben SingleLink.


    Ich habe trotzdem mal ein 24+1 Kabel geordert und werde es testen.


    Sollte es dabei bleiben, werde ich zeitweise wohl 1920*1080 laufen lassen mit schwarzen Rändern und/oder auf analog switchen.
    Irgendwann ist dann eben eine neue GraKa fällig...


    Gruß
    Timo

    Hallo zusammen,


    vielleicht kann mir einer von Euch helfen:


    Ich habe heute den BenQ FP231W bekommen und gleich per mitgeliefertem DVI Kabel an meine ASUS V9950 (Geforce 5900 mit 128 MB, Treiber nvidia v61.77) angeschlossen.


    Leider quittiert der BenQ die Auflösung 1920x1200 mit "out of range".
    Auch die Auflösung 1920x1080 brachte denselben Fehler, aber über die erweiterten Einstellungen der Grafikkarte unter "Auflösung ändern" habe ich über den Button erweitertes Timing die Variante "1920x1080 @59,94 Hz -P" manuell ausgewählt und seitdem funktioniert zumindest diese Auflösung. Für die native des TFT 1920x1200 darf ich allerdings in diesem Fenster der Grafikkarteneinstellungen keine Timings selbst einstellen (Button ist abgeblendet).


    Im Analogbetrieb funktioniert die Auflösung 1920x1200 ?!?
    Ist dies etwa ein Problem des BenQ, dass er die native Auflösung nur analog darstellt? Das würde dem ct Bericht widersprechen. Oder hat meine GraKa digital ein Problem?


    Für Infos wäre ich dankbar.
    Gruß
    Timo