LG Flatron 1710B (Prad.de User)

  • so heute hab ich endlich meinen 1710B bekommen, von aussen her ein schönes gerät.
    DVI Kabel waren mitgeliefert (Bestellung bei Mindfactory) und per DVI auch angeschlossen.


    Ich finde er hat ein sehr schönes Bild, ich war beeindruckt (naja wahrscheinlich wie alle die con crt auf tft wechseln ;) ).
    pixelfehler keine gefunden bisher. hab mehrere bilder mit nur rot etc gemacht und alles abgesucht, nicht ein einziger. Menuführung ist sehr leicht.
    was auffällt ist die etwas komsiche ausleuchtung. ganz oben ist ein 1 cm hoher streifen der etwas heller ist als der rest, das gleiche am unteren bildschirmrand-
    der blickwinkel von 140° ist vielleicht doch etwas klein aber mich störts nicht sonderlich, wenn ich ne andere position einnehme lässt sie der LCD sehr leicht verstellen.


    als erstes hab ich mir die pdfdatei auf der treibercd angeschaut, ging tadellos. bei word-dokumenten hab ich aber dann kleinere schwierigkeiten gehabt.
    nun zu spielen:
    q3 arena zeigt leichte schlieren, ist aber spielbar und man gewöhnt sich dran.
    CS: bei cs gibt es vermehrt "ruckler" (liegt nicht am system ;) ) eher nicht spielbar
    unreal tournament *surprise*: sehr gut spielbar
    battlefield: auch gut spielbar, wenn ich aber stark vor einem bunker rumfuchtel hab ich ca 1 cm lange schlieren..
    ich werde weitere spiele mal testen und dann ergebnisse hier posten.


    Komischerweise wird der LCD im Gerätemanager als LG1710B (Analog) angezeigt?! obwohl er per DVI angeschlossen ist.
    dann hab ich ein problem mit dem schlierentest von phantom, dass ich hier beschrieben habe, ich muss da irgendwas falsch machen...
    was ich auch nicht ganz verstehe ist diese E-Color-Card, ich habe sie mit dem Programm zusammen benutzt was dabei war, die Card hat allerdings keine Auswirkungen gemacht die ich bemerkt hätte, ich hab sie richtig hingetan annen LCD..
    Baudatum ist Januar 2003.


    Bisher bin ich mit dem Monitor zufrieden, nachdem ich CS gespielt habe war ich sehr überrascht und froh als ut2k3 tadellos lief. DVDs und Divx anschauen geht auch gut, nur bei divx ist das sone sache bei 1280 merkt man dann schon wenn die quali nicht stimmt bei vollbild )

  • Hallo!
    Hab meinen TFT von Cyberport heute bekommen. Sieht irgendwie aus, als käme er aus Italien, da ne italienische Gewährleistungskarte dabei war. Oder war die bei jedem auf italienisch?


    Quote

    Original von Disco-Stu
    Ich finde er hat ein sehr schönes Bild, ich war beeindruckt (naja wahrscheinlich wie alle die con crt auf tft wechseln ;) ).


    Muss mich auch erstmal umgewöhnen! Obwohl ich Laptopbildschirm gewohnt bin!


    Quote

    Original von Disco-Stu
    pixelfehler keine gefunden bisher. hab mehrere bilder mit nur rot etc gemacht und alles abgesucht, nicht ein einziger. Menuführung ist sehr leicht.


    Stimme voll zu! Positiv überrascht!


    Quote

    Original von Disco-Stu
    was auffällt ist die etwas komsiche ausleuchtung. ganz oben ist ein 1 cm hoher streifen der etwas heller ist als der rest, das gleiche am unteren bildschirmrand-


    Das ist mir auch sofort aufgefallen! Ist das normal, oder ist das ein Herstellungsfehler?
    Insgesamt finde ich den TFT zu hell, oder?


    Quote

    Original von Disco-Stu
    der blickwinkel von 140° ist vielleicht doch etwas klein aber mich störts nicht sonderlich, wenn ich ne andere position einnehme lässt sie der LCD sehr leicht verstellen.


    Sehe ich ähnlich, wobei meine optimale position noch fehlt! ;)


    Quote

    Original von Disco-Stu
    als erstes hab ich mir die pdfdatei auf der treibercd angeschaut, ging tadellos. bei word-dokumenten hab ich aber dann kleinere schwierigkeiten gehabt.


    worin bestanden die Schwierigkeiten?



    Hab bisher nur die Splinter Cell Demo mir angesehen. Die war okay. Die Auflösung von 17'' TFTs ist halt gewöhnungsbedürftig! (1200er)


    Quote

    Original von Disco-Stu
    Komischerweise wird der LCD im Gerätemanager als LG1710B (Analog) angezeigt?! obwohl er per DVI angeschlossen ist.


    Hab mir den Treiber von der CD für Digitalanschluss geholt. Hat schon jemand Unterschiede festgestellt?


    Quote

    Original von Disco-Stu
    dann hab ich ein problem mit dem schlierentest von phantom, dass ich hier beschrieben habe, ich muss da irgendwas falsch machen...
    was ich auch nicht ganz verstehe ist diese E-Color-Card, ich habe sie mit dem Programm zusammen benutzt was dabei war, die Card hat allerdings keine Auswirkungen gemacht die ich bemerkt hätte, ich hab sie richtig hingetan annen LCD..


    Wenn du schlauer bist, sag Bescheid. Dieses Programm ist fürn A****. Hab es ausprobiert und die Farben wurden total komisch.



    Quote

    Original von Disco-Stu
    Baudatum ist Januar 2003.


    wie finde ich das heraus?


    Quote

    Original von Disco-Stu
    Bisher bin ich mit dem Monitor zufrieden, nachdem ich CS gespielt habe war ich sehr überrascht und froh als ut2k3 tadellos lief. DVDs und Divx anschauen geht auch gut, nur bei divx ist das sone sache bei 1280 merkt man dann schon wenn die quali nicht stimmt bei vollbild )


    Werde mal noch ein paar Tage schauen und wenns News gibt, diese hier posten!


    ciao,


    Pieper

  • hi


    hier
    ist es dann erklärt mit dem schlierentestprogramm.


    Hinten an deinem LG ist ein weisser aufkleber wo Seriennummer und Produktionsdatum draufstehen.
    naja bei Word verschwimmt die Schrift beim scrollen n bissl, aber das ist völlig normal denke ich.


    mfg

  • Ich hatte mit dem Verstehen eher dieses komische Profile Programm gemeint!


    Ist bei dir der Monitor auch net wirklich schwarz? Also beim MediaPlayer der obere und untere schwarze Rand ist bei mir eher grau (in allen Helligkeits- und Kontrasteinstellungen!)


    Sehr seltsam. Liegt da ein Defekt vor (siehe weißer Streifen)


    Pieper

  • achso dieses programm...
    also ich blick da nicht ganz durch mit der Color-Card und dem prog.
    ich hab wegen der auffallenden Helligkeit einfach Gamma runtergestellt, nun ists eigentlich gut. Naja und die streifen bemerkt man nach einiger Zeit gar nicht mehr ;)

  • tja das mit der Color Card ging bei mir auch nicht richtig.
    ich krieg das Ding einfach nicht auf schwarz, wobei es bei einem alten TFT (Belinea 151060) tadellos ging...


    Haben die Leute das ganze wohl doch etwas zu stark ausgleuchtet...