Acer AL1721m geht manchmal aus

  • Moin. Bin hier neu angemeldet. Lesen tu ich schon seit längerem. Nun habe ich aber ein Problem.
    Ich habe schon einen ähnlichen Thread zu einem Dell Monitor (glaube ich) gelesen.
    Das Problem ist also folgendes: Seit neuestem (ca. 2-3 Wochen) geht mein Monitor in völlig unregelmäßigen Abständen für eine Hundertstel Sekunde aus und danach wieder an und ich kann normal weiter Spielen oder Musik hören etc.


    Monitor: Acer AL1721m (17" TN TFT @1280x1024 @60Hz )
    Grafikkarte: ASUS Geforce 6800 GT
    Monitor ist per DVI mit der GraKa verbunden. Den Strom zieht er sich aus einer Verteiler-Steckdose, wo auch der PC und mein Soundsystem dranhängt.
    Meine Desktop-Auflösung ist 1280x1024, und ich spiele (meist) in 1024x768.


    Erst ist das Symptom beim Spielen aufgetreten. Letztens sogar im Windows Betrieb.
    Der Monitor ist im April 2004 gekauft, also eigentlich halbwegs neu. 1,5 Jahre ist noch jung, oder?
    Wie gesagt, tritt dieses Symptom nur sehr selten auf. Vielleicht ein Mal am Tag. Der Monitor geht kurz aus (dunkelblaue LED), dann in den Standby (lila) und dann wieder in den Normalbetrieb (hellblau). Wenn der Monitor angemacht wird, kommt erst für ca. 3 Sekunden ein Acer Logo. Das Spiel läuft normal weiter, mein Logitech Z-5500 geht auch nicht aus und mein Rechner läuft auch ohne Unterbrechung oder Neustart weiter. Es liegt also am Monitor.


    Ich habe nun in dem anderen Thread gelesen, dass es evtl. am Signal der GraKa liegen könnte. Stimmt das?
    Kann aber eigentlich nicht sein, da der Monitor erstmal sagen würde: "No Signal" und dann erst nach einer Wartezeit von 3 Sekunden in den Stand-By gehen würde.
    Es wäre ärgerlich, wenn mir der Monitor bald ganz verreckt, da ich zu Weihnachten einen Viewsonic VX924 kaufen wollte, der dann an den Hauptrechner kommt. Der Acer kommt dann an einen Zweitrechner, an dem zur Zeit ein 19" Iiyama Röhrenmonitor (mit Radeon 9700) hängt.


    Was würdet ihr also vorschlagen? Ganz ahnungslos bin ich nicht. ^^
    Ich habe erstmal gedacht, dass ich den Monitor mal am D-Sub verbinde. Wenn er dann nicht mehr ausgeht, kann es wohl tatsächlich am DVI liegen. Dann werde ich ihn mal testweise am anderen Rechner anstecken. Wäre toll, wenn er da am DVI funktionieren würde, weil er ja da sowieso hinkommen soll. ^^
    Die Asus Karte habe ich erst seit höchstens 2 Monaten. Weil mir der Lüfter zu laut war, habe ich ihn durch den Zalman VF700-Cu ersetzt. Kann es sein, das im Nachhinein die Ausgänge kaputt gehen können? Eher nicht, oder?
    Zu heiss ist die Karte mit Sicherheit nicht! Auch der Acer steht "gut gekühlt" auf dem Schreibtisch.
    Ich habe auch mal das externe Netzteil daneben gelegt, um zu Gucken, ob das Netzteil des Monitors einen Kurzen hat. Die Status-LED ist aber immer grün.


    Danke für Antworten! :)

  • Hi LordKlabberhand


    Meine ersten 3 Vermutungen die aber nicht zutreffen müssen.


    Trotz grüner LED Stromschwankung im Netzteil


    Kalte "Lötstelle"


    Mit den Kontakten der Backlights ist etwas nicht 100% in Ordnung.



    Gruß A.


    Ps. Geiler Nickname =)

    Ich habe geweint,weil ich keine Schuhe hatte. Da sah ich einen der hatte keine Füße.

  • Jo, Danke erstmal. =)
    Ich kann das erst am Wochenende prüfen. Da werde ich aber nichts unversucht lassen. Ich habe da auch einen Kollegen, der hat bestimmt andere DVI-Kabel.


    Den Nick habe ich mir für meinen Totenbeschwörer in Diablo II ausgedacht. D2 spiel ich aber schon seit Monaten nicht mehr. Im Battle.Net sowieso nicht. Aber das interessiert hier nicht. ^^