Eizo CG223W USB Problem

  • Hallo,
    habe einen neuen Rechner mir angeschafft, OS is Win7 Home Premium. Habe jetzt folgendes Problem: Wenn ich meinen Eizo CG223W am USB anschließe und dann den Rechner starte bleibt er im BIOS ohne Fehlermeldung hängen (der Rechner). Ziehe ich das USB Kabel ab, dann geht alles wunderbar. Stecke ich es dran wenn der Rechner hochgefahren ist kann ich auch Kalibireren mit ColorNavigator usw. Nur der Start geht nicht. Im BIOS ist denke alles ok, oder muss ich was beachten? Eine Suche hat mir keine Antworten gebracht.
    Danke für Ideen.
    Grüße Pascal

  • ein asus-mainboard?

    Kann ich nicht genau sagen. Der PC ist von Medion und da steht nirgendwo was das für ein Mainboardhersteller ist. Modell Akoya P5363E.
    Medion weiß nichts vom Problem und sagt Eizo ist schuld und Eizo sagt das der Bildschirm sich einfach als normaler USB Hub anmeldet und es einfach gar nicht passieren kann.
    Habe leider keinen anderen Rechner um es da zu testen...

  • kann im netz auch nichts entdecken, installier mal eben everest oder eine andere hardware-diagnose-software und schau welches mainboard es dir anzeigt. kannst möglicherweise auch im computer direkt auf dem mainboard aufgedruckt ablesen

  • Tja, ich habe mal mit Everest mir alles angesehen und auch den Rechner aufgeschraubt. Beide Wege bringen keinen Hersteller zu Tage. Auf dem Mainboard steht Medion, Everest sagt Unbekannt. Ebenso das BIOS. Auf dem Chip steht nur eine Nummer, Everest sagt unbekannt.
    Das voll doof, denn wenn ich vergesse den USB abzuziehen, dann startet der Rechner nicht, vergesse ich es anzustecken laufe ich Gefahr unkalibriert zu arbeiten...

  • du kannst in den bioseinstellungen versuchen während des hochfahrens die usb-anschlüsse zu deaktivieren oder du versuchst es mit einer usb-karte im pci-slot, soll angeblich auch andere einstellungen im bios geben die indirekt darauf einfluss haben sollen und sowas nicht passiert


    einfach gesagt: alle bioseinstellungen durchteste, auch die die nur indirekt oder normalerweise nichts mit usb zu tun haben oder eine usb-karte probieren


    biosoptionen fürs usb beim booten etc. gibt es auf jeden fall, der computer versucht ja irgendwas mit dem usb zu machen ansonsten würde er nicht hängen und an die anderen einstellungen die auch mit sowas zu tuen haben sollen kann bin ich mich nicht erinnern.

  • Hi,


    also ich habe nochmal alles mögliche probiert:
    USB 3.0 Support auf Disable
    USB Legacy Support Disable
    Bootgeräte nur SATA HDD


    --> Alles bringt keinen Erfolg. Stelle ich natürlich den Onboard USB Controller ab, dann gehts, aber dann ist USB auch komplett aus :-(


    Eine extra USB Karte geht leider nicht mehr --> kein freier PCI Steckplatz :-(



    Ich habe noch ein anderes Problem:
    Grafikkarte ist eine Geforce GTX 550 Ti. Eizo CG223W am HDMI Port, Benq TN Display am DVI Port. Das Benq Display nutze ich eigentlich als primäres Wiedergabegerät in Windows 7. Geht auch wunderbar. Leider gibt die Grafikkarte alle Bootmeldungen und auch das Windows-Boot-Logo auf dem HDMI Port, also dem Eizo Monitor raus. Kann man das irgendwo so einstellen, dass auch beim Booten der DVI Port der Primäre Port ist und nicht der HDMI Port? In der NVIDIA Systemsteuerung finde ich dazu nicht. Leider ist das DVI Kabel zu kurz als das ich einfach beide Kabel tauschen könnte, :-(


    Grüße

  • soweit ich erinnere speichert die karte das beim booten was du im windows eingestellt hast/hattest aber ich habe schon ewig keinen 2. bildschirm mehr gehabt


    im bios habe ich bis jetzt verschiedene einstellungen zur quelle onboard oder karte gesehen aber keine für irgendwelche porteinstellungen



    bei mir kam bis jetzt jedenfalls wenn ich zuvor in windows auf clonen gestellt hatte jedesmal auf beiden bildschirmen beim neustarten wärend boot ein bild, egal welcher computer und welche grafik-karte und das seit jahren. habe verschiedene bildschirme sowie tv seit ca. 2000~ täglich gehabt. atm habe ich hier jetzt für jeden bildschirm einen computer und auf clonen seit ca. 1-2 jahren verzichtet wegen anderer ausgaben die sich bei mir ständig anhäufen.



    kannst du eventuell auf einige deiner kartensteckplätze verzichten? was sind es für geräte? das alte mainboard verkaufen und ein neues einbauen würde dein usb-problem wohl auf jeden fall lösen wenn du das richtige board erwischst. solltest vorher googeln bevor du das board kaufst nach usb-boot-problemen suchen