Philips 345B1C kein Bild und kein OSD

  • Hallo zusammen,

    ich habe einen Philips 345B1C Monitor gebraucht gekauft (wissentlich defekt), welcher nach dem Einschalten nur ein schwarzes Bild zeigt (die LED Hintergrundbeleuchtung vom Panel ist allerdings an, das Panel ist nicht gebrochen o.ä.). Es erscheint auch kein OSD.

    Wenn ich den Monitor an meinen PC per HDMI anschließe wird dieser von Windows korrekt erkannt (Typ & Auflösung werden richtig erkannt). Allerdings erscheint auch hier kein Bild. Der Monitor flimmert auch nicht, er leuchtet einfach nur dunkel. Die Power LED ist durchgehend an (weiß), nach ein paar Minuten aktiviert sich automatisch der Standby Modus (LED blinkt).

    Ich habe den Monitor geöffnet und nach defekten Bauteilen/Wackelkontakten auf den Platinen (Netzteil, Mainboard und T-Con Board) gesucht aber keine Auffälligkeiten festgestellt. Die Elkos sehen alle ok aus. Es gibt jede Platine einzeln zu kaufen, ich habe das T-Con Board bereits ersetzt leider ohne Erfolg. Bleiben noch Netzteil und Mainboard übrig, bevor ich aber nochmal 50€+ investiere wollte ich hier nachfragen ob der Monitor überhaupt noch zu retten ist oder ob evtl. doch am Panel ein defekt vorliegen könnte?


    Vielen Dank für jede Hilfe.

    Grüße, Maximilian

  • Ich habe noch einen weiteren Versuch unternommen.


    Wenn ich beim T-Con nur eine Seite des Panels anstecke und die andere Seite abgesteckt lasse und den Monitor einschalte ändert das nichts am Verhalten des Monitors. Ich hätte erwartet, dass ich so ggf. eine defekte Seite des Panels ausfindig machen kann. Folglich würde ich daraus schließen, dass entweder das Panel komplett defekt ist oder doch das Mainboard. Leider kenne ich mich mit Elektronik nicht sonderlich gut aus, habe zwar ein Multimeter aber wüsste nicht wie ich das Mainboard richtig durchmesse.


    Vielleicht hat ja noch jemand eine Idee.

  • Hallo Maximilian


    Habe genau das gleiche Problem. Backlight funktioniert, Tasten auch. Ich kann Ein/Ausschalten und auch bei einer anderen Taste tut sich was. Hintergrund ist grau, aber keine Anzeige. Netzteil-Board habe ich bereits getauscht. Hatte es zufällig gebraucht gefunden. War es aber nicht. Bleibt nur noch das Main-Board.

    Du schreibst man kann die Boards kaufen? Wo denn ? Habe alles durchsucht aber nichts gefunden. Schaltpläne hab ich auch nicht gefunden. Philips baut diese Monitore ja nicht selbst.

    Wäre super wenn du mir die Adresse geben könntest. Werde auch rückmelden, ob es danach wieder funktioniert.

    Gruss Gerd