Posts by StuttGuard

    Hallo,


    ich bin es noch mal. Habe den Beitrag zum Thema Tearing gelesen.
    Ich denke, dass es das ist. Habe jetzt den VSync immer aktiviert. Ich glaube, es hat ein geholfen. Auch wenn es noch ein wenig immer zu sehen ist. Aber ich kann erst mal damit leben...
    Hat sonst Niemand diese Probleme? Ein Foto habe ich versucht zu machen, aber man sieht leider schlecht den Effekt.
    Wenn ihr sehr schnell das Browser-Fenster hin und her zieht, sitzt teilweise der die eine Hälfte des Fensters weiter rechts / links als der untere Teil.
    Wie gesagt, es tritt nur auf, wenn ich die Fenster von rechts nach links ziehe.
    Wenn ich nach oben / unten ziehe ist Alles "normal" ....

    Hallo,


    ich habe beim Anschluss via DVI bzw. Analog manchmal so "Streifen" entdeckt. Die sehen aus, wie wenn der obere und untere Teil ein anderes Bild wären. Ich habe erst gedacht, es läge an der Bildwiederholfrequenz, aber die ist bei 1920x1200 60Hz. Ich habe die neueste Revision A04.
    Kann mir Jemand sagen, wie ich das wegbekommen bzw. woran das liegt? Wenn ich den TFT abschalte, warte, und wieder einschalte ist es meistens weg....

    Guten Abend,


    ich habe von einem Bekannten gehört, dass es dem TFT schadet, wenn man den DVI und den Analog Anschluss synchron verwendet. Bei mir ist der DVI Anschluss von meinem PC und der Analog Anschluss von der XBOX 360 belegt. Ist da was dran oder nur ein Ammenmärchen? Ich wäre neben den Meinungen und Erfahrungen vor allem auch über Links zu dem Thema sehr dankbar.


    Vielen Dank,


    P.G.

    Da ich grade meinen Profi-TFT bei eBay verkaufe, würde ich dir anbieten, mal einen Blick darauf zu werfen:


    Hat noch Garantie für 12 Monate (Pick&Return) und wird wohl bis max. 200€ weggehen. Kannst ja mal reinschauen...


    Gruß,


    StuttGuard.

    Hallo ich verkaufe grade bei eBay einen schwarzen P19-2. War ein sehr gutes Teil. Kannst es dir ja mal unter:
    anschauen.
    Gruß,
    StuttGuard.

    Hallo zusammen,


    ich verkaufe meinen Fujitsu-Siemens P19-2, da ich mir einen 2407FPW zugelegt habe. Das Gerät lief bisher absolut problemlos und hat keinerlei Pixelfehler!
    Außerdem hat es noch 12 Monate Pick&Return Service.


    Ich habe festgestellt, dass wenn ich mit dem Video-Overlay die Zoomstufe auf ca. 1/3-1/2 stelle, verschwindet das Phänomen. Allerdings werden dadurch alle Videos nach gestreckt und wirken unnatürlich.
    Dass das keine leichte Aufgabe ist, ist mir klar, dennoch sollte sie doch von meiner o.g. Hardware zu beherrschen sein, oder?!

    Ich habe meinen beim Kupper-Shop gekauft und war mit der schnellen Abwicklung sehr zufrieden. Sonntag Nacht bestellt, Montag bearbeitet und am Dienstag versendet. Am Mittwoch Morgen hatte ich ihn bereits in den Händen! Lt. website ist der TFT sogar bei denen für 479 EUR lieferbar!
    MfG

    Habe leider keinen Vergleich zu anderen TFTs, außer dem L90D+ von Hyundai, aber kann nur sagen, dass er PHÄNOMENAL ist!
    Zum Beispiel surfe ich grade 'hochkant' mit Pivot im Internet! Einfach nur genial, sage ich dir! Selbes gilt für Emails lesen oder .pdf Dokumente anschauen.
    Ist äußerst kontrastreich. Schafft wirklich alle Farben von schwarz bis kräftiges rot, grün, blau und weiß!!
    Auch die Reaktionszeit ist genial. Spüre keinen Unterschied zu meinem alten CRT!
    Vorallem im Vergleich mit dem L90D+ merkt man den höheren Kontrast und die perfekte Ausleuchtung.


    Nicht zu verachten ist außerdem die vielen mechanischen Freiheitsgrade. So läßt er sich um knapp 120 ° von links nach rechts schieben.
    Krieg ansonsten von mir eine 100%ige Kaufempfehlung!

    Hallo Community,


    ich habe ein kleines Problem:


    Wenn ich meinen TFT über DVI betreibe und ein Video im Vollbild abspiele, das größer als die native Auflösung von 1280x1024 ist, wird das ganze Bild zeilenweise total verzerrt, so dass man kaum noch was erkennen kann.
    Ich würde gerne davon einen Screenshot machen, aber leider funktioniert PrintKey nicht richtig.
    Es sieht aus, wie Interferenzen, die mein Bild stören. Das tritt beim Anschluss des gleichen Monitors am Analogen nicht auf. Genauso wenig kommt vor, wenn ich ein andere Videos mit kleinerer Auflösung abspiele. Auch DVDs gehen ohne Probleme.


    Habe auch schon die aktuellsten Treiber installiert, aber das brachte keinerlei Verbesserungen. Ist euch irgendwas diesbezüglich bekannt??


    Vielen Dank!!



    Philipp



    Systemkonfiguration:


    AMD 64 - 3000 + Winchester
    Abit AV8
    2 x 512 MB MDT DDR 400
    200 GB Seagate
    100 GB WD
    ASUS V9999GT 6800 GT 128 MB RAM
    Audigy Player
    550 W Netzteil