Posts by Rebel2k

    Nabend


    Ich hab sehr komisches Problem fest stellen müssen mit meinem nagelneuen LG L227WT


    Folgendes Szenario:


    Wenn ich meinen PC hochfahre und dabei mein LG jedoch noch aus bleibt, kann ich diesen dann nicht mehr anschalten, wenn Windows XP komplett hochgefahren ist. Ich meine damit nicht das ich kein Bild bekomme oder sowas, der TFT geht garnicht an. Die Power LED bleibt aus!!! So ein verhalten habe ich bisher noch nie gesehen! Ich bekomme den TFT nur noch zum laufen wenn ich das Steckernetzgerät trenne, 2-3 Minuten warte und wieder Strom drauf gebe. Dann lässt sich der TFT wieder einschalten und ich bekomme ein Bild. Auch ein reboot von XP hilft hier NICHT. Sehr strange traurig


    Wenn ich jedoch den TFT erst anschalte und dann XP starte dann ist bisher dieses Phänomen nicht aufgetreten.


    Was ist da los mit meinem LG? Mit meinem 19zoll Samsung TFT hatte ich bei der gleichen Graka (8800GTS) sowas noch nie?!? Ich hab auch mal ein anderes Strom- und DVI Kabel probiert. Keine Besserung leider.


    Ich bin etwas entäuscht von dem LG227WT, denn wenn er sich mal einschalten lässt dann ist es ein wirklich klasse TFT!!!!


    Hat jemand von sowas schon mal gehört?

    Quote

    Original von Zwiper
    Jap, das gleiche Problem mit dem Einschalten nachdem der Rechner schon komplett hochgefahren war ist mir gerade auch zum ersten mal aufgefallen. Hatte auch schon fast nen Herzinfakt als sich auf einmal garnichtsmehr am Moni tat. Hab dann erstmal das Kaltgerätekabel getauscht und dann ging er wenigstens schonmal in den Standby, Bild gabs aber leider immernoch nicht. Dazu musst ich den Rechner dann nochmal komplett neustarten. ?(


    Sehr komisches Phänomen aber naja, muss man ihn halt immer direkt anschalten wenn man auch den Rechner an macht. ;)


    Liegt das jetzt nur am LG oder haben andere TFTs solch ein Problem auch? Ich habe bei mir auf Arbeit sicher an die 10 verschiedenen TFT Typen und sowas ist mir bisher nicht aufgefallen.

    Moin.


    Ich hab sehr komisches Problem festestellen müssen mit meinem LG227WT :(


    Folgendes Szenario:


    Wenn ich meinen PC hochfahre und dabei mein LG jedoch noch aus bleibt, kann ich diesen dann nicht mehr anschalten, wenn Windows XP komplett hochgefahren ist. Ich meine damit nicht das ich kein Bild bekomme oder sowas, der TFT geht garnicht an. Die Power LED bleibt aus!!! So ein verhalten habe ich bisher noch nie gesehen! Ich bekomme den TFT nur noch zum laufen wenn ich das Steckernetzgerät trenne, 2-3 Minuten warte und wieder Strom drauf gebe. Dann lässt sich der TFT wieder einschalten und ich bekomme ein Bild. Auch ein reboot von XP hilft hier NICHT. Sehr strange ;(


    Wenn ich jedoch den TFT erst anschalte und dann XP starte dann ist bisher dieses Phänomen nicht aufgetreten.


    Was ist da los mit meinem LG? Mit meinem 19zoll Samsung TFT hatte ich bei der gleichen Graka (8800GTS) sowas noch nie?!? Ich hab auch mal ein anderes Strom- und DVI Kabel probiert. Keine Besserung leider.


    Ich bin etwas entäuscht von dem LG227WT, denn wenn er sich mal einschalten lässt dann ist es ein wirklich klasse TFT!!!!


    Hat jemand von sowas schon mal gehört?

    Quote

    Original von sedeko
    Hi,


    hab den LG L227WT nun schon par Tage und bin sehr zufrieden mit dem Gerät, nur bei Helligkeit, Kontrast und vor allem Gamma hab ich noch nicht die optimalen Werte gefunden. Ich denk mal es liegt auch zum teil am Betrachter, wollte trotzdem gerne wissen was ihr so für Werte eingestellt habt.



    Vor dem gleichem Problem stehe ich auch... 8o

    bei hardwareversand.de für ~ 325€


    der kam gestern an, habe leider nur Zeit gefunden das Gute Stück anzuschliessen und mal neben meinem Samsung 940BF gestellt und verglichen!


    LEcker sieht der L227WT ja schon aus :D. Sobald ich heute abend zeit finde zum Testen und zum Daddeln (Spiele nur FPS Shooter, daher ist mit die Responsetime wichtig.) Laut der aktuellen HardwareLuxx Printed hat der LG L227WT eine sehr gute Responsetime von echten gemessenen 16,66ms!!!!


    Mein 19 Samsung 940BF hat angeblich 15,5ms.

    Das mit dem Drehbaren Fuss hab ich im Monitorvergleich gelesen! Evlt. n Fehler?


    Den BenQ FP91GX hab ich mir ja noch garnicht angesehn!! Danke für den Tip!!
    Mein Cousin sagte mir der wurde in der neuen PCGames Hardeware getestet und hat ganz ordentlich abgeschnitten!!! LEse mir erstmal die Beiträge zu diesem Teil hier im Forum durch! 260€ ist n ganz schöner Kampfpreis... sollte das einen nicht stutzig machen (wegen Qualität oder so)?

    hallo liebe Forenleser!


    ich bin nun schon seit einiger Zeit auf der Suche nach einem Guten 19" TFT!
    Habe meinen alten geliebten Belinea 101910 verkauft, weil der schon 3 Jahre alt war und vom der Response-Time zum zocken alles andere als optimal war :O


    Nun gut, also ich suche einen TFT der


    1. zum zocken sehr gut geeignet sein soll
    2. aber auch zum Arbeiten in Windows ( surfen, Office, Photoshop usw.) geeignet sein soll.


    Mein Augenmerk liegt zur Zeit auf den Top-Modellen (??)von Samsung und ViewSonic:
    1 .Samsung SyncMaster 940BF 4ms
    2 .Samsung SyncMaster 930BF 2ms
    3. ViewSonic VX922 3ms
    4. ViewSonic VX924 2ms


    Habe das Forum schon rauf und runter gelesen sowie mehrere Testberichte zu Nr. 2,3,4 gelsen, jedoch noch keins zum neuen 940BF gefunden! Wenn ich das aber richtig gesehen habe ist der 940BF der einzige der einen drehbaren Fuss vorweisen kann, was ihn im moment an meine persönliche Nr.1 stellt.
    Der vx924 sowie der 930BF sind ja doch schon einige Zeit auf dem Markt...
    Über den Samsung 960BF hier im Forum konnte ich fast nix positives lesen, obwohl mir seine Features gleich gefallen haben...


    Ich kann mich einfach nicht entscheiden, preislich gesehen liegen alle nicht sehr weit voneinander (ca. 50€ max. zwischen den 4/3 ms und den 2ms Modellen)... daher hoffe ich das IHR mir etwas bei meiner unentschlossenheit helfen könnt!!!


    Je mehr ihr gelesen habe umso weniger wusste bzw. konnte ich mich entscheiden X(


    BITTE helft mir 8o;):D