Posts by Der_Peter

    Hi,


    ich habe mir diesen Monitor bei der Cyberport Weihnachts-Aktion gekauft (149€). Eigentlich wollte ich das Teil fürs Schlafzimmer haben, Bild ist super, Ton ist klasse ... ABER ... ich habe unten am Rand, etwas links vom LG Logo einen massiven Ausleuchtungs-Spot. Da geht quasi nen richtiger Halbmond ins Bild rein, was bei Dunklen Filmszenen tierisch nervt ... also mich zumindest, weil ich permanent drauf achte. Im Vergleich zu den Prad-Test-Bildern, ist das ein Unterschied wie Tag und Nacht.


    Ich habe 2 Fragen ... 1., ist das bei euch auch so oder kann man generell sagen das bei es diesem Produkt zu solchen, Serien bedingten Problemen kommt? 2., was würdet ihr jetzt machen? Das ganze war eine einmalige Aktion und wenn ich Cyberport jetzt anschreibe und sage sie sollen mir ein neues Gerät schicken, wird das nicht klappen. Fernabsatz und zurück geben ist meiner Meinung nach die einzige Option, weil alles andere in Garantiefall und Wartezeit abdriften könnte ... kenne diese Prozedur...


    Gruß,


    der_peter

    Hi ... kleiner Nachtrag für die, die es Interessiert oder die durch Google auf diesen Thread gestossen sind. Das Tearing Problem scheint durch Windows 7 Aero verursacht worden zu sein und hat nichts mit dem Monitor zu tun.
    Was mir allerdings aufgefallen ist ... das Overdrive vom besagten Monitor verursacht komische Farbverzerrungen / ? Korona Effekte ? ... besonders zu merken ist das, wenn man bspw. in den Himmel schaut und die Maus ganz schnell hin und her bewegt. Bilder ziehen nach und der Kontrast bricht irgendwie ein ... ka wie ich das besser beschreiben soll. Wenn man den TFT via Menü allerdings auf "Reaktionszeit: Normal" stellt, sind diese Effekte weg. Daher tippe ich mal das es am Overdrive liegt.
    Gehe ich eigentlich Recht in der Annahme das der besagte Monitor dann statt 2ms, 5ms hat? Wirklich merken tu ich die Unterschiede kaum bis garnicht ...

    Hi Leute,


    es war mal wieder so weit, ich brauche nen neuen TFT. Meine Wahl viel auf den Samsung BX2450. Ich muss dazu direkt sagen das das Bild, was man nach dem auspacken vor Sich hat, nen Schlag ins Gesicht war! Viel zu hell, blass, Farblos, Blaustich ... usw ... nach Stundenlangen kalibrieren bin ich endlich so weit das ich sage "damit könnte ich Leben". Insgesammt sieht das Bild aber nicht sonderlich Farbtreu aus.


    Aber mein eigentliches Problem: TEARING !!!


    In allen Anwendungen, Spielen (unabhängig von VSync) und Filmen beobachte ich Tearing! Iinteressanter Weise aber immer nur an einer Stelle - die Zeilen ca. 10cm vom oberen Rand aus gesehen. Der Rest ist ok. Am besten testen kann man es wenn du mal nen Windows Fenster von rechts nach links ziehst. Tritt das Problem bei auch? Kann man etwas dagegen tun? Nervt mich tierisch und ist fast nen Rücksendegrund!


    Leadtek GTX 275 @ DVI --> HDMI (mitgeliefertes Kabel) / native Auflösung / 60Hz


    Gruß, der_peter

    Hi lakyluk,
    mir gings da im Prinzip genau so ... ich poste dir mal eben meine aktuellen Settings, mit denen ich einigermassen zufrieden bin:
    BILD
    Helligkeit + Contrast auf 85
    Schärfe auf 60
    MagicBright Aus
    MagicAngele Aus
    HDMI Schwarzwer Gering !!! wichtig
    FARBE
    Magic Color Aus
    Rot 39
    Grün 31
    Blau 28
    Warbtemp Warm
    Farbeffekt Aus
    Gamma Modus 1
    Ich hab da auch mal ne Frage an dich ... ich habe das Problem das der Moni in allen Anwendungen und Spielen Tearing aufweisst, interessanter Weise aber immer nur an einer Stelle - ca. 10cm vom oberen Rand aus gesehen. Der Rest ist ok. Am besten testen kann man es wenn du mal nen Windows Fenster von rechts nach links ziehst. Tritt das Problem bei dir auch auf? Nervt mich tierisch und ist fast nen Rücksendegrund!
    Gruß, der_peter

    Hi, erstmal thx für den Geräusch-Thread. Nunja, ich bin das, was Prad wohl als "Hardcore-Spieler" betiteln würde. Ich zocke hauptsächlich mit meinem PC und das i.d.R. nur schnelle Online-Shooter (ca. 10-20 Std. die Woche). Gamingrouter, Fastpath, Ping optimierende Game-Configs, spezielles Mauspad und Maus-Glide-Tapes etc. sind mit von der Partie. Dazu kommt das ich recht penibel bin und jede noch so kleine Veränderung wahrnehme. Ich kann allerdings mit nem TN-Panel leben, von mir aus kann auch die Ausleuchtung nicht perfekt sein oder die Interpolation nicht die beste, aber der InputLag und das Brummen sind 2 Sachen die ich absolut vermeiden will.
    Ich habe mal irgendwo gelesen das durch Overdrive nochmal 10-20ms oben drauf kommen, von daher möchte ich das auf jeden Fall vermeiden. Alle non TN Panels fallen ja auch aus dem Raster.
    Irgend was muss es doch geben, oder?

    Hi Leute,


    ich weiss, wahrscheinlich ist es ein Thread unter vielen, aber ich möchte es trotzdem einmal auf diesem Weg probieren. Ich bin verzweifelt auf der Suche nach einem neuen TFT - mein alter ViewSonic wird von Tag zu Tag blasser/dunkler und irgendwie war ich sowieso nie richtig mit dem Teil zufrieden.


    Zwei sachen Sind mir primär am wichtigsten:
    - InputLag so gering wie möglich
    - kein brummen oder surren am Netzteil


    ... im Prinzip bedeutet das wegen dem InputLag, dass NUR TN-Panels in Frage kommen und auch nur solche ohne Overdrive funktion!!! Ich hatte letzte Woche einen BenQ E2420HD - Bild wunderbar, Ausleuchtung Top, keine Pixxelfehler, Super Video und Spielqualität - ABER bei einer Helligkeit von 35-85% brummt das Teil lauter als mein Silent-PC! Absolut inaktzeptebal und geht gleich wieder zurück.


    Ich habe mir die Tage extra ein Blu-Ray LW gekauft, von daher sollte der Monitor u.a. auch HDMI haben und HDCP unterstützen - DVI natürlich auch. FullHD versteht sich bei der Größe von selbst - es ist mir aber egal ob 16:10 oder 16:9.


    Was könnt Ihr mir empfehlen?


    Gruß,


    der_peter

    Hi Leute,


    ich hab mir den Hanns.G HX191D 19" TFT bei eBay gekauft und folgendes festgestellt:


    Jedes mal wenn ich die Auflösung verändere, flimmert/flackert das Bild ca. 5-10 Sekunden. Erst recht stark, dann immer weniger - bis das Bild normal ist. Auffallen tut dieser Effekt z.B. wenn man ein Spiel in 800x600 spielt und dann zurück auf den Desktop kommt (1280x1024). Es errinert ein wenig an die "Degauss"- Funktion bei CRT Bildschirmen.


    Ich habe bereits folgendes ausprobiert: DVI Kabel gewechselt, Analoges Kabel ausprobiert, Stromkabel gewechselt, TFT mit an meine APC USV angeschlossen (Stromfilterung), 2ten Rechner bzw. Graka ausprobiert, den Standort gewechselt und auf 72HZ/75Hz gestellt.


    Im Prinzip kann ich damit leben, allerdings interessiert es mich ob es sich hierbei um ein normales Phänomen handelt (immerhin ist es ja ein Billigmonitor), oder einen Defekt? Das ansonsten gute Stück hat sogar noch Garantie. Vielleicht hat ja noch wer den TFT und kann mir mal seine Erfahrungen mitteilen.


    Mfg,


    Der_Peter

    Hi Leute, ich habe den ViewSonic VX2235wm und folgendes Problem:


    Oben am Klavierlack-Rahmen war ein abziehbarer Aufkleber vom Hersteller abgebracht (sogar recht gross bzw. lang). Ich hab das Teil vorsichtig abgezogen, aber auf der rechten Seite ist alles voll mit Kleber-Resten. Also selbst wenn man mit dem Finger über den Lack geht, hat man kleine schlieren, aber wie zum Teufel sieht das erst auch wenn man den Kleber entfernt? Um den Schaden zu minimieren, frage ich mich gerade welche Reinigungsmethode wohl am besten wäre?


    Kann mir da wer weiterhelfen? Der Lack sollte möglichst schonend behandelt werden ...


    Gruß, Der_Peter