Posts by DaFreek

    Was die Blickwinkel betrifft sind alle TFTs mehr oder minder mau... Das S-PVA Panel meines Eizo ist auch nicht unbedingt State-Of-The-Art. Bei Einfarbigen Hintergründen (z.B. Photoshop) sehr ich bei frontaler Draufsicht auch einen Verlauf zu den bildrändern hin (Aufhellung). Und bei Bewegen des Kopfes wandert dieser "SweetSpot" mit. Bei normalen Desktops fällt es aber nicht auf, da kann ich von einem fast konstanten Bildeindruck sprechen.


    Zudem sieht man bei einigen Motiven einen deutlichen Gamma-Shift wenn man sich bewegt (v.a. bei Schattenpartien).


    IPS-Panel sind deutlich besser, haben aber im allgemeinen schlechtere Schwarzwerte und neigen zum "glitzern"


    Im Vergleich zur guten alten Röhre ist das natürlich alles großer Mist, würde aber trotzdem nicht wieder zurücktauschen. Die anderen Vorteile überwiegen für mich, sodass ich mich mit den Nachteilen arrangieren muss... Mit der zeit gewöhnt man sich auch an den neuen Bildeindruck, mittlerweile stört es mich nicht mehr so stark wie unmittelbar nach dem Umstieg von der Röhre...


    Neue Techniken sind halt nicht immer besser als alte bewährte... Man denke z.B. auch an die beschissene Bildqualität von LCD-TVs am analogen Kabelanschluss und an den miserablen Klang der unterdimensionierten Lautsprechersysteme dieser "High-End"-Geräte...

    Klar, die Polling-Frequenz beträgt standardmäßig 125 Hz. Jedoch braucht die Signalverarbeitung innerhalb der optischen Maus auch eine gewisse Zeit. Die Daten des Sensors müssen ja ausgewertet und dann in Bewegungsinformationen umgewandelt werden. Und diese Verarbeitungslatenz beträgt deutlich mehr als die 8 ms des USB-Ports, die ja zudem nur der Maximalwert sind.


    Die Gaming Mäuse haben da viel bessere DSPs eingebaut als billigere 08/15-Vertreter. Das merkt man sehr deutlich. Die zusätzliche 1000Hz abfrage von etwas besseren Gaming-Mäusen bringt dann noch einmal die letzten paar Prozent an Leistung.

    Hab mich falsch ausgedrückt, natürlich kann man so die Monitorlatenz nicht verringern, aber die summierte Latenz (Maus+USB-Controller+Software+Grafikkarte+Monitor) wird natürlich geringer, wenn die Mauslatenz durch gute (teure...) Technik minimiert wird.


    Meine Logitech MX1000 (schnurlose Office-Maus) ist am Eizo eine kleine Katastrophe, die eiert herum dass es kaum noch Spaß macht.
    Mit der meiner alten MouseMan DualOptical (kabelgebunden) kann ich momentan recht gut leben. Eine Logitech G5, die ich testweise mal dran hatte, war noch merklich besser. Die steht auch schon auf meiner Einkaufsliste.


    Wenns nur die knapp 30ms des Monitors wären würde sich wahrscheinlich kaum jemand über Mouse-Lags beschweren, leider ist das nur ein Latenzzeit unter vielen, die gerade dafür sorgen kann, dass die Gesamtlatenz störend wird.


    Gruß,
    DaFreek

    Naja, es wird dir noch niemand wirklich was über das Gerät sagen können, da es noch nicht auf dem Markt ist.


    Für deinen Zweck wird es bestimmt reichen, wenn man sich die letzten Samsung Modelle so anschaut.


    Ist die Frage ob du für deinen Zweck wirklich 24 Zoll Diagonale mit 1920*1200 brauchst.


    Für Spiele brauchst du da schon ordentlich Power...
    Für Internet und Office reichen 1680*1050 locker.
    Bei HD Filmen hättest du natürlich einen kleinen Vorteil.


    Bedenke auch dass der prinzipbedingt schlechte Einblickwinkel der TN-Technologie bei einem 24 Zöller recht stark zum tragen kommt.


    Inzwischen gibt es auch günstige VA-Panel in dieser Größe, wobei du da fast immer mit einer mehr oder minder ausgeprägten Output-Latenz (Mouse-Lag) rechnen musst, die subjektiv wiederum sehr unterschiedlich wahrgenommen wird. Manche stören 50 ms nicht, mich stören die knapp 30 ms meines Eizo doch merklich. Abhilfe schaffen schnelle und teure Eingabegeräte (z.B. Gamer-Mäuse).


    Gruß,
    DaFreek

    Ein wahrer Traum für jeden Grafiker! Besonders beeindruckt bin ich von der ColorComp-Funktion und der daraus resultierenden perfekten Homogenität.


    Was mir unverständlich bleibt ist, warum das Gerät selbst bei ausgeschaltetem Overdrive um 2 Frames verzögert...

    Mittlerweile glaube ich daß es beim Lag-Empfinden starke individulle Unterschiede gibt.


    das Argument mit der Mauseinstellung halte ich für nicht besonders hilfreich. Ich bin von 19" Röhre bei 1280*960 auf 19" Eizo S1931 bei 1280*1024 umgestiegen, was nur eine minimale dpi-Veränderung ist. Habe meine Mauseinstelllungen verändert, beschleunigung ausgeschaltet, geschwindigkeit hochgesetzt - es hat sich nicht viel geändert.


    Ich Merke den Lag deutlich (habe bei mir als Mittelwert aus 20 Clone-Fotos 27ms gemessen). Auch nach knapp 350 Stunden Benutzung (Der Eizo hat ja so nen coolen Zähler eingebaut...) merke ich es immer noch, daß der Mauszeiger wie am Gummiband hängt. Als Maus benutze ich eine schnurlose Logitech MX1000 Laser. An meiner Sony Röhre habe ich noch nie etwas derartiges gemerkt.


    Als meine kleine Schwester mal an meinem Rechner saß meinte sie sofort dass ich eine "Scheiß Maus" habe, ohne dass ich sie auf etwas hingewiesen hätte.


    Mit einer Logitech G5 funktioniert es deutlich besser, wobei es immer noch schlechter als die MX1000 an einer Röhre ist.


    Da viele Leute auch sagen sie merken überhaupt keinen Unterschied muss es bei der Feinmotorik/Hand-Auge-Koordination doch schon merkliche Unterschiede unter den Nutzern geben.

    @Thunderbird:


    Auch wenn ich die Jungs von den xbitlabs normalerweise schätze, haben sie mit dem Teil über den Input-Lag viel durcheinander gebracht. Von deren Thesen zum Mouse-Lag ist meineserachtens nicht viel zu halten - die sollten lieber bei den Themen bleiben, von denen sie wirklich was verstehen. Sorry...

    Ich habe meine Sony Röhre und den Eizo im Clone-Modus verglichen (beide 1280*1024 bei 60 Hz) und konnte einen sehr deutlichen Unterschied bei der Mauspräzision feststellen. (Habe auch die Monitore umgestöpselt - gleiches Ergebnis)


    Die Bildfrequenz hat nur einen geringen Einfluss auf die Gesamtverzögerung:


    Bei 120 Hz wird man im Schnitt 4ms Bildfrequenz-bedingten Lag haben (Mittelwert aus 0 und 8ms) (die Zeit, die man im Schnitt auf den nächsten Frame warten muss)


    Bei 60 Hz wären das dann 8ms (Mittelwert von 0 und 16ms).


    Macht eine mittlere Differenz von 4ms zwischen den durchschnittlichen Lags (60Hz vs. 120Hz), die durch das Warten auf einen neuen Bildzyklus entstehen.


    Eine Differenz von 4ms ist wirklich zu vernachlässigen...


    Die Verzögerung von Overdrive+Mouselag ist ca. 10 mal so lang.

    Overdrive ist Fluch und Segen zugleich.
    Overdrive => Verzögerung. Wer das abstreitet hat entweder keine Ahnung oder lügt...


    Hab mich mittlerweile an den Lag meines Eizo S1931 gewöhnt. Wenn ich dran denke, merke ich den Lag jedoch deutlich. In meinem Testbericht zum S1931 wurde ich dafür als Spinner abgestempelt... ein Eizo darf sowas ja nicht haben...


    Da wurde z.B. auch behauptet, dass man eine Verzöherung von 30ms gar nicht merken kann (was übrigens Schwachsinn ist...)


    Klar sollte aber auch jedem sein, dass der Monitor-Lag nur ein Lag von vielen ist (Software, Graka, USB-Maus).


    Den größten Anteil haben auf jeden Fall Monitor und Maus.


    Eine Maus mit Low-Latency-Technologie und am besten 500Hz-USB-Polling bringt einem einige ms wieder zurück...


    Hatte testweise eine Logitech G5 ausprobiert und konnte einen merklichen Fortschritt zur MX1000 feststellen. So richtig präzise war das Mausgefühl aber immer noch nicht. An der Uni in den Rechnerpools bringt jede 08/15-Logitech-Maus mehr Präzision (an Röhren und TN-TFTs ohne Overdrive) als die sauteure G5 an dem Eizo.


    Overdrive ist und bleibt eine Krücke, daran wird sich so schnell nichts ändern. Das mindeste wäre wenn man sich auf 1 Frame Verzögerung beschränken würde. Die 50ms des Samsung sind eine Zumutung.


    Denke nicht, daß man da mit einer neuen Revision viel rausholen kann. Glaube dass man Schaltzeiten von 8ms bei dieser Panelgröße und derzeitiger PVA Technologie nur durch ein stark "vorausschauendes" Overdrive erreichen kann. Ein kürzerer Lag würde dann wahrscheinlich eine höhere Schlierenbildung nach sich ziehen. Hätte man die 8ms mit 1 Frame Overdrive-Verzögerung erreichen können, so hätte man dies auch sicherlich getan (Oder es war Absicht, damit man irgendwann einen verbesserten Nachfolger kauft... ;-) ).


    Für die Zukunft würde ich mir wünschen, dass man das Overdrive abschalten kann (z.B. wie beim NEC 1990 SXi) oder am besten in mehreren Stufen regulieren kann. Dann wären wohle alle zufrieden!


    Greetz,
    DaFreek

    Mag sein daß eine Messung im Clone-Modus nicht super genau ist. Denke aber mal daß die Differenz zum wirklichen Lag vielleicht 10ms beträgt.


    Meine Werte und die von Behardware.com (TFT+CRT im Clone Modus mit DSLR abfotografiert) (ca. 30 ms) haben in etwa die gleiche Größenordnung wie die von der c't per Oszilloskop ermittelten Werte (knapp 50 ms).


    Andere User in anderen Threads haben auch werte um die 30-40 ms festgestellt (mit meiner Methode).


    Aber leute die in der F&E arbeiten müssen es ja besser wissen, ich bin schwer beeindruckt... ;)


    Edit: So langsam gewöhne ich mich an das etwas schwammigere Mausgefühl. Ist nicht mehr so schlimm wie in den ersten Tagen.


    Bis auf dieses Manko ist der Eizo aber trotzdem ein TOP-Monitor, auch wenn ich die Einstellmöglichkeiten des S1910 vermisse.

    Bei den TFTs mit denen ich bisher zu tun hatte ist mir noch nie wirklich was aufgefallen (meist TN oder (S)-IPS Geräte). Das problem tritt wohl vermehrt bei aktuellen VA-Panels mit Overdrive auf. Es sollen alle aktuellen Samsung VA-Modelle betroffen sein. Und Eizo setzt beim S1931 auf ein SPVA Panel mit Overdrive von Samsung.


    Das Problem sind die Overdrive-Schaltkreise, die mindestens 1 Frame (16,7 ms) puffern müssen. Ein Delay von einem Frame wäre nicht so dramatisch und die allermeisten würden es nicht merken. Nun zeigen aktuelle Modelle jedoch teilweise delays von 2 (33,3 ms) oder gar 3 Frames (50 ms) was dann nicht mehr ganz so lustig ist.


    Der eizo ist da mit seinen gut 1,6 Frames leider im traurigen mittelfeld. Von einem Hersteller wie Eizo hätte ich eigentlich erwartet, daß die Overdrive-Schaltung abschaltbar wäre (so wie beim NEC 1990 SXi), und man nicht ein identisches Modell ohne Overdrive (S1921) anbietet.


    Details sind in der aktuellen c't Nr. 26 auf Seite 38 oder auf Behardware.com nachzulesen:


    Man kann die Thematik natürlich auch ignorieren und die Probleme anderer ins Lächerliche ziehen... wie die Messungen erzeugt wurden steht in meinem Text...


    Ich merke den Unterschied jedenfalls deutlich. Habe jetzt testweise ein Logitech G5. Die Präzision ist schon merklich besser als bei meiner MX1000.


    Jedoch ist die G5 am Eizo nicht besser als die MX1000 an der Röhre, sondern ungefähr gleichwertig (hab die Röhre gerade nicht angeschlossen...). Werde mir die G5 wohl selber zulegen, denn mit der MX1000 an dem Eizo komme ich nicht klar.


    ...Einige Leute hier haben vielleicht ein Problem, zu akzeptieren, daß einige mit dem definitiv vorhandenen Input Lag nicht zurechtkommen... Wenn man den Unterschied selber angeblich nicht merkt ist man doch fein raus...


    27ms +x sind kein Pappenstiel. Im Audio-Bereich sind 27ms Latenz eine mittelschwere Katastrophe... Aber das ist ja alles Schwachsinn, da man 3 Hundertstel Sekunden ja gar nicht merken kann. Und wenn man es merkt, dann liegt es bestimmt an was ganz anderem... selten so einen Schwachfug gehört.


    Aber vielleicht ist es in diesem Forum auch einfach verboten was negatives über einen Eizo zu berichten... *duckundweg*

    Hallo!


    Die Problematik des Input Lags kommt immer mehr an die Öffentlichkeit, da die Hersteller zugunsten von schnellen Schaltzeiten immer größere Latenzzeiten in Kauf nehmen.


    Habe meinen neuen EIZO S1931 mal dahingehend mit meiner alten Sony Röhre verglichen


    Dazu habe ich den Klon-Modus im Graka-Treiber aktiviert und eine Stoppuhr (1/1000s)
    z.B. Virtual Stopwatch:

    abfotografiert.


    Ich habe 25 Messwerte aufgenommen, um einen statistisch gesicherten Mittelwert zu bekommen. Zusätzlich habe ich auch noch die Standardabweichung berechnen lassen
    (OpenOffice-Funktionen MITTELWERT und STABW)


    Hier meine Ergebnisse (Angaben in ms):


    Modell: EIZO S1931 SH-BK


    Nr CRT TFT Diff
    1 871 842 29
    2 553 520 33
    3 979 944 35
    4 777 756 21
    5 178 153 25
    6 589 552 37
    7 973 945 28
    8 366 349 17
    9 747 715 32
    10 134 109 25
    11 506 479 27
    12 928 911 17
    13 317 291 26
    14 714 682 32
    15 92 70 22
    16 474 442 32
    17 257 217 40
    18 654 623 31
    19 67 38 29
    20 443 432 11
    21 246 224 22
    22 651 620 31
    23 39 8 31
    24 445 412 33
    25 241 227 14


    Mittelwert: 27,2 ms
    Standardabweichung: 7,23 ms


    Die Latenz beträgt also 27,2 ms +/- 7,23 ms.


    Bei 60 Hz Bildwiederholrate entspricht dies (1,63 +/- 0,43) Frames.


    Ich hoffe daß sich möglichst viele an diesem Versuch beteiligen!


    Greetz,
    DaFreek

    Das Problem betrifft ALLE Monitore mit Overdrive-Schaltung. Mein kürzlich erstandener Eizo S1931 hat auch einen Input Lag, wenn auch mit durchschnittlich 1,6 Frames (27 ms) nicht ganz so dramatisch, aber man merkt den Unterschied zur Röhre auch schon im Office-Betrieb (schwammige Maus). (Siehe Beitrag von mir unter Testberichte/19"/Eizo)


    Da das Problem nur bei den Samsung regelmäßig diskutiert wird, kommt man schnell zu dem Eindruck, daß nur die Samsungs das Problem haben, was aber nicht richtig ist.


    Werde mir bald wohl eine neue Maus kaufen, da meine schnurlose Logitech MX1000 selbst bei einer Röhre nicht völlig Latenzfrei ist, bei den zusätzlichen 27ms fällt es natürlich erst richtig auf. An der uni haben wir teils noch Röhren mit normalen Kabelmäusen stehen und da ist die Mausbewegung absolut akkurat.


    Eine latenz unter 17 ms wird mit Overdrive-Schaltungen wohl nicht zu realisieren sein, da man mindestens einen Fame im Puffer braucht, um überhaupt "overdriven" zu können.


    Overdrive ist kein Allheilmittel, aber demnächst gibt es andere Abhilfen für die Bewegungsunschärfen...

    Habe eben eine erste Messreihe gestartet:


    CRT Sony CPD-G420 vs. TFT Eizo S1931 (Clone-Modus)


    25 Messungen - beide auf 60 Hz (Kamera: 1/60s, 3fps)
    Alle Angaben in ms


    Nr CRT TFT Diff
    1 871 842 29
    2 553 520 33
    3 979 944 35
    4 777 756 21
    5 178 153 25
    6 589 552 37
    7 973 945 28
    8 366 349 17
    9 747 715 32
    10 134 109 25
    11 506 479 27
    12 928 911 17
    13 317 291 26
    14 714 682 32
    15 92 70 22
    16 474 442 32
    17 257 217 40
    18 654 623 31
    19 67 38 29
    20 443 432 11
    21 246 224 22
    22 651 620 31
    23 39 8 31
    24 445 412 33
    25 241 227 14


    Mittelwert: 27,2 ms
    Durchschn. Abw. v. Mittelwert: 5,78 ms


    (Habe eigentlich 300 Messwerte aufgenommen, aber beim TFT sind einige Messwerte aufgrund der Schaltzeiten nicht gut abzulesen, deshalb hier nur 25 Werte. Werde bald eine neue Messreihe mit einer kürzeren belichtungszeit aufnehmen)


    Der Eizo liegt also knapp 30ms hinter einer Röhre, was nicht zu vernachlässigen ist. Die Maus reagiert schmammiger als beim CRT.


    Fazit:
    Der Eizo hat definitiv einen merklichen INPUT-Lag (knapp 2 Frames).


    Aber mittlerweile fange ich mich an daran zu gewöhnen...


    Bis auf den Lag ein Top-Teil !

    Es stimmt natürlich, daß es neben dem Input lag auch noch andere latenzen (USB-Maus, Grafikkarte) gibt.


    Der eizo hat jedoch EINDEUTIG einen Input lag, ich habe das sofort gemerkt, als ich Ihn anstatt meiner röhre angeschlossen habe. Die sonstigen Einstellungen wurden nicht verändert.


    Die Maus fühlt sich schwammig an. Sitze gerade an der Uni vor einer Röhre und habe wieder das gewohnte präzise Mausgefühl.


    Ich werde demnächst mal Messungen durchführen, um meinen subjektiven Eindruck in zahlen angeben zu können.


    Hast du einen Beweis dafür daß der eizo keinen Input Lag hat? eine Subjektive Einschätzung hilft hier nicht weiter...


    Alle TFTs mit Overdrive haben einen Input Lag, manche mehr manche weniger. Laut aktueller c't hängt man teils 3 Frames hinterher...


    Werde heute mal Röhre und TFT parallel betreiben und eine Stoppuhr abfotografieren.


    Gruß,
    DaFreek

    Hallo!


    Bin seit heute stolzer Besitzer eines 1931ers.


    Ich werde demnächst mal einen richtigen Test schreiben, habe mom. wenig zeit.


    Der erste Eindruck ist sehr gut! Mein Exemplar zeigt eine nahezu perfekte ausleuchtung! Selbst in komplett abgedunkelten Raum sind die Ecken eines schwarzen testbildes fast nicht von der mitte des Bildes zu unterscheiden - TOP. Habe da schon grauenvolles bei billigen TFTs gesehen.


    Mein Exemplar hat leider einen Sub-Pixel fehler (Roter Sub-Pixel tot) am linken unteren Rand. Ist aber wirklich nicht störend, da ich ihn auf weißem Untergrund jedesmal erst suchen muss, bevor ich ihn finde (helles türkis auf weiß...)


    Der bereich der regelbaren Helligkeit ist hervorragend, optimal für alle erdenklichen Zwecke, von Office/Programmierung bis Multimedia.


    Der blickwinkel ist sehr gut, wenn man in normalem Abstand direkt vor dem Monitor sitzt, ergibt sich ein absolut homogenes Bild, was natürlich auch ein verdienst der hervorragenden Ausleuchtung ist.


    Zu den schaltzeiten kann ich momentan nicht viel sagen, weil ich das Teil noch nicht beim Spielen getestet habe. Beim Scrollen merke ich jedoch keinen Unterschied zu meiner Sony-Röhre.


    Hatte mal kurz einen S1910 gehabt (wieder zurückgeschickt wg. störendem pixelfehler). Im Vergleich dazu wirkt der 1931 nicht ganz so hochwertig (etwas billig wirkendes Plastik). Den Kontrast habe ich beim 1910 als besser in erinnerung.


    So weit so gut...



    Jetzt kommt allerdings ein Schwachpunkt, der mir etwas auf den geist geht, nämlich die wahrnehmbare Latenzzeit des Monitors. Man las die letzte Zeit viel über input und Mouse-Lags bei TFTs (v.a. bei samsung) aber nicht bei den Eizos.


    Ich merke den Lag jedoch deutlich, die Maus fühlt sich schwammig an, so als würde sie es nicht schaffen der bewegung zu folgen. Oder als wenn der Cursor mittels eines Gummbandes mit der gewollten Position verbunden wäre. Das zielen und treffen von Menüs ist deutlich schwierigen als bei meiner Röhre.


    Haben andere Nutzer ähnliches erlebt? Gewöhnt man sich mit der zeit daran?


    Greetz,
    DaFreek

    Hallo!


    Ich habe eine Geforce 6600 GT und z.Zt. einen 19"CRT-Monitor.


    Liebäugele mit dem LG L2000CE, der ja ein 20 Zoll Panel mit der o.g. SXGA+-Auflösung besitzt.


    Ich Frage mich jedoch ob meine Grafikkarte diese Auflösung überhaupt unterstützt? Auf dem Karton meiner Grafikkarte ist diese Auflösung nicht angegeben... Mein Nvidia Control Panel listet sie auch nicht auf, selbst wenn ich die Option ausschalte, daß alle Modis unterdrückt werden sollen, die mein Monitor nicht darstellen kann (wobei der bis 1920*1440 geht)


    Im Netz habe ich nichts gefunden...


    Gruß,
    DaFreek


    [Edit: Natürlich meinte ich 1400*1050...]