Posts by Bahati

    Thank you! :)


    I don't think you'll l have any luck as I did test other ADCC monitors and none of them had this issue. The key is the combination of ADCC and panel. I don't think there's anything wrong with the panel itself. If there was the VS model would've probably behaved the same.


    In a nutshell: I think you'd have to look at either Samsung 214T or Nec 2170NX.


    If you ever get a chance to see them, or have any new information please post it here. Until then let's just enjoy the holiday season:


    Merry Christmas & Happy New year! ;)

    I'm a fellow display reviewer from Serbia, and I write for Digital! magazine


    I recently tested the NEC 2170NX and found a curious flaw with it.


    If you run the Pixel Persistence Analyzer, Chase Test it stutters (skips), but the lost frames counter doesn't go up! I've checked and rechecked everything (different displays, video cards, computers, resolutions, color depths, refresh rates, everything I could think of) and the only logical conclusion is that there's a problem with this display.


    And here's the fun part - it happened with the Samsung 214T too, which is basically the same display!


    Even more fun - it doesn't happen with the Viewsonic VP2130b - same panel, different overdrive technology.


    So I deduced - it's the Samsung ADCC that's making the problem!


    Of course, I cannot be sure, but I would love to hear from colleagues what they think of all this and did they experience the same issues?


    PS. To clarify - the squares in the Chase Test run smoothly for a couple of seconds or so and then skip - instantly appear much further than expected from their movement. The tempo setting does not have an effect.