Posts by eltrash

    Teberg, gute Theorie, kurze Zeit dachte ich auch, dass es daran liegt. Den Nvidia-Testlauf habe ich tatsächlich im Video-Modus gemacht.


    Diesen "Video-Modus" gibt es aber bei DVI Zuspielung auch. Ich hab's gerade mal nach dieser geteilten Fenster Methode getestet. Leider absolut gleiches Verhalten sowohl im Grafik- als auch im Video Modus. In beiden Modi ist ein gewisses Nachziehen auf dem Dell zu erkennen.


    Die Ergebnisse habe ich entfernt, da sie mich selber verwirrt haben. Meine Kamera hat keinen Inpulag "gemessen", aber nach dieser Fenster Testmethode war er vorhanden.
    Hier sind sie nochmal, evtl. hat ja jemand eine Erklärung dafür.



    Warum zu meinem Samsung 19 TFT bis auf einen Test absolut identische Werte auftreten, ist mir völlig rätselhaft. Es kann doch nicht sein, dass der Dell und der Samsung auf dei ms den identischen Inputlag haben.

    Quote

    Original von Cyrus791
    Wenn überhaupt, würde so etwas nicht nur mit HDMI-HDMI funktionieren (also auch nur über HDMI der GraKa)?!


    es geht ja nicht um den Graka-Ausgang sondern um den Monitor-Eingang.


    ich hab' z.B. eine Ati HD3870, die hat 2xDVI und es leigt ein DVD->HDMI Adapter bei. Ob ich nun DVI->HDMI-Adapter->HDMI-HDMI Kabel nehme oder DVI->DVI-HDMI Kabel bleibt sich sicher gleich. Wichtig ist nur, dass der HDMI-Eingang des Monitors verwendet wird. So nun genug Theorie, auf zur Praxis. Bis gleich!


    [EDIT]


    Über die Ati HD3870 wird bei 1920x1200 ein absolut perfektes und sauberes Bild dargestellt, definitv kein Unterschied gegenüber DVI.


    Nur bei den HDMI-Farpprofilen des Monitors habe ich mich zuerst erschrocken. Es standen nur Film, Sport, Natur und so ein Quatsch zur Auswahl. Aber im Monitor-Menü kann man bei den "Farbeinstellungen->Modusauswahl->Grafik" aktivieren (Default steht das Video) und schon sind dieselben Profile wie über DVI auswählbar und ich konnte mein geliebtes "Adobe RGB" Profil aktivieren.


    Hier meine Messergebnisse. Den absoluten Wert des Inputlags kann ich jedoch nicht ermitteln, da ich keinen CRT zum Vergleich hab und mein Samsung TFT (PVA) sicher auch ein wenig InputLag hat. Zum HDMI<->DVI Vergleich reicht es jedoch.


    links Dell 2709W@HDMI, rechts Samsung Sync. 191T@DVI
    28 ms
    38 ms
    23 ms
    35 ms
    29 ms
    23 ms
    26 ms


    Durchschnitt@HDMI: 28,8 ms


    und hier direkt im Vergleich der 2709W über DVI angeschlossen:


    links Dell 2709W@DVI, rechts Samsung Sync. 191T@DVI
    35 ms
    26 ms
    22 ms
    36 ms
    30 ms


    Durchschnitt@DVI: 29,8 ms


    Fazit: über beide Monitor-Eingänge (HDMIN+DVI) ist der Inputlag nahezu identisch. also lohnt der Umstieg auf HDMI meiner Meinung nicht.

    Also ich hab meinen Dell 2709w zwar nicht wegen Pixelfehler reklamiert, sondern wegen heller Lichthöfe bei schwarzem Hintergrund in den oberen Ecken und beim Blick von der Seite am unteren Rand. Außerdem war das Panel war leicht schief verbaut. Gekauft habe ich bei einem Reseller, Rechnung, Lieferschein oder ähnlich Dokumente brauchte ich nicht, nur der Service-Tag war wichtig.


    Zum Ablauf
    - Bei Dell per Online-Formular unter Angabe des Service-Tags reklamiert
    - Antwort kam umgehend per E-Mail mit der Bitte um Zusendung von aussagekräftigen Fotos, auf denen der Fehler zu sehen ist
    - Antwort E-Mail mit Bestätigung des Monitor-Umtausches
    - dann kam eine weitere Mail mit Betreff "Dell Order Status Service", die einen
    Link enthielt, mit dem man den Weg seines neuen Monitors von der Bestellung, Fertigung, Auslieferung einsehen kann.
    - Lieferung eines nagelneuen Ersatzmonitor per UPS noch vor dem angegebenen Termin
    - am Tag der Lieferung kam eine E-Mail zur Terminabstimmung der Rückholung des defekten Monitors
    - Anruf bei Dell-Hotline und Termin vereinbart, Zeitfenster 14-18 Uhr vereinbart.
    - Abholung des reklamierten Monitors 2 Tage nach Lieferung der neuen Gerätes


    Zusammenfassend kann ich sagen, ein Bilderbuch-Service, wie man ihn sich als Endverbraucher nur wünschen kann. Erst die Lieferung des Ersatzgerätes, dann 2 Tage später die Abholung des defekten, so dass man in Ruhe beide Geräte miteinander vergleichen kann und keine Minute Ausfallzeit hat. Zurecht hat Dell in der letzten c't-Sendung Platz 1 im Service erreicht (zwar bei Notebooks), für mich auch bei Monitoren.


    Übrgends der neue Monitor ist perfekt, keine Lichthöfe bei schwarzem Hintergrund und das Panel ist absolut gerade =)

    Quote

    Original von Squicky
    Es gibt doch schon einige, die diesen tft haben.
    Bin für eure Hilfe dankbar.


    Momentan habe ich zwar nur einen DVI-D1 Anschluß in Verwendung, kann aber jetzt schon sagen, dass bei Aktivierung der automatischen Auswahl dieser Anschluss korrekt gefunden und sofort fest eingestellt wird, d.h. der Haken im Menüpunkt springt dann von "Autom. Auswahl" auf "DVD-D1" um und die Suche ist beendet.


    Sollte nun die Signalquelle wegfallen, wird nicht automatisch nach weiteren Eingangsquellen gesucht, sondern man muss die automatische Auswahl erneut aufrufen. Scheinbar wird die automatische Auswahl je Aufruf nur 1x durchgeführt bis eine Quelle gefunden wird.


    Dieses Verhalten ist denke ich kein Defekt sondern von Dell so vorgesehen. Sollten diese Aussagen nicht ausreichen, werde ich morgen vormittag mit einem an composite angeschlossenen Standalone DVD-Player weiter testen.

    Quote

    Original von El_Brosiatschi
    Du kopierst die icc-Datei in den Ordner (zumindest bei Windows XP)
    Windows\system32\spool\driver\color\
    Im Grafikkartentreiber unter Farbverwaltung kannst du das Profil dann auswählen und als Standard einrichten.


    Ich habe einen ATI-Treiber. Die Einstellmöglichkeit sollte bei NV oder Intel aber ebenfalls vorhanden sein.


    Ich habe beide Dateien: 2709w_ugra.icc und 2709W.icm nach C:\WINDOWS\system32\spool\drivers\color kopiert und die als Profile in der Farbverwaltung der Windows Grafikeinstellungen aktiviert. Das hat auch geklappt, jedoch bemerke ich weder bei der einen noch bei der anderen Datei eine Änderung der Farben. Ich mache bestimmt noch was falsch, aber was? Muss ich dazu Windows XP neustarten?

    willst Du analoges oder digitales Kabelfernsehen empfangen?


    Für digitalkabel gibt es ja reichlich Auswahl an DVB-C SetTopBoxen, aber für Analog Kabel wirds schwierig (aber nicht unmöglich) vermutlich weil jeder "normale" TV einen Kabeltuner integriert hat.


    Angeschlossen wird der dann über über Composite (gelber Cinch)
    für den Ton bräuchtest Du dann extra Boxen (Ein kleines aktives PC-Boxen Set reicht je nach Anspruch schon aus)

    Quote

    Original von Cyrus791
    1.Was bringt es, die Einstellung "dynamischer Kontrast" zu aktivieren/deaktivieren?
    Sehe da irgendwie keinen Unterschied.
    Was wäre denn besser?


    Also, ich würde den dynamischen Kontrast deaktiviert lassen.
    Wechsle mal mit aktiviertem dyn. Kontrast zwischen einer dunklen und hellen Website hin und her, dann siehst Du wie sich auch Menü-/Symbolleiste vom Browser im Kontrast mit anpassen. Eigentlich keine schlechte Idee, mir kommt es jedoch so vor als ob der Monitor dann "pumpt", wie es damals die CRT-Röhren getan haben -> also wieder deaktiviert.

    Quote

    Original von SquickyWie genau waren deine Einstellungen eltrash, wenn du diesen "Fehler" siehst?


    egal, welche Einstellungen, komplett schwarzes Testbild, komplett dunkler Raum, von schräg oben schauen.


    Quote

    [i]Ist es normal, dass bei Monitor das D-Sub Kabel am Monitor angeschlossen ist?


    ja, war bei mir auch so.


    Die anderen Fragen kann ich nicht beantworten

    Quote

    Original von CADweazle
    Heisst: ist das Display so blickwinkelstabil, dass es auch um 90° gedreht so perfekt ist wie im Querformat???Gruß, Karl


    Ganz klar, ja


    Ich sehe keinen Unterschied, ob ich nun von der Seite schaue oder von oben/unten. Das Bild verhält sich immer gleich.


    Hier mal meine Blickwinkelaufnahmen, zusammengefasst in einem JPG. Sieht zwar nicht ganz so schön aus wie die von Prad, aber immerhin. Bitte nicht die Refexionen beachten, ich sitze direkt am Fenster. Auch scheint das Bild von oben fotografiert leicht dunkler als von unten, ist aber nicht so. Helligkeit steht auf 25, Kontrast auf 50.



    Auch scheint das Bild gelblich zu wirken, ist aber keinesfalls so. Der Monitor macht ein Super reines Weiß, wie mit Persil gewaschen :)

    Ich bin derjenige, der dodnet die PM geschreiben hat. Erstmal vielen Dank für die ausführliche Beantwortung der Fragen.


    Quote

    Original von dodnet
    Vielleicht kannst du mal deine OSD-Einstellungen schreiben, eventuell wird der Effekt erst bei bestimmten Kombinationen wirklich sichtbar.


    Die Flecken sind bei Helligkeit:25/Kontrast:50 gut sichtbar, aber wie gesagt nur, bei völliger Dunkelheit und Blickwinkel ab ca. 45 Grad.


    Quote

    Original von dodnet
    Das ist bei mir auch so. Am linken Rand ist der Abstand relativ einheitlich, am rechten Rand oben ca 2mm (Augenmaß) und unten fast 0.


    genau wie bei mir, links o.k, recht schief.


    Im HW-Luxx ist auch jemand, der diesen Helligkeitsabfall am rechten Rand hat (Problem 2), allerdings ist bei ihm das Panel gerade gewesen. Tja, was soll ich davon halten. Es sind zwar wirklich nur Kleinigkeiten, aber ich werde morgen trotzdem Dell kontaktieren und fragen, ob das alles normal ist.

    auf dem ersten Foto kannst du auch nichts erkennen, denn da ist nichts. Wenn ich das Bild von vorn betrachte, ist es in allen Belangen o.k., außer das Weiß fällt zum rechten Rand hin ein wenig ab. (Das soll jetzt jedoch nicht das Thema sein)


    Ganz so hell, wie auf den Fotos sind die Flecken zwar nicht, aber stören tut es mich eigentlich auch. Ich werde nacher mal testen, wenn es im Raum hell ist. Soll ich das untere Foto mal dem Dell-Service per Mail schicken, was die dazu sagen?