Posts by FuKsz

    Vorher hatte ich einen Dell 2709W (16:10, Auflösung 1920x1200, den hat jetzt meine Frau), da war die Pixelstruktur deutlich gröber. Ich persönlich empfinde die feineren Strukturen bzw. das "Mehr" an Platz als hilfreich, lesen kann ich aus derselben Entfernung wie vorher alles gut. Kleiner sollte es aber nicht sein. Zur Not kann man ja aber im Browser oder in Word einfach auf bspw. 120% zoomen.
    Im praktischen Gebruach habe ich übrigens weder störende "Querlinien" noch Geräusche festgestellt (ich bin allerdings auch niemand, der sich in eine schallisolierte Dunkelkammer verzieht, um das herauszufinden).
    Ich behalte das Gerät höchstwahrscheinlich, die Vorteile überwiegen für mich die Nachteile (v.a. in Relation zum Preis). Mein nächster Monitor wird dann eher einer in der Größe/Auflösung des u2713hm mit Touchfunktion (wenn es so etwas gäbe, hätte ich ein solches Gerät auch jetzt schon bestellt).

    Mein Gerät ist gestern (bei Amazon bestellt) angekommen. Revision ist immer noch A00, hergestellt im November 2012.
    Den Eindruck der anderen hier im Forum kann ich bestätigen: links unten hat man bei dunklem Bildschirm statt schwarz eine Art bräunliche Verfärbung (wurde ja schon auf genug Bildern gepostet). Allerdings fällt das tatsächlich nur bei "schwarz" auf (und ist da je nach Empfindlichkeit störend). Wenn das Bild (oder die betroffene Ecke) weiß oder vor allem farbig ist, erkenne ich persönlich nichts Störendes.


    Hm, ich werde mal übers Wochenende intensiver prüfen, ob es tatsächlich ein KO- Kriterium ist. Ansonsten gefällt mir der Monitor nämlich sehr gut. Die feine Auflösung ist toll, die Farben sind toll und ich habe keinen defekten Pixel erkennen können. Ich frage mich dann eben auch, ob man für 479,- brutto tatsächlich überhaupt irgendwo ein besseres Gerät in dieser Größenklasse bekommt.

    :huh:

    Ich habe bei Fujitsu Siemens nachgefragt, da mich das Modell grundsätzlich auch interessiert(e). Über die auf der Website auffindbaren Fachhändler ist er angeblich vorbestellbar (das waren aber nur Systemhäuser, m.E. nichts für den Privatuser) und die Verfügbarkeit wurde von Fujitsu mit "im Laufe des Februar 2013" angegeben.

    Jaja, immer wieder dieses Input- lag.
    Es scheint sich tatsächlich ein subjektiv schwer unterschiedlich wahrgenommenes "Problem" zu handeln. Ich merke von dem Input Lag (ich war anfangs auch skeptisch) nichts - zumindest nichts, was mich im geringsten stören würde - schon gar nicht irgendwelche Probleme mit "danebenklicken" bei icons. Mit Verlaub gesagt: ich kann mir auch nicht vorstellen, dass das etwas mit Input Lag zu tun hat - vielmehr wird es wohl an der (im Gegensatz zu kleineren 19" TFTs oder 21" Röhren) wesentlich größeren Bildfläche liegen. Nicht zu vergessen sind auch andere "Verzögerungsfaktoren" - mich nervte seinerzeit z.B. meine drahtlose Maus wesentlich mehr (und das mit Röhre und 19" TFT) - weshalb ich jetzt (wieder) eine MX 518 (Kabel) benutze.


    Zu den Schlieren im ct- Test: Nope. Ich habe die ct im Abo und halte i.d.R. sehr viel von deren Urteilen, aber hier liegt zumindest Übertreibung (oder ein schlechtes Testexemplar?) vor. Ich spiele gern in meiner Freizeit und konnte weder bei Shootern (Crysis), noch Strategie oder Rollenspielen etwas Störendes feststellen. Ich weiß nicht, wie empflindlich man heutzutage sein muss- für mich persönlich sind die "Beeinträchtigungen" jedenfalls kein Thema. Probier ihn mal aus. 8)

    Ab in die Kirche und mindestens dreimal Vater Unser.
    Mal im Ernst: Problem kenne ich nicht, könnte hier aber auch der falsche Thread sein?! Grfikkartenkabel schief? Mal komplett vom Strom trennen und wieder einstöpseln? Vielleicht hilfts...oder doch beten :P

    Ja na klar geht das. Du brauchst bei 1920x1200 noch kein dual-link. Ich habe meinen über DVI angeschlossen (wie die meisten anderen wahrscheinlich auch) aber auch analog über Sub-D ist möcglich (aber die wesentlich schlechtere Alternative).

    horn (Games) :
    OK, dann scheint ja alles in Ordnung zu sein. Die 4870 ist ja eine sehr schöne/schnelle Karte. Trotzdem merkwürdig, dass die Auflösung in den von dir benannten Games nur mittels "Skalierung" funktioniert. An sich sollte es ohne gehen. Wie auch immer: Viel Spaß mit Monitor und GraKa. =)

    Ähm...bei den Einstellungen, die Du jetzt hast dürfte die Grafikkarte die geringe "Ausgangsauflösung" aber eben nur hochskalieren (sprich: vergrößern auf die volle Bildschirmfläche). Die Spiele sehen dann immer noch wesentlich anders aus, als wenn Du die Auflösung im Spiel tatsächlich auf 1920x1200 stellen würdest - nur mit dem tatsächlich höher aufgelösten Ausgangsmaterial hast Du etwas von feineren Strukturen, hoch aufgelösten Texturen etc.. Liegt's vielleicht an einer zu schwachen Grafikkarte, dass Du in deinen Spielen keine hohe Auflösung wählen kannst?

    Nach meinen persönlichen Erfahrungen kann ich nur sagen, dass man sich sehr schnell die Größe 27" gewöhnt - mein alter 19"er wirkt jetzt im Vergleich winzig, nicht der 27"er zu groß. Ich persönlich komme mit beiden Pixelabständen gut zu Recht, die von 17"ern und 24"ern sind mir im direkten Vergleich allerdings weniger lieb, da die "feinere" Struktur meine Augen eher anstrengt als der Pixelabstand bei 19" oder 27". Da sitze ich lieber ein paar cm weiter weg und kann mich im Stuhl zurücklehnen, ohne mich sehtechnisch überanstrengen zu müssen. Ist bei den großen Vertikalen auch besser für Gesamterfassung des Monitors - Kopfdrehen quasi überflüssig.


    Bzgl. SD- Material: M.E. und auch nach der Wahrnehmung meiner Frau kann man ab ca. 1,5 - 2 m Sichtabstand sehr gut SD- Filme auf dem 27"er anschauen- die gröberen Pixelstrukturen fallen dann überhaupt nicht mehr auf.

    Hallo Danji, schau mal in die Rubrik "Hilfe" (Pixelgewitter Dell 2709). Es ist gut möglich, dass Du das gleiche Problem welches ich hatte, hast. Bei mir hat nur der (jetzt vollzogene) Austausch des Geräts geholfen. Mit dem neuen Monitor habe ich keine Probleme mehr. Versuche am besten erst einmal die geschilderten Abhilfemöglichkeiten - wenn das nicht hilft: Dell Kundenservice.

    Sooooo...mein Austauschgerät ist angeschlossen, es läuft seit ca. 30 Minuten: Keine Probleme! Hat also tatsächlich am Monitor gelegen. Überdies hatte der alte noch zwei Subpixelfehler, jetzt sind keine zu sehen. Prima :)

    So, gerade habe ich mit der Dell- Kundenbetreuung telefoniert (netter osteuropäischer Akzent ;) ). Das Gerät wird in den nächsten 1-2 Tagen abgeholt und gegen ein neues getauscht - war völlig problemlos. Ich werden dann berichten, ob der Effekt mit dem neuen Gerät auch auftritt. ich vermute wirklich, dass es am Monitor selbst liegt - ansonsten könnte ich mir das Aufteten der Probleme erst nach ein paar Minuten Betriebszeit nicht recht erklären. Vielleicht überhitzt da irgendetwas im Gerät.

    Einen Rechner mit Nvidia- Karte habe ich nicht. Eben nur den zweiten Rechner ebenfalls mit einer ATi (Radeon 9800) Karte. Anderes Kabel habe ich versucht, den zweiten DVI- Monitoreingang, den zweiten DVI- Grafikkarten Ausgang. Treiber ist auch aktuell (catalyst 8.6). Keine Besserung. Ich rufe morgen mal bei Dell an. Danke für die Hilfe hier.

    Maaannnn...jetzt läuft der Monitor ein paar Minuten, da erscheint der Mist wieder. Scheint irgendwie (bis zu einem gewissen Grad) schlimmer zu werden mit laufender Betriebszeit. Deine Einstellungsvorschläge haben leider keine Abhilfe geschaffen rinaldo :(

    dodnet hat doch einen user- Testbericht in der Rubrik "Testberichte" verfasst. Ich nenne übrigens auch einen mein eigen und bin sehr zufrieden - ich spiele allerdings auch nur sehr selten Ego-shooter, also ist evtl. input-lag nicht relevant. Auf der Desktop- Oberfläche merkt man jedenfalls nichts davon. Ich hab ihn übrigens bei Dell direkt bestellt (für 623 Euronen aber inklusive Versandkosten) war nach 4 Tagen bei mir.