Posts by TomBOX

    Ich habe Software und das X-RITE von Quato, verwendet Prad auch.
    Beides bestens.
    Nur, Quato gibt es nicht mehr.

    Eben genau das ist ja mein Problem. Ich habe noch ein X-Rite DTP94, das eigentlich noch funktioniert. Ich bekomm's nur nicht mehr installiert auf einem neuen System. Und weil Quato zunehmend Geschichte wird, ist das alles etwas unschön...

    net user Administrator /active:yes

    Funktioniert nicht. Meldung: "Systemfehler 5. Zugriff verweigert."

    runas /user:Administrator compmgmt.msc

    Funktionierte zunächst nicht, weil der Administrator kein Kennwort besitzt (leeres Kennwort) und das nicht erlaubt ist. Also musste ich - weil obiger Versuch der Aktivierung des Admins nicht klappte - anders vorgehen. Ich verwendete "lusrmgr.msc" um das Adminkonto zu aktivieren und ein Passwort festzulegen. Anschließend noch einmal Dein Kommando. Ergebnis: Fehler: compmgmt.msc ist keine Win32-Anwendung.


    Okay... also habe ich es mal anders probiert und mich direkt mit dem neu aktivierten Adminkonto am System angemeldet.
    Hier gibt es jetzt einen Fortschritt: Die Installation läuft immerhin an, so dass ich die Warnung des nicht signierten Treibers sehe - und übergehen kann. Neues Problem, siehe Screenshot:


    Als aktueller Besitzer war bereits die Gruppe "Administratoren" eingetragen. Mein User gehört bereits zu dieser Gruppe. Als mögliche Besitzer gibt es nur "Administratoren" und "MeinUser". Spaßenshalber habe ich mal meinen User zum aktuellen Besitzer gemacht - und die Installation getestet. Und danach wieder die Gruppe Administratoren zum aktuellen Besitzer gemacht.


    In beiden Fällen:
    - Meldung: "Besitzer konnte auf dem gewählten Schlüssel oder auf einigen Unterschlüsseln nicht gesetzt werden."
    - Kein Erfolg bei der Installation des Treibers. Fehlermeldung noch dieselbe.


    Ich habe schon versucht, dem Besitzer "Administratoren" einen Vollzugriff (Schlüssel und Unterschlüssel) zu verpassen (im Tab Berechtigungen) aber das genügt offenbar auch nicht.


    In der Registry besitzt die Gruppe "Jeder" das Recht "Lesen" bereits.


    Uff...

    Klappt leider auch nicht. Weder mit noch ohne der Dateien im INF- bzw. driver-Ordner. Noch immer erhalte ich den Fehler "Zugriff verweigert", siehe Screenshot. Alle sonstigen Treiber konnte ich problemlos installieren. Nur der hier hängt...

    Hallo allerseits,


    nachdem sich mein X-Rite DTP94 leider nicht mehr installieren lässt, bin ich auf der Suche nach einer neuen Lösung für die Monitorkalibrierung. Da ich als Fotograf und Grafikdesigner arbeite, sind kalibrierte Systeme für mich sehr wichtig.


    Das gesuchte Colorimeter sollte WideGamut unterstützen (ich nutze einen EIZO FlexScan SX2462W) und ebenso für Windows und Mac verfügbar sein (MacBook). Schick wäre wenn ich noch mein Tablet kalibrieren könnte. Das muss aber nicht zwingend sein. Und zu guterletzt sollte es nicht all zu teuer sein.


    Hier und da las ich vom Spyder4/Pro (in meinem Fall: Elite). Könnt Ihr das auch empfehlen?


    Was mir noch sehr wichtig wäre: Das Dumme bei Quatos X-Rite ist ja, dass es keinen Support mehr gibt. Insofern hätte ich gern ein Gerät, wo die Wahrscheinlichkeit hoch ist, dass auch für Windows10 noch Treiber zur Verfügung gestellt werden.


    Ciao,
    Tom

    Einen Ordner erstellen, dort die Dateien xrusb.cat, XrUsb.sys, XrUsb64.sys und XrUsbUnified.inf entpacken. Gerätemanager öffnen, entweder wird das DTP94 bereits mit Namen unter USB-Controllern aufgeführt oder als unbekanntes Gerät unter dem Fragezeichen. Rechtsklick, Treibersoftware aktualisieren, Auf dem Computer nach Treibersoftware suchen, Ordner ansteuern, Weiter klicken, bestätigen, fertig.
    Man muss einen User mit administrativen Rechten nutzen oder den Gerätemanager mit diesen Rechten starten. Bei Home ist das Rechtemanagement rudimentär, das wird das Problem sein.

    Genau das habe ich gemacht. Dabei erhalte ich den Fehler.

    Hallo,


    ich möchte das Thema noch einmal aufwärmen, auch wenn es schon ein wenig älter ist.
    Vor rund drei Jahren installierte ich auf meinem Windows 7 (64) Home Premium-PC das DTP94. Der Trick mit dem USB-Hub funktionierte damals.


    Kürzlich musste ich meinen PC neu aufsetzen und nutze diesmal Windows 7 (64) Professional dafür. Da das Colorimeter noch immer ein gutes und funktionierendes Gerät ist, würde ich es natürlich gern weiterverwenden. Hiermit scheint die Treiberinstallation (Version 3.1) nicht mehr zu funktionieren, zumindest nicht so ohne weiteres.


    Ich erhalte folgende Meldung:

    Quote

    Es wurde Treibersoftware für das Gerät gefunden, aber bei der Installation ist ein Fehler aufgetreten.
    X-Rite DTP94
    Zugriff verweigert.

    Habt Ihr eine Idee wie ich das lösen kann?
    Diese Zugriffsverweigerung kenne ich von früher nicht...
    Der Installationsversuch erfolgte hierbei über den Gerätemanager.



    Ciao,
    Tom