Posts by Schelle78

    Also ich hab seit heute den 245B+ hier stehen und kann bestätigen, dass der Monitor auch Brumst/Surrt.
    Meines Erachtens sogar so unangenehm das er Morgen wieder zurück geht.
    Sorry Samsung aber das ist ein Manko was auch in der Preiskategorie 300€ nicht vorhanden sein sollte.


    Schade, war mein erster 24"... :(

    Quote

    Original von Nemo87
    Habe mal ne Frage.. ihr sagt, dass der härteste Konkkurent der Viewsonic ist ( siehe Fazit ), der jedoch etwas teurer ist.. ihr wisst schon, dass der Viewsonic inzwischnen für 250 Euro zu haben ist? Das sollte man vielleicht berücksichtigen,oder? Damit wäre der Viewsonic die bessere Wahl, denn billiger und besser...


    Welcher ? Der ViewSonic VX2255wmh ?


    Oder welchen Konkkurenten meinst du. Jedenfalls ist der noch nicht für 250€ zu haben.


    Ok ok, ich seh grade. Du meinst bestimmt den VX2235wm.

    Also ich suche einen guten 30" TFT-Moinitor auf dem ich:


    - Internet
    - Office
    - alle normalen Computeranwendungen
    - TV mittlels SAT Reciever


    benutzen kann.


    Ich brauche den Monitor auf keinen Fall zum Spielen oder zur Grafikbearbeitung.


    Im Saturn hatte ich mir den LG 3010T angeschaut, der mir auch sehr zusagte. Hab aber gehört, dass dieser nicht so gut für Office Anwendungen sein soll.


    Welchen könnt Ihr mir empfehlen =)

    *UPDATE*


    Also es hat tatsächlich an dem DVI Kabel von Saturn gelegen. Das Reichelt Kabel für 5,90€ !!! funktioniert einwandfrei.


    Nun ja so wie es aussieht gibt es wirklich minderwertige Kabel die ab einer gewissen Auflösung kein Signal mehr senden.
    Ich würde also jedem mit dem selben Prob raten erstmal ein anderes DVI Kabel zu probieren, anstatt den gesamten TFT umzutauschen.


    *Puhh* zum Glück hab ich für das Kabel bei Saturn meine Knete wiederbekommen, ich hatte nämlich den Kassenbon schon verschlampt :)

    Hi ertsma an die Prad.de Community !


    Also ich hab folgendes Problem:


    Ich möchte gerne meinen Nec 1960Nxi Digital anschliessen. Hab mir ein Single Link DVI Kabel gekauft (34,99€ bei Saturn !!! :-()


    In der empfohlenen Auflösung von 1280x1024@60Hz bleibt der Bildschirm schwarz und ein kleines PoipUp sagt mir "Video Eingang - Kein DVI Signal"


    Nun gut, dann habe ich die ganze Sache Analog angeschlossen und die Auflösung runtergefahren auf 1024x768. DVI Kabel wieder dran, und siehe an er startet. Aber als ich die Auflösung wieder hoch stellen wollte kam wieder die Fehlermeldung.


    Was mache ich falsch ? Das Kabel müsste doch für die Auflösung reichen!
    Hoffentlich ist der DVI Eingang nich Defekt.


    Plz Help...