Posts by ZEUS79

    Mahlzeit ihr Beiden.


    Wollt ihr wissen was es war?
    Total bescheuert: Es gibt einen Produktionsfehler bei den Tonerkartuschen. Diese besitzen einen Chip der in das Tonergehäuse eingebaut wird. Der Schlitz wird mit einem Deckelchen geschlossen - und das kann rausfallen. Fällt dann so blöd, dass es in die Bildtrommel davor reinfällt (durch die Schutzklappe hindurch, so dass man es nicht sieht). Ausgerechnet an dieser Stelle wird die Messung für Farbe, Dichte, etc vorgenommen. Der Drucker "korriegiert" den Farbfehler bis er nicht mehr Regeln kann (steht dann auch Anschlag). Deswegen diese komplett versfälschten Farben. :S


    Die Kappe von Cyantoner ist abgefallen und in Magentabildtrommel rein > deswegen die Splatterhand.


    Jetzt sieht der Ausdruck wieder supergenial aus - so wie man es von OKI gewohnt ist. :thumbup:


    Das Schlimme: laut Techniker leider kein Einzelfall :( :rolleyes:


    In diesem Sinne: Herzlichen Dank für eure Hilfe ^^ :thumbsup:

    Sooo.... hab einen Supportfall bei OKI aufgemacht.


    Was hab ich in der Zwischenzeit noch versucht:
    Notebook mit Windows 7 x32 geschnappt (hat noch nie nen Drucker gesehen) und dort unseren OKI + einen "Leih" Brother installiert.
    Beides Farblaser - nur PCL Treiber ohne Schnickschnack installiert.


    Ergebnis: Brother kommt normal raus (natürlich nicht so brilliant wie beim OKI), OKI verfälscht die Farben brutal (wie oben zu sehen).


    Der Fall liegt nun bei OKI im 2. Level Support - mal sehen.....

    Hallo ihr Beiden.
    Im Moment tippe ich (noch) auf Treiber oder die "Farbeinträge" (Bild im Anhang).
    Ich konnte heute das gleiche Bild mit der gleichen Hardware unter Windows 7 (allerdings 64bit) und zwei anderen PCL Druckern (Brother) testen.


    Ergebnis: einwandfrei (also kein Vergleich zum OKI)


    Ich hab hier folgendes zur Verfügung Monitor Fliege:
    Windows 7 x64, Gainward Geforce 8500GT (Nvidia)
    Windows Vista x32, Gainward Geforce 9500GT (Nvidia)
    Windows 7 x32, Intel HD Graphics


    Diverse Treiberstände habe ich schon durch..... :(


    Ich werde OKI auch mal die beiden Aufnahmen schicken - irgendwas muss da ja quer liegen.


    Halte euch auf dem Laufenden.

    Hallo Monitor Fliege (lustiger Name :) ).


    Herzlichen Dank für deine Ideen.
    Ich habe wie von Denis bereits direkt am Drucker gearbeitet: Kalibrierung von Farben und Dichte, Direktdruck von PDF und Beispielbild (Demodruck aus dem Drucker selbst) = einwandfrei.


    Hhhhmmm... hört sich prinzipiell gut an. Interessant nur, dass es bis vor TFT/PC/OS Tausch funktioniert hat :(
    Ich werde mal noch weiter suchen.... gegen weitere Hinweise/Vorschläge habe ich allerdings auch nichts :)


    Guten Start in die Woche.
    Patrick

    Hallo Denis,


    vielen Dank für deine Hilfe.


    Ich habe eine PDF Datei direkt in den Drucker geladen und gedruckt (Web Interface) - also ohne Umweg über Treiber/Betriebssystem & Co.
    Dabei kommt es ordentlich heraus.


    Egal ob Windows 7+FX2431, Vista+HD2441, Windows 7+S2411, Server 2008+S2202 - immer "blutig".
    Immer jetzt mit PCL Treiber gedruckt (jpg mit IrfanView 4.25, pdf mit Adobe Reader 9.3.1).


    Im Anhang siehst du die Einstellungen beim PCL.
    Ich habe "Keine Farbanpassung", Graphic Pro und Automatisch versucht - unterschiedlich aber immer grottig "falsch".


    Bei der Windows7+S2411 Kombination ist nur der Druckertreiber installiert - kein EIZO Treiber, kein ICC für TFT/Drucker.


    Hast du Windows 7?


    Gruss
    Patrick

    Hallo PRAD Member,


    wir haben hier zwei PCs


    Windows 7 Professional x64 + EIZO FX2431
    Windows Vista Business x32 + EIZO HD2441 (nächsten Monat auch Windows 7 Professional x64)


    direkt übers Netzwerk an einem OKI C830 DINA3 Farblaser hängen.


    Anwendungen (z.B.): Corel Draw X3, Word/Excel 2007, IrfanView


    Wenn wir ausdrucken (PCL oder PS) kommen die Farben "verfälscht" heraus.
    Am Schlimmsten bei Hauttönen (schaut wie in einem schlechter Splatterfilm aus).


    Als Beispiel habe ich ein Testbild "Hauttest ORG.jpg" (mit Nikon D3000 aufgenommen) und ausgedruck "Hauttest PRN.jpg" (mit alter Nikon Coolpix 7900 aufgenommen).


    Egal wie ich es drehe kommt kein vernünftiges Ergebnis zustande :(
    Die Hauttöne sehen blutig aus, Türkis (die Stellschraube) wird hellblau (das kenne ich wenn ich ein Grafikdokument über PCL drucke - statt über PS).


    Mir fehlt der richtige Ansatz..... :S


    Ich kann auch Screenshots der Einstellungen von Windows 7 und/oder Drucker liefern - wenn das weiter hilft.


    Schöne Ostertage
    Patrick

    Ein herzliches Hallo an alle EIZO Fans,


    ich habe für 3 Tage den HD2441W-BK hier stehen und arbeite auch seit gestern Abend an diesem. Mein Eindruck im Vergleich zum S2411W-BK ist wie erwartet:


    - Bildqualität ist identisch mit S2411W
    - allerdings holt er bei z.B. HD Trailern einen Tick mehr raus
    - Helligkeitssensor gefällt mir persönlich gut - sogar 2-stufig (kenne ich von z.B. S1931)
    - Ribbon Controller und "neues" OSD Menü sind gewöhnungsbedürftig
    - PiP Funktion ist nett - sogar mit 3-stufiger Transparenz (kann ich aber nicht testen)


    Im Anhang sind ein paar Schnappschüsse vom auspacken (nichts besonders).


    Fazit: Ich bin begeistert. Man bekommt etwas für sein Geld. Es bestätigt meine Meinung.... Monitore? --> EIZO!


    Schönes Wochenende!
    ZEUS/Patrick

    der sm245 ist gut - habe ich bereits live gesehen.
    ist zwar ein TN panel aber von links/rechts ist es wirklich super gelöst (nur oben/unten ist der blickwinkel typisch).


    ansonsten ein 24" für diesen preis - da gibts nix zu meckern.


    viel spass damit.

    Elemental


    die mechanik geht schwergängig da geb ich dir recht.


    natürlich wird er geneigt. ist ja auch arcswing.
    aber er lässt nicht nur in der höchsten position gerade stellen - nach vorne ziehen fertig.
    es geht nur nicht in der unteresten position, da eizo ja nicht will das man die kante des tfts aus versehen in den fuss hineinrammt.


    mir persönlich ist der klassische SH fuss auch lieber - aber für mich speziell (dieser eine arbeitsplatz) ist die drehmechanik besser da ich sehr dicke/steife kabel am monitor habe und die sich gut mitbewegen wenn ich den tft drehe(n muss).

    der eizo 2411 ist eine ganz klare empfehlung.


    einen nachfolger für den 244t gibt es auf alle fälle. mit neuem (angeblich schickeren) gehäuse.
    in der 21er fraktion weiss ich es nicht - wäre aber zeit/angebracht.

    hallo olli.
    du brauchst nicht zu wechseln. es ist auch kein richtig neues modell - eher ein (internes) facelifting bzw. modellpflege.
    sei glücklich mit deinem 2410 und sei froh das du einen hast =)

    tja, das ist wieder ein fall von "einfach mal die klappe halten". X(
    der "händler" hat keine ahnung.


    diese beschränkung gilt nur ausserhalb von deutschland (und für monitore die vor dem 01.10.2003 gekauft worden sind). ;)
    in deutschland gilt 60 monate auf alles (auch auf das panel und auch auf die hintergrundbeleuchtung). :D
    wenn ein modell davon ausgenommen ist steht das auch explizit im datenblatt.
    du liegst also richtig. :]


    die einzige beschränkung die gilt: schaden durch fremdeinwirkung (klar oder?) und die überschreitung der betriebsstunden (30.000 stunden).
    das bedeutet bei einer täglichen(!) benutzung von 10 stunden (ohne urlaub, feiertage, energiemanagement) kommt man auf einen betrieb von 8 jahren - bis dahin gibts sowieso nen neuen tft 8)


    alles offiziell nachzulesen:
    die frage habe ich bereits vor 2 jahren dem fachhändler team von avnet gestellt.

    thoschmitz


    glückwunsch und schon mal viel spass. ich kanns auch kaum erwarten.
    werde aber leider noch etwas warten müssen (gut, bei mir ist der umstieg vielleicht nicht ganz so krass, sitze ja schon vor nem 20" eizo).
    mit dem 2411 kann man nix falsch machen.


    pash0r
    sei mal nicht so ungeduldig. es gibt menschen die müssen arbeiten....


    usb kabel muss selbstverständlich gesteckt sein. deinstallier die software. verwende den inf treiber von eizo und lade dir gleich die akutellste version vom screen manager pro runter und installiere diese NACHDEM du den treiber installiert hast.
    spätestens beim nächsten neustart wird der monitor gefunden. ansonsten kannst du manuell einstellen/suchen (rechte maustaste: show monitor connection list).

    ediwan73
    2111 ist ja auch nicht 2411. und tft ist nicht gleich tft.
    wenn dann hätte mike, bigtower oder eosendil etwas gesagt.


    Laxo
    man spricht tfts generell mit dvi an. die zeiten von analogem dsub sind einfach vorbei. am notebook ist das natürlich ein problem.
    hast du mal nachgesehen ob es eine dockingstation mit dvi für die vaios gibt?
    ich würde generell analog vermeiden. es ist ein unterschied zu dvi wie tag und nacht.