Asus P4G8X deluxe und Ati Radeon 9700 Pro

  • Hallo all...,


    da hier offensichtlich viel User Ati-Grafikkarten benutzen, könnt ihr mir vielleicht bei meinem Problem helfen.


    Ich habe das Board Asus P4G8X deluxe mit der Grafikkarte Hercules 3D Prophet 9700 Pro. Wenn ich Dark Age of Camelot oder Lineage2 spiele, hängt sich meine Graka öfter auf. Sie gerät in eine Endlosschleife und VPU-Recover schaltet in den Softwaremodus, so dass ich den PC neu straten muss. Bei anderen Spielen passiert das nicht. Ein neues Bios für mein Board gibt es nicht. Ich habe das letzte (1006g vom 24.06.03) drauf. Für die Grafikkarte habe ich schon alle möglichen Treiber probiert. Als letztes nun den Omega-Treiber.


    Sonstige Angaben zu meinem System:


    WinXp home SP1
    DirectX 9.0b (bis gestern 9.0a)
    Fastwrite ist off
    AGP 8x ist on
    P4 2,533 GHz
    Ram: 2x 512 MBAcer/Samsung 333er dual channel
    HD: 2x 80GB raid0 Maxtor


    Hab ich was wichtiges vergessen? Ich freue mich über jeden Tipp.


    Vielen Dank und liebe Grüße, Bloody.


  • Checke mal deine Temperaturen auf der Grafikkarte(GPU und Speicher), CPU und im Gehäuse.
    Netzteil?
    Evtl. AGP 4x einstellen (8x bringt nichts an Performance).
    Kann natürlich auch ein Treiber oder Softwareproblem sein, vielleicht mal einen alten Catalyst probieren oder XP neu installieren!?

  • Netzteil ist ein Antec 420W. Gehäuse ist ein Chieftec big mit 4 Gehäuselüftern.


    Temperatur: hmmm... womit kann ich die an der Grafikkarte messen?


    Alten Catalyst hab ich probiert, leider keine Besserung.


    AGP 4x: werd ich gleich mal testen.


    Vielen Dank erstmal, bis dann...

  • Der Intel E7205 Chipsatz und ATI 9700/9700pro Grafikkarten vertragen sich nicht besonders gut, selbst nach mehreren BIOS/Treiber Updates gibt es immer noch Probleme, die sich durch weitere Updates wohl nicht lösen lassen! Das ganze kannst du z.B. auch im atinews.de Forum nachlesen (einfach mal nach E7205 and 9700 suchen).


    Also musst du entweder mit den Problemen leben, oder dir ein neues Board/Grafikkarte kaufen (mit 9800 Grafikkarten soll es keine Probleme gaben!)!


  • Mit einem Temperaturmessgerät inkl. Fühler. Aber wenn ich deine Konfiguration sehe glaube ich dass bei dir die Temperaturen stimmen. Welche Temps hat denn die CPU und dein System, kann man mit AIDA auslesen.


    Bei mir war der Einbau eines Lüfters oben sehr wirkungsvoll - siehe hier

  • Oje... na das klingt ja nicht besonders gut. Was sind BBA-Treiber? Und wo sehe ich die Rev. meiner Grafikkarte?


    Danke, Bloody.


    Edit: AGP 4x hat auch nicht geklappt. :( Ein Gerät mit Temp-Fühler hab ich leider nicht. Kann mir aber keine Probs diesbezüglich vorstellen, da wie gesagt viel Platz in meinem Big ist und vier Gehäuselüfter und zwei vom Netzteil mehr als ausreichend sein sollten. Damit hab ich mein ehemlaiges AMD-System schon kühl halten können und die P4's sind ja nicht so heiß...


    CPU-Temp liefer ich gleich nach...

  • So... CPU-Temp 39,5° - 40°, MB-Temp 39° (Angaben lt Bios)


    Wie war das nochmal mit den 1,5 und 3V beim AGP-Slot? Kann ich meine Grafikkarte auf jedem anderen Board nutzen und kann ich bei mir eine GF4 TI4600 nutzen, die kein AGP8x kann?