Acer AL2671W kein DVI-D Signal

  • Hallo zusammen,


    Ich habe mir einen neuen Acer AL2671W LCD TV geleistet, den ich heute ausgepackt habe und an meinen PC anschließen wollte.
    Mein Problem über den VGA Anschluss funktioniert der LCD TV ohne Probleme, nur über den DVI Anschluss bekomme ich kein Signal egal welche Einstellungen ich vornehme.


    Grafikkarte ist die Geforce 6800 GT
    mit aktuellen Forceware 77.72 drauf

  • Hallo Starfox,


    hier scheint wohl keiner erwas zu wissen, oder es interessiert keinen??!!


    ich habe genau das selbe Problem wie du:


    Kaufe einen TFT, geht über Analog und funktioniert., aber für den Deiwel nichts über DVI. Ich kann stellen und machen was ich will...


    Hast du denn inzwischen eine Lösung?



    Wäre sehr gespannt darauf


    Gruß Leffy

  • In der Anleitung meines Samsung steht, dass der PC nicht über den DVI Anschluß funktioniert. Ist bei euch vielleicht auch so.


    Aber warum zum Kuckuck ist das so?

  • Ergänzung:
    Meine Anleitung schreibt, ich soll den PC analog mit 1280x720 Pixel Auflösung anschliesen. Wenn ich das mache, scrollt das Bild aber deutlich über die Ränder. Stelle ich auf 800x600 ist alles ok. Allerdings dann nur 4:3 Format.


    Die Anleitung hat ja nun behauptet, ich könne den PC nicht über DVI anschließen. Ich habs trotzdem gemacht und siehe da: Mit 1280x720 Pixel ist fast alles in Ordnung. Lediglich ein minimaler Rand fehlt. Aber das fällt bei mediaportal nicht auf.

  • Hallo Gemeinde,


    ich bin neu hier und schließe mich dem Thema mal an. Seit gestern bin ich stolzer Besitzer des 20 Zoll TFT Dell Ultrasharp 2005FPW Widescreen. Beim Anschliessen des Monitors mußte ich feststellen, dass er ebenfalls nicht über DVI angesteuert werden kann. Strom ist drauf, der Monitor versinkt aber nach kurzer Zeit in den Energiesparmodus. Angeschlossen ist der Monitor am DVI-I Eingang der Grafikkarte über ein (dem Monitor beigelegtes) 18-1-Kabel. Mein Rechner ist ein Dell Dimension 8400 mit einer Geforce 6800 GTO Grafikkarte (2 DVI-I-Anschlüsse). Neuesten Treiber habe ich gestern installiert.


    Ich bin der Auffassung, dass ich der Grafikkarte irgendwie sagen muß, dass ich den Monitor digital anschließen möchte, habe aber keine Einstellungsmöglichkeiten beim Treiber gefunden (lt. Anleitung sollte es Einstellungsmöglichkeiten geben, die sind bei mir jedoch nicht vorhanden). Beim Rechnerbios kann ich ebenfalls nicht einstellen. Ans BIOS der Grafikkarte komme ich nicht ran.


    So jetzt habe ich wohl drei Möglichkeiten:


    Grafikkarte hat einen Schuß
    DVI-Monitireingang hat einen Schuß
    Kabel ist kaputt


    Was meint Ihr, was kann ich noch probieren? Über Tipps wäre ich dankbar. Ich habe echt keine Lust die Dell Hotline zu kontaktieren, das ist immer äusserst anstrengend und wenig hilfreich. Zurückschicken will ich den Monitor eigentlich auch nicht; glaube auch nicht, dass es am MOnitor liegt.


    BTW: Analog funzt ohne Probleme.


    Danke schon mal und Gruß


    Ralf


    PS: Suche habe ich schon bemüht, konnte mir leider nicht viel weiterhelfen (oder ich habe falsch gesucht)