Frequenz außerhalb des Bereichs

  • Hallo erstmal,


    Ich habe leider recht wenig Ahnung von dem Thema


    also folgendes:
    Meine Eltern haben noch einen Röhrenbildschirm und ich möchte ihnen zu Weihnachten einen TFT-Monitor schenken.
    Nun folgendes Problem: Wenn ich oben an ihrem PC (Windows 98) mit Röhrenbildschirm die Bildschirmauflösung 1280x1024 einstelle klappt das ganze wunderbar. Wenn ich von ihrem alten PC das ganze aber an meinem Fujitsu-Siemens P19-2 Flachbildschirm stecke und die Bildschirmauflösung von 1024x768 auf 1280x1024 ändere bleibt der Bildschirm schwarz und es kommt folgende Meldung:


    Frequenz außerhalb des Bereichs 46 kHz/86Hz
    Ändern Sie bitte die Darstellung auf1280x1024 mit 60Hz.



    So und nun meine Frage: Schenken möchte ich ihnen den Fujitsu-Siemens C19-7der ja auch die Auflösung 1280x1024 hat. Wird das ganze dann mit diesem Bildschirm voraussichtlich auch nicht angezeigt und wenn ja gibt es da irgendeine Möglichkeit das Problem zu beheben.

  • ...Ja, die Sache ist denkbar einfach.
    Flachbildschirme, wie du ihn dort verwendest, verfügen über eine optimale Auflösung von 1280x1024 Bildpunkten bei 60Hz Bildwiederholfrequenz (manche verkraften auch 75Hz). Dies zeigt dir dein Bildschirm auch an (siehe Fehlermeldung).
    Stelle also einfach die Grafikkarte so ein, dass sie eben bei der oben genannten Auflösung eine Bildwiederholfrequen von 60Hz vorgibt und alles wird bestens funktionieren.
    Dies solltest du irgendwo unter den Grafikoptionen in den erweiterten Einstellungen vorfinden...

  • Quote

    Frequenz außerhalb des Bereichs 46 kHz/86Hz
    Ändern Sie bitte die Darstellung auf1280x1024 mit 60Hz.


    Dein Rechner spricht mit dir ;)
    Genau die gleiche Meldung wird auch jeder andere TFT generieren.
    Dirgro hat ja bereits erklärt warum ;)

  • Leider habe ich mich zu früh gefreut ;)


    Wenn ich das ganze mit dem alten Röhrenmonitor durchführ klappt das ganze zwar, wenn der TFT aber dranhängt dann kann man nicht zwischen 60, 72, 80 Hz etc. wählen wie beim alten sondern nur zwischen Standard und Optimaleinstellung unterscheiden, was beides nichts nützt.


    Hat jemamd eine Idee?

  • Installiere mal den Monitor Treiber (*.inf), der auf der CD, die dem Flachbildschirm beilag, sein müsste. Danach sollten dir hoffentlich die 60Hz zur Verfügung stehen.


    Alternativ hilft vielleicht die Suche nach einer bestimmten Einstellung im Grafikkarten Treiber. Eventuell ist dort eine Option (unter "erweiterte Einstellungen") mit dem Namen "Modi ausblenden, die von diesem Monitor nicht unterstützt werden". Mache dort das Häckchen weg und schaue ob dir nun der 60Hz Modus zur Vefügung steht. Ich glaube allerdings, dass es diese Option unter Windows 98 nicht gibt...