Fujitsu Siemens P19-2 (Prad.de User)

  • Hallo,


    habe nun seit Freitag einen P19-2 vor mir stehen und muss sagen, sehr klares Bild. Wirklich gute Farben, wertige Verarbeitung, wenn auch nicht perfekte Lösung beim Standfuss, aber alles in allem vom ersten Anschein her wirklich ne feine Sache.


    Blickwinkelabhängigkeit ist nicht perfekt, man sieht Veränderungen bei den Farben, stört mich aber als leidgeplagter Besitzer eines Acer Ferrari Notebooks keineswegs. Wenn man einigermaßen davor sitzt, kann man auch den Kopf nach links rechts oben und unten bewegen, ohne dass es sich wahrnehmbar verändert.


    Beim Spielen muss ich sagen, merkt man allerdings schon einen Unterschied. Das Bild wirkt klarer, kräftiger und irgendwie 3dimensional. Allerdings sind in dunklen Bereichen schon Schlieren teilweise zu erkennen. Bei hellen Szenen fällt das nicht wirklich auf, bzw. stört nicht. Ich spiele größtenteils WOW und dort fiel es mir auf.Wäre für mich nun kein Grund, ihn zurückzuschicken.


    EINZIGES KURIOSUM:
    Ich bemerkte nun schon zum dritten Mal, nach etwa 1-2 Stunden in WOW in dunklen Räumen bzw. im Wasser folgende Erscheinung am rechten Bildrand. Von oben nach unten (oder umgekehrt) verläuft ein bunter Streifen. Dieser sieht je nach Hz-Zahl unterschiedlich aus. Lasse den Schirm auf 60Hz laufen. Habe mal Bilder angehängt. Werde auch mal mit dem Händler in Kontakt treten, denn das ist nicht wirklich schön bzw. so gewollt!


    Falls Ihr ähnliche Erfahrungen habt, oder das vielleicht normal ist, sagt mir bitte bescheid. Angeschlossen habe ich den Schirm per DVI, Grafikkarte ist eine 9800Pro256MB und habe auch den Treiber schon aktualisiert.

  • Es liegt offenbar an Windows ... dieses Phenomen tritt dann auf (und auch nur manchmal), wenn ich per Alt-Tab zum Desktop switche und wieder zurück. Durch etwaiges nochmaliges switchen isses dann meist weg. Tritt aber nur selten auf!


    Der Monitor gefällt mir auch nach ner Woche noch sehr gut. Helligkeit, Ausleuchtung usw. sind auch sehr gut. Würde ihn mir wieder holen.


    (offtopic: Lokk´tarr!)

  • Hatte auch dieses Problem mit den Regenbogenfarben am rechten Bildschirmrand, aber nur bei WoW. Könnte inzwischen durch neue Patches und Grafikkarten-Treiber behoben worden sein, kann dies aber nicht mehr überprüfen, da ich WoW schon seit 2-3 Monaten nicht mehr spiele. Betreibe seit jeher eine ATi X1800XT am P19-2 benutze und die Catalyst-Treiber.

  • Das Problem taucht bei mir auch auf.


    Leider haben neue Treiber das nicht behoben. Benutze Omegatreiber da ich meine Radeon von 9500@9700 laufen habe und bei 1280x1024 läuft es immer noch gut ^^ (einfach wahnsinn das die alte Karte das noch mitmacht ^^)


    beim Röhrenmonitor hatte ich keine Fehler. (und habe weiter keine - getestet)


    nur auf dem fujitsu.. schon kömisch aber ich kann locker damit leben.
    tritt ja nur bei alt+tab kombination wenn man ins windows muss.


    habe die 1.06 schwarz Version bei hoh.de gekauft (relativ billieger und toller i-net Laden mit echt super Service)


    auch wenn die TFT noch einiege Macken haben (schwarzwert etc.) bin ich vol zufrieden.



    hmmm jäger ^^ die mag ich als mage xD sind so schön relativ leicht zu legen :)