Riesen Problem mit Iiyama ProLite e1900S

  • Guten Abend!
    Also habe einen neuen TFT einen Iiyama Prolite E1900S und habe ihn ganz nocrmal angeschlossen und er wurde als Standart installiert....ich habe mir bei Iiyama die neusten treiber runtergeladen und sie installiert


    ....so jetzt zu dem Hauptproblem der tft hat eine Auflösung 1280*1024 mit der Einstellung wollte ich auch Counter Strike Source spielen und als ich spielte ruckelte es wenn ich mich zur seite drehte an den frames kann es nicht liegen sehe system denn ich habe im schnitt 130 fps oder so es kann nur am monitor liegen....der hat 2ms reaktionszeit also sollte er fürs spielen ja wohl mehr als geeignet sein!!! Bitte um hilfe denn so kann und will ich nicht spielen!!!


    Kann es auch daran liegen das ich im catalysr center anti alaysing auf klein hab und alles auf performence habe oder so?


    Ich habe auch gehört das man im spiel die frames begrenzen muss weil jeder tft nur eine begrenzte anzahl an frames hat/zulässt kann das sein und wenn ja wieviel müsste ich bei mir einstellen?


    Ich habe echt keine Ahnung und glaube schon das er kaputt ist


    Würde mich über Hilfe freuen!!!

    AMD Athlon 64 3800+
    ASROCK DUAL 939 Sata2
    2 GIG Kingston HyperX DDR1 400
    Sapphire Radeon X 1950 Pro
    160 GIG Samsung SATA2
    OCZ ModStream 520 Watt
    Iiyama ProLite E1900S

  • Kann mir denn hier niemend helfen???Ich bin voll verzweifelt...meint er der iss kaputt?

    AMD Athlon 64 3800+
    ASROCK DUAL 939 Sata2
    2 GIG Kingston HyperX DDR1 400
    Sapphire Radeon X 1950 Pro
    160 GIG Samsung SATA2
    OCZ ModStream 520 Watt
    Iiyama ProLite E1900S

  • Probier mal V-SYNCH (vertikale bild-synchronisation) anzumachen falls es noch nicht an ist. Kommt bei vielen dingen vor dass es ruckelt wenn das nicht aktiviert ist.


    Auch hatte ich es schon dass ich bei verwendung eines anderen TFTs als vorher den graphikkartentreiber neuinstallieren musste um dieses rucken-beim-drehen wegzubekommen. Keine ahnung warum es danach wieder normal war, aber das ist halt windows. Das könntest du also auch noch probieren. Aber nicht einfach den treiber nochmal 'drüber' installieren, sondern den alten erstmal komplett deinstallieren, (damit der uninstaller auch weitestgehend alles aus der registry mitnimmt), dann neustart, neuinstallieren, wieder neustart, und dann sehen was geht.


    Wenns dann immernoch nicht geht versuch mal die settings etwas niedriger zu stellen, also nicht alles auf performance sondern mal auf ausgeglichen. Und schalte vor allem mal AntiAliasing und Anisotropisches Filtern komplett ab und schau was dann ist...

  • Hi danke für deine antwort....
    Also ich habe nach den problemen den grafiktreiber deinstalliert und den neuen installier.....Vorher hatte ich einen CRT dran und nun den TFT.....V-Sysnc habe ich aktiviert was aber nichts brachte......Antialiasing und die Anisotropisches Filterung kann ich nur auf 2x stellen was ich auch getan habe nun werde ich aber versuchen die ganzen Einstellungen auf mittel zu stellen vielleicht bringt es was!Wenn das alles nichts hilft habt Ihr dann vielleicht noch eine Idee?Bei CSS kann ich die frames begrenzen was ich auch schon getan habe um mal zu schauen es hat vielleicht minimale Verbesserungen gegeben aber spielen kann man so nicht....denkt Ihr der TFT ist kaputt?Mir ist auch aufgefallen das wenn ich die Maus über den Desktop ziehe, sie auch nicht flüssig läuft...habe schonmal meine Alte Maus drangemacht aber daran liegt es auch nicht.....

    AMD Athlon 64 3800+
    ASROCK DUAL 939 Sata2
    2 GIG Kingston HyperX DDR1 400
    Sapphire Radeon X 1950 Pro
    160 GIG Samsung SATA2
    OCZ ModStream 520 Watt
    Iiyama ProLite E1900S

  • So jetzt habe ich mal formatiert und komplett alles neu drauf...monitor treiber , grakatreiber etc.....bringt aber nichts...ich weiss nichts mehr habe schon alles ausprobiert es muss an einer kleinen einstellung liegen denke ich oder der tft ist irgendwie defekt oder ungeeignet das dürfte er bei seinen genannten 2ms aber nicht...was meint ihr dazu?

    AMD Athlon 64 3800+
    ASROCK DUAL 939 Sata2
    2 GIG Kingston HyperX DDR1 400
    Sapphire Radeon X 1950 Pro
    160 GIG Samsung SATA2
    OCZ ModStream 520 Watt
    Iiyama ProLite E1900S

  • ja das müsste ich mal bei nem kumpel von mir testen wobei der dann analog über vga angeschlossen werden würde aber ich teste das mal....auf jeden fall zum spielen ist der definitiv so nichts dan kram ich lieber meinen 10 jahre alten 17" CRT wieder raus bei dem lief es sauber :)

    AMD Athlon 64 3800+
    ASROCK DUAL 939 Sata2
    2 GIG Kingston HyperX DDR1 400
    Sapphire Radeon X 1950 Pro
    160 GIG Samsung SATA2
    OCZ ModStream 520 Watt
    Iiyama ProLite E1900S