Samsung SyncMaster 931C (Prad.de User)

  • Hallo die TFT-Experten =)


    Ich hab mir den SyncMaster 931c vor ewa vier Monaten zugelegt und mich in diesem Forum registriert um auch mal meinen Senf zu dem Monitor geben zu können.


    Vor dem TFT hatte ich einen viel zu großen CRT-Monitor und im Vergleich zu diesem hab ich nun eine Menge freien Platz auf meinem Schreibtisch gewinnen können und auch optisch tut er sich ganz gut. Der Aufbau ging recht zügig und ohne große Komplikationen. Hab ihn an den DVI-Ausgang meiner x850xt pe angeschlossen und nach ca. 15 Minuten konnte es auch schon losgehen. Der Monitor wurde auch sofort erkannt und musste nicht groß eingestellt werden. Die Optionen sind recht umfangreich auf die ich nicht weiter eingehen möchte, allerdings ertönt ein grauenhaftes Geräusch wenn man die Helligkeit und den Kontrast des Monitors auf etwa unter 75 reduziert. Das sollte mich aber nicht groß stören, da die Farbqualität bei einer Helligkeit von 100 und einem Kontrast von 75 sowieso am besten ist. Einige andere Dinge noch schnell auf die persönlichen Vorlieben eingestellt (schärfe, usw.) und losgehts. Zu Beginn war ich sehr zufrieden mit allem, satte Farben und im Vergleich zu meinem alten CRT ein gigantisches Bild auf dem jede Menge platz hatte angezeigt zu werden. Doch mit der Zeit fiel mir bei Filmen und Spielen immer intensiver auf, dass bei schnellen Bewegungen an hellen stellen das Bild merkwürdige Farben hinter sich zog, mal pink, bisschen grün und kantig. Nach kurzem googlen stellte sich heraus, dass dies mit der RTA-Funktion zusammenhängt. Schnell ausgeschaltet und.. gut, die schlieren oder wie man sie bezeichnen möchte waren weg. Das Bild war aber schlimmer, nahezu von grauenhafter qualität, bei schnellen Bewegungen verwischt das ganze Bild und bis jetzt konnte ich keine Problemlösung dafür finden. Ist es vielleicht ein Defekt von meinem Monitor? Vielleicht kann man mir ja hier weiter helfen.. konnte bis jetzt ganz gut damit leben, aber irgendwie wär's mir schon lieber wenn ich für das Geld etwas bessere Qualität erhalten hätte.


    Es gibt noch andere Kleinigkeiten die mir bisher negativ aufgefallen sind, wie z.B. das blaue Licht hinter dem Power-Button, welches einen blendet wenn man sich zurücklehnt und es etwa auf Augenhöhe ist, oder wenn man den Monitor mal über Nacht anlässt, das Bild sich abschaltet und das Blaue licht blinkt, fängt es nach einiges Stunden an merkwürdige kratzende Geräusche zu machen, also bei jedem aufblinken.. aber das sind Dinge mit denen ich leben kann. Am meisten stört mich diese RTA-Funktion..


    Hier mal einige Bilder und ein Video auf dem's relativ gut zu erkennen ist:


    Bilder:
    RTA AN ->
    RTA AN ->
    RTA AUS ->


    Video (75MB, 50sek, 640x480):


    Edit:
    Mir ist gerad noch beim überfliegen des Threads aufgefallen, dass vorwiegend Leute mit ATi-Karten dieses RTA-Problem bzw. Overdrive, oder wie auch immer man es nennen mag, haben. Könnte vielleicht in dem Zusammenhang das Problem liegen?