Eizo s2431w: Rote Subpixel gewittern drauf los

  • Hallo zusammen!


    Ich hab mir neulich einen Eizo s2431w gekauft, bei dem leider die Hintergrundbeleuchtung in der Mitte einen Schatten aufwies, weshalb ich mich an den Support gewendet hab, die mir das Gerät per Vor-Ort-Service ausgetauscht haben. Nun hab ich mit dem neuen Gerät allerdings ebenfalls ein Problem, und zwar blitzen überall auf dem Schirm die roten Subpixel auf. Nicht wie bei einem Pixelfehler die ganze zeit, sondern eher wie ein elektrisches Rauschen. Besonders häufig wirds in dunklen Graubereichen so zwischen 10 und 20 %.
    Teilweise blitzen auch ganze horizontale Linien ähnlich wie bei nem gestörten Röhrenmonitor.
    Lustigerweise tritt dieses Problem gar nicht oder nur abgeschwächt auf, wenn ich den Bildschirm anmache und dann meinen Rechner hochfahre. Schalte ich dann den Schirm aus oder starte das System neu, treten die Fehler wieder in alter Stärke auf.
    Ich krieg das mit meiner Digicam nicht ordentlich festgehalten, deshalb kann ichs gerade einfach nur beschreiben. Kennt jemand von euch dieses Problem bzw. kann sich vorstellen, was ich meine?
    Der Mensch von Eizo meinte, es würde sich für ihn nach nem Grafikkartenproblem anhören, was ich allerdings bezweifle, da noch am Morgen vor dem Austausch am alten Screen alles in Ordnung war und sämtliche anderen Bildschirme in meiner Reichweite an meinem Rechner funktionieren.
    Mein ursprüngliches Gerät befindet sich momentan beim Eizo-Kundendienst und wird mir repariert wieder zugeschickt, womit das Problem hoffentlich behoben ist.
    Möchte aber trotzdem gerne wissen, was das hier für ne Sache ist und vor allem ausschließen, dass es an der GraKa liegt. (Karte austauschen geht leider nicht, weil mein Rechner der einzige Mac in Reichweite ist)


    viele Grüße,


    m-ries

  • dann würde mich aber wundern, warum das baugleiche modell, das ich vorher hatte, dieses Problem nicht gezeigt hat. einstellungen an der grafikkarte fallen weg, da ich nen mac verwende. und beim ersten hochfahren mit eingeschaltetem monitor funzt es ja auch vernünftig.