Hyundai L90D+ - Bildschirm wird Schwarz, wenn Betriebssystem lädt (Nvidia 260GTX)

  • Hallo Zusammen,


    ich habe ein Problem mit o. a. TFT-Monitor.


    Gekauft habe ich mir den Monitor, wo ich eine NVidia GT 6600-Grafikkarte drin hatte. Damit lief (und läuft) der Monitor immer noch einwandfrei.


    Nach einem Hardware-Austausch lief der Monitor dann an einer 9600 GT, passiv gekühlt mehrere Monate einwandfrei, bis auf einmal (mitten im Bosskampf :cursing: ) der Monitor schwarz wurde. Das Eigenartige: Bios-Bootscreen vom PC, der erste XP-Bootscreen und auch die Bootmeldungen von Linux wurden dargestellt, sobald aber eine Grafikdarstellung eingeschaltet wurde, blieb das Bild vom Monitor schwarz.


    Ich hab das Problem erstmal auf die passive Kühlung der GFX geschoben, dass das wohl doch nicht ausreicht.


    Jetzt hatte ich mir eine NVidia 260 GTX gekauft, wo aber genau das gleiche Phänomen auftaucht.


    Könnte das Probem am Monitor liegen?


    Hat jemand von Euch schon mal ähnliche Probs gehabt?




    Gruß


    Flippes

  • Wenn der Bildschirm bis zum Laden von Windows ein Bild liefert lässt das m.E. eher auf ein Treiberproblem schließen oder ein anderes Programm, dass dann geladen wird und die Bildausgabe beeinflusst. Im Nvidia-Treiber lassen sich diverse Timing-Optionen anpassen, wenn man eine benutzerspezifische Auflösung erstellt. Dazu auf "Benutzerspezifische Auflösungen verwalten" --> "Erstellen" und hier dann "Erweiterte Optionen" einblenden. Dort kannst Du als Timing-Standard mal durchprobieren, fang mal mit CVT und CVT - reduziertes Blanking an.

    _.+*" Mind Expanding Species "*+._.+*" Estar De Viaje "*+._


    "Begegnungen, die die Seele berühren, hinterlassen Spuren, die nie ganz verwehen."