Nach Kalibrierung mit Spyder3 erstelltes Monitorprofil wird nicht sauber geladen bzw. wiedergegeben!

  • Hallo!


    Kann mir jemand weiterhelfen. Liegt es an der Grafikkarte oder am Grafikkartentreiber? Oder kann es Konflikte mit anderer Software geben?




    Gruss Michael

  • Hallo Michael!


    Unter Windos XP gibt es zwei Möglichkeiten.


    1.)Start
    Ausführen
    msconfig
    ok
    Systemstart
    Adobe Gamma deaktivieren


    2.) Start
    Alle Programme
    Autostart
    Rechtsklick auf Adobe Gamma
    Adobe Gamma löschen


    Bei Vista wird es ähnlich sein. Bei Windows 7 wird es eine Möglichkewit in der Systemsteuerung geben.


    Selbstverständlich muß Du auch in der Farverwaltung das erstellte Profil aktivieren und als Standard übernehmen.


    Grüße
    Winston Smith

  • Hallo Winston!


    Danke für Deine schnelle und ausführliche Antwort. Leider konnte ich an dem beschrieben Ort keine Adobe gamma Loader.exe finden und somit begleitet mich mein Problem weiter. Hast Du vieleicht noch eine andere Idee?



    Gruss Michael

  • Hallo Michael!


    Das erstellte Profil hast Du aktiviert und als Standard übernommen?


    Farbverbindlichkeit bekommst Du nur in Verbindung mit einer farbmanagementfähigen Software (Photoshop). Unter Windows wird das Profil nicht richtig dargestellt wenn Du einen Wide Gamut Monitor hast.


    Wenn Du das alles berücksichtigt hast, würde ich die Kalibrierung wiederholen.


    Grüße
    Winston smith

  • Hallo Winston!


    Danke für Deine Hilfe. Problem ist, dass die Darstellung des Profiles instabil ist. Manchmal wird es sauber beim Start des Rechners hochgeladen, manchmal kommt nach einer gewissen Zeit (mehr als die normale Hochfahrzeit) die richtige Darstellung und manchmal eben gar nicht. Irgendwas steht sich da im Wege. Ich weiß da nicht weiter.



    Gruss Michael

  • Hallo Michael,


    ich hatte mit meinem damals neuen Spyder3 ein ähnliches Problem. Mit der beigelegten Software waren die Profile einfach nicht konstant zu laden. Ein Softwareupdate der Spydersoftware hat geholfen. Jetzt gehts problemlos - während des Startvorgangs erscheint eine Meldung, dass die Profile in die Graphikkarte geladen werden.


    Viel Glück!


    Perlensammler