U2410 Kalibrierung über DisplayPort schlechter als DVI?

  • Hallo, ich habe einen Dell U2410 gekauft und bin recht zufrieden damit. Nach dem Auspacken hatte ich ihn zuerst über DVI an meine ATI HD 4870 angeschlossen und kalibriert. Ich habe super Detlta E Werte damit bekommen immer unter 1. Habe den Monitor jetzt am zweiten Ausgange der ATI (miniDisplayPort auf DisplayPort) hängen und wollte neu kalibrieren, allerdings zeigt der anschließende Profiltest um einiges schlechtere Delta E Werte an. Wieder umgesteckt als alleiniger Monitor am DVI, super Werte. Benutze ich das Profil was mit DVI erstellt wurde, wenn er am DisplayPOrt hängt ist es wenigstens ein bisschen besser.


    Liegt das jetzt generell am DisplayPortanschluss oder daran dass er als Zweitmonitor dranhängt und die Grafikkarte oder das Betriebssystem nicht zwei Monitore gleichgut kalibrieren kann?
    Der Rechner ist ein MacPro 8-core mit OS X 10.6.2, kalibriert wird mit iColor 3.6 und dem DTP94.


    Gruß
    Mahony

  • Hab jetzt noch mal den Dell alleine nur über Displayport angeschlossen und kalibriert. Noch besseres Ergebnis als über DVI. Average DeltaE liegt bei 0.2.
    Schließe ich den LG wieder zusätzlich an den DVI Anschluss und benutze das soeben erst erstellte Profil, bekomme ich beim Ausmessen des Profils wieder vielschlechtere Werte angezeigt.
    Es scheint also kein Problem vom Display Port zu sein, sondern eher das zwei Monitor an einer Karte hängen.
    Der Dell ist natürlich der bessere Monitor deshalb sollte da die Profilierung am genauesten sein.
    Werde mir morgen mal ein miniDP auf DVI Adapter holen und dann den LG darüber anschließen und den Dell am DVI, vielleicht wirds dann zumindest bei ihm genauer.