Posts by faintR

    Zum Chimei:


    Absolut keinen spürbaren Inputlag, HDMI->DVI Kabel gibt es schon locker für 10€ (3m), z.B. bei Javento. Bin mit meinem sehr zufrieden, im Übrigen hat der Chimei auch 2ms (g2g) - die 5ms sind s-w-s! Zum Zocken absolut zu empfehlen, Office natürlich auch. Filme sind aber auch kein Problem finde ich (wenn man vorher ein hochwertiges VA-Panel gewöhnt ist, dann ist das vielelicht was anderes - Filme schauen trotzdem besser aus als auf meiner Röhre), keine Artefakte oder Ähnliches.

    Ich selbst bin nach Jahren CRT (NIE ein TFT) auf einen TFT gewechselt und spiele selbst seit 3,5 Jahren CS. Das Spielfegühl ist nicht schlechter geworden, genau wie mein Aim oder sonstiges. 75Hz reichen eigentlich auch aus, egal ob Vsync ON (= 75FPS) oder OFF (= 100FPS). Spüre da eigentlich keinen großen Unterschied, ahbe Vsync ON aber nicht lange ausprobiert (spiele mit 100FPS).
    Für 75Hz statt 60: In die Startparameter von CS folgendes schreiben:
    -freq 75
    Mein Monitor unterstützt 75Hz bei Auflösungen wie 640x480, 800x600, 1024x768 etc.

    Hier die Bilder: DOWNLOAD @ RAPIDSHARE.COM


    Ein Admin könnte sie ja meinem Startpost hinzufügen.


    Zur Qualität, zum einen bin ich nicht sehr oft am Fotografieren (eigentlich nie), zum anderen ist die Kamera nicht die beste (denke ich). Die Streifen oder eventeuell leichte Unschärfe bei einigen Bildern ist auf die Kamera zurückzuführen (bzw. auf mich :P).

    Software habe ich keine benutzt. Vielleicht kann es auch an der Grafikkarte liegen, ich habe eine recht gute HD 4850. Ist dein Monitor denn via VGA angeschlossen? Daran könnte es vielleicht auch liegen.


    Die Farbwerte stehen unter "Ausmessung und Kalibration" auf Seite 11 unten (hier).
    Eingestellt habe ich alles im OSD, die Farbwerte habe ich immer noch so wie sie im Prad.de-Test stehen und auch nicht verändert. Helligkeit verändere ich je nach Tageszeit/Umgebungshelligkeit, dazu nutze ich entweder die drei Profiltasten oder die Einstellungsmöglichkeiten im OSD. Bild - 100% - wenn es sehr hell im Zimmer ist, Text - 40% - Abends, wenn der Raum recht dunkel ist und Sparmodus - 10% - wenn alles bis auf den Monitor komplett dunkel ist. Ansonsten Habe ich meistens zwischen 60% und 80% Helligkeit eingestellt, geht ja recht einfach im OSD (zweite Taste von unten). Den Kontrast habe ich zur Zeit auf 60% stehen, auf die gleiche Weise eingestellt. Bin eigentlich sehr zufrieden.



    Achja, ich wurde grade daran erinnert noch Fotos zu machen. Ist bei mir total in Vergessenheit geraten. Habe jetzt eine mehr oder weniger gute Kamera da und werde bis spätestens morgen Abend ein paar Fotos reinstellen.



    Grüße, faintR

    Nein, der Monitor unterstützt das nicht und beim ATI-Treiber klappt das mit der Funktion nicht. Eventuell geht das mit einem neueren Treiber oder RivaTuner etc. habe ich noch nicht ausprobiert. Ist mir aber auch egal, die Verzerrung nehme ich gar nicht (mehr) war. Ist also kein Problem. Mit einer Nvidia-Karte sollte das mit den Rändern auch gehen.


    Spiele seit heute mit 800*600, als Abwechslung^^


    Zur Hz-Sache:


    Habe das mal ausprobiert. Bei 75Hz kann ich maximal 1440*900 als Desktop-Auflösung nehmen. Bei 70, 72 oder 73Hz komischerweise nur maximal 800*600 oder 1280*x oder so. Als ich CS mit den Parametern "-w 800 -freq 75" gestartet hab hat sich das Spiel aufgehangen, sprich das Menu und der Mauszeiger ist nicht erschienen. Werde das später noch mal ausprobieren. Aber naja, ich spiele ja schon die ganze Zeit mit 60Hz und das ist auch kein Problem bezüglich Recoil oder Tearing.

    Bei der Hz-Frage bin ich auch überfragt :)
    Also ich habe verschiedene Sachen ausprobiert als ich den Bildschirm bekommen habe:


    16:10 - 1680*1050 (nativ)
    16:10 - 1440*900
    4:3 - 1024*768
    4:3 - 800x600
    4:3 - 640*480


    Bei den 16:10-Auflösungen war mir das HUD etc zu klein. 640*480 war zu verpixelt, 800*600 ging noch. 1024*768 ist eigentlich ziemlich scharf und damit spiele ich, auf Vollbild interpoliert (also verzerrt, fällt mir aber nicht auf). Das mit den Rändern funktioniert nicht, da der ATI-Treiber das nicht kann bzw. nicht richtig darstellt (evtl. funktioniert das bei neueren).

    Würde mich auch mal interessieren =)
    Mein 22" TN LCD (CHIMEI CMV 222H) läuft normal auf 59Hz (laut ATI Catalyst), wenn ich ihn auf 60Hz stelle wird das irgendwie immer zurückstellt. 75Hz ginge nur wenn ich auf "Erzwingen" gehe, aber das habe ich noch nicht ausprobiert.
    Spiele auch CS 1.6 mit vsync off und 100FPS (60 FPS ist leider nicht sehr toll Spielen, wer CS spielt weiß das). Spiele auf 1024x768^^


    @Threaderseller: Bist du zufällig im Fragster-Forum angemeldet? ;)

    Weiß ich grad nicht genau, hat mein Vater gemacht. Aber ich denke du kannst das durch Ausprobieren rausbekommen, ansonsten sollte ein Blick ins Handbuch auch helfen (evtl. auch der Wii).


    Edit: Hab grad bei CB gesehen, dein Problem ist gelöst ;)

    Jap, keine Geräusche, gar nichts, lediglich das Netzteil ist noch mit dem Strom verbunden - genau wie bei anderen Monitoren auch. Denke nicht dass das bei deinen Röhren anders war. (Es sei denn du hast hinten immer das Netzteil ausgeschaltet).


    Edit: Achja, die Forum-Uhr hinkt eine Stunde hinterher ;)

    Natürlich kann man ihn ausschalten :) Mache ich auch immer und naja, wer sagt das sei zu umständlich, der hat sie nicht mehr alle^^ Einmal drücken und fertig. Review von mir siehste auch in der Sig, absolut empfehlenswert mmn ;)


    Edit: Siehe #2^^