Posts by Visi

    Okay, leider scheint es das auch nicht zu sein. Diverse andere WideGamut Monitore werden auch mit einem Farbraum von 96-100% Adobe RGB abdeckung angegeben.
    Ich habe hier einen zweiten Monitor, einen alten Siemens (kein Wide Gamut). Dieser sieht nach der kalibrierung mit dem Quato perfekt aus. Weißpunkt stimmt, Gammewert ist laut Testbild in allen Bereichen auf exakt 2,2 und auch andere Bilder (DQ-Tool etc) sehen sehr gut aus.


    Anscheinend hat der Silverhaze dann ja trotz Optimierung für Wide Gamut immer noch starke Probleme. Der Weißpunkt ist ein deutlich anderer, wenn die Optimierung aktiviert ist und auch der Gammawert ist nach der Kalibrierung zu hoch (auf den Testbildern knapp 2,4). Da hatte Spyder3 deutlich weniger Probleme den Weißpunkt einzustellen, aber leider ist nach der Kalibrierung mit dem Spyder3 der Gammawert auf dem Wide Gamut sogar noch höher und viele Bereiche der Bilder saufen einfach ab.
    Ich weiß leider im Moment nicht weiter. Aber ich suche weiter. 8| :)

    Evtl. habe ich noch eine Vermutung:
    je nachdem ob ich die wide-gamut-option in iColor Display (DTP94) einschalte oder ausschalte ist der Unterschied in der Farbtemperatur nach der kalibrierung recht extrem (ca. 800K geschätzt :S :rolleyes: ). Ist sie eingeschaltet ist die Farbtemperatur deutlich zu warm für 6500K; ist sie ausgeschaltet kommt es mir recht kühl vor, es könnte aber richtig sein.


    Nun habe ich nachgesehen, dass der NEC P221w, den ich gerade kalibriere, zwar 96% des Adobe RGB Farbraums abdecken soll, aber ein richtiger WideGamut ja doch deutlich größer als der Adobe RGB Farbraum sein sollte. Das bedeutet, dass der P221 evtl. bei der kalibrierung zwischen Wide Gamut und srgb Farbraum liegt und deswegen funktioniert evtl. die kalibrierung mit eingeschalteter Wide-Gamut-Option nicht "richtig", bzw. ist danach deutlich zu warm. Könnte das sein???
    LG

    Hallo zusammen,
    vielleicht wäre jemand so nett und würde mir zu folgender Problematik etwas weiterhelfen:
    Ich habe eine ganze Zeit lang mit einem NEC TFT gearbeitet, der regelmäßig mit einem Spyder 3 kalibriert wurde. Für Foto- und Screendesignarbeiten hatte ich eigentlich immer die Werte 120cd, gamma 2.2 und 6500K genutzt. Durch viele Testbilder und auch oft im Vergleich zu anderen Monitoren habe ich doch schon länger die Vermutung gehabt, dass der Gammawert bei mir zu hoch ist...bei vielen Bildern & Testbildern saufen die Tiefen ab.
    Nach viel Recherche bin ich auf den SilverHaze aufmerksam geworden und habe diesen im Moment gegen den Spyder3 zum Vergleich erworben. In der iColor Basic Software kann ich direkt zwischen beiden Profilen umschalten und auch die Lut der Grafikkarte wird direkt neu "geladen".
    Dabei ist mir zuerst der doch deutliche Unterschied zu dem bisher gewohnten Ergebnis durch die Kallibrierung mit der Spyder3 aufgefallen.
    Bei der Spyder 3 Kalibrierung wird das Resultat eher kühler und bei dem SilverHaze Profil mit WideGamut Optimierung bei der Messung deutlich wärmer. Ich würde auf einen Temperaturunterschied von 400K tippen.
    Also ich bin wirklich erstaunt. Beide Geräte haben natürlich auf die selben Werte kalibriert. Ich würde rein gefühlsmäßig eher zu dem Profil des Spyder3 tendieren, da es mich wundern würde, wenn bei 6500noch ein deutliche "Wärme" wahrgenommen werden würde, aber da mag ich ja vielleicht total falsch liegen. Schalte ich in iColor Basic die Optimierung für Wide Gamut aus, dann wird das Resultat der Kalibrierung mit dem DTP sogar bläulicher, also eine Abweichung in die ganz andere Richtung im Vergleich zum Spyder.
    Ich weiß nun leider nicht mehr was richtig und was "weniger richtig" ist.
    Also am extremsten ist der Vergleich zwischen Spyder3 mit hauseigener Software im Vergleich zu SilverHaze + iColor Display. Habt ihr hierzu vielleicht Erfahrungen gemacht oder habt selbst schon verglichen?
    Also das es doch so deutlich abweicht wundert mich wirklich. Die Vorgabe für Widegamut kalibrierung ist in iColor aktiviert, da ja der NEC P221w dazu zuzählen wäre.
    Danke Euch
    LG

    Hallo,
    ich wollte nur mal schnell erkunden ob folgende Tatsache "normal" ist.


    Gestern Abend hab ich meinen NEC p221 auf 120cd kallibriert (spyder 3). Heute morgen nach einer halb stündigen Aufwärmphase erreichte er dann gerade erstmal knappe 95cd. Dann habe ich mal interessehalber im 5 Minuten Takt gemessen. Jetzt nach ca. 1 Stunde ist er bei ca. 106cd angekommen.
    Ist diese lange Anlaufphase normal bei TFTs? Sollte ich mich sorgen um den Bildschirm machen ;( ? :P


    Ich dachte morgens schon immer ich hätte was mit den Augen, weil mir das Bild immer so dunkel vorgekommen ist.


    Danke euch

    Okay....vielen Dank euch beiden für eure Hilfe. Das macht mich etwas sicherer in meiner Vorgehensweise ;) .


    Ich hab vielleicht noch eine Kleinigkeit,... :huh: *ähmmm


    Bei dem folgenden Test:
    sowie auch z.b. dem von Passmark und anderen Testbildern zeigen diese mir ein Gamma zwischen 2,5 und 2,7 an.
    Spyder 3 hat natürlich auf 2,2 kallibriert. Sind derartige Testbilder ungeeignet oder könnte meine Spinne eine kleine "Macke"
    haben.


    Vielen Dank nochmal...LG

    Ja...klingt logisch für mich. Data Color argumentiert in der 4.0 Version ja genau umgekehrt, dass die Anpassung über die RGB Regler häufig zu einem farbstich führt. ...verwirrend das alles.

    Hallo,...
    ich hoffe mir kann hier jemand weiterhelfen.
    Vor kurzem habe ich mir Spyder3 (V.4.0) gekauft.
    Datacolor empfiehlt für die Kallibrierung von TFTs nicht die eigenen RGB-Regler zu verwenden, da dies (laut Manual) zu schlechten Ergebnissen führen kann, besonders bei sehr günstigen Monitoren. Ich habe mir vor kurzem ein NEC Bildschirm gekauft und der Support von NEC teilte mir mit in jedem Fall die RGB Regler zur Kallibrierung zu verwenden.


    Könnt ihr mir einen Tipp geben, was nun sinnvoller ist?


    Super
    Vielen lieben Dank ^^