Zu blöd für TV-Vollbild auf EIZO L778

  • Hallo ihr Geduldigen,


    ich hab ein Problem mit dem TV-Vollbild, und inzwischen keine Idee mehr...


    Situation:
    -EIZO L778
    -Matrox G550
    -Hauppauge WinTV (müßte die "Go" sein)


    Der Vollbildmodus ist zwar möglich, aber der Monitor bringt gleichzeitig eine "Signalfehler"-Box mit den Angaben
    fD = 56.1 MHz
    fH = 53.1 kHz
    fV = 85.0 Hz (rot blinkend)


    Was bedeutet das?? Was ist faul, und wo liegt die Ursache?
    (Frequenz in den GraKa-Einstellungen = 60Hz fest)


    (Gut, dachte ich, schließte ihn gleichzeitig mal analog an und guckst, was er da sagt - aber analog krieg ich den Monitor überhaupt nicht angesteuert!? Ist aber auch nicht so wichtig, weil ich ihn eh digital betreiben will...)


    Was mach ich da falsch? ?(


    Danke und Grüße,
    cosim

  • Kann es sein, dass WinTV die Grafikkarte auf 1024x600@85Hz umstellt? Macht für mich aber keinen Sinn.
    Wenn Analog und Digital angeschlossen sind ist normalerweise zunächst nur einer aktiv -> in Treiber umstellen ;)

  • Der Fehler ist definitiv die zu hohe Bildwiederholfrequenz von 85Hz. Der Eizo kann über DVI nur 60Hz und über Analoganschluss 75Hz.
    Das muss irgendeine Einstellungssache mit deiner TV-Karte sein, die dort von 60Hz auf 85Hz die Graka umschaltet.

  • Hallo,


    es ist keine Lösung in Sicht - aber ich will mich schon mal für eure Antworten bedanken!


    Tatsächlich schaltet WinTV ganz offensichtlich die Frequenzraten beim Vollbildmodus so seltsam um - ohne dass das irgendwo zu beeinflussen wäre! :( Die GraKa steht fest auf 60Hz, und weder bei ihr noch bei WinTV sind weitergehende Optionen zu finden, wo man solche Parameter beeinflussen könnte. Ich hab eigentlich alle Einstellungsmöglichkeiten durchgecheckt (sind eh nicht viele)... - nix zu machen.


    (Das Thema "kein Analogsignal" werd ich mal in Ruhe checken, wenn mehr Zeit ist: eine Umschaltung Analog/Digital ist bei der Matrox per Treiber nicht drin - aber das Problem müßte ja trotzdem eine simple Ursache haben und lösbar sein...)


    Vielleicht probier ich's einfach mal mit ner anderen TV-Karte. Scheint mir fast die einzige Option... ?(


    Gruß,
    cosim

  • Wenn die Grafikkarte den Bildschirm richtig erkannt hat (max. Auflösung, max. Bildwiederholfrequenz) finde ich es eher unwahrscheinlich, dass die Grafikkarte auf eine vom Bildschirm nicht unterstützte Frequenz umstellt wird. Außerdem ist 1024x600 eine relativ unübliche Auflösung (zwischen 16:9 und 16:10). Vielleicht sind es auch 1024x768@60Hz, deren Vertikalfrequenz der Eizo falsch erkannt hat. -> Wenn du einen 2. PC und ein Netzwerk hast, kannst du per VNC nachschauen, welche Auflösung wirklich verwendet wird.
    Vielleicht ist es auch ein Fehler im Grafiktreiber. -> Update


    Dass der VGA-Ausgang einer Matrox nicht zusätzlich zu aktivieren ist, kann ich kaum glauben, aber wenn du DVI absteckst, denke ich, dass du den VGA Ausgang nicht selber aktivieren musst. ;)

  • Hast du irgendwann im Grafiktreiber, oder so, für verschiedene Auflösungen eine bestimmte Bildwiederholfrequenz festgelegt.
    So was wie refresh rate override?


    Vielleicht hast du ja für die Auflösung, die dein TV-prog bei Vollbild einstellt, eine Bildwiederholfrequenz von 85 Hz festgelegt.


    Im Umkehrschluss kannst du mit dem refreshrate override auch die Frequenz bei der gewünschten Auflösung auf 60 Hz runterstellen.


    Edit: für gleichzeitigen Betrieb von DVI und D-SUB musst du im Grafiktreiber den clone mode, oder ähnliches auswählen.
    Sonst zeigt der zweite Ausgang der Grafikkarte nichts an.

    Mitglied der EIZO-Tafelrunde.


    "Ein PC ist das leuchtende Schaufenster meiner Seele."

    Edited once, last by Cristox ().

  • Ich kann Entwarnung vermelden :D


    Die letzten Postings haben mich auf die richtige Spur gebracht:
    Da der eigentliche Treiber (.inf-datei) für den Monitor nur eine 1280x960-Auflösung zuläßt, hatte ich mir eine andere .inf-datei entsprechend angepaßt, um 1280x1024 zu betreiben. - Und das offensichtlich dilettantisch genug, um den Thread-Titel zu bestätigen...


    Peinlich, peinlich... Naheliegende Fehlerquelle, aber ich war nicht drauf gekommen, dass ich mit dieser .inf-Datei falsche Frequenzen für eine 'abweichende' Auflösung erzwinge... :rolleyes:


    Danke euch!


    Gruß,
    cosim