Bild Probleme beim Spielen mit Samsung Syncmaster 215TW

  • Hallo,


    ich bin neu hier und habe mir am Montag den Samsung Syncmaster 215TW zugelegt und habe nun ein Problem. Nachdem ich mehrere Tests gelesen habe und dort nichts negatives geschrieben wurde muss ich nun leider feststellen das alle Spiele die kein VSYNC zur einstellung in ihren Optionen haben ein starkes Tearing (bildverschiebungen) bei etwas zügigeren Bewegungen aufweisen.


    Aktuelle spiele wie El Matador Demo, Company of Heroes Demo, Call of Juarez Demo, Die Siedler 2 Demo sind ebenso betroffen wie etwas ältere Spiele wie Pro Evolution Soccer 5 wo man es sogar extrem sieht wenn man eine schnelle flanke schlägt die von einem strafraum zum anderen geht.


    Half Life 2, Flatout 2 oder Titan Quest z.b. weisst dieses Phänomenen nicht auf, dort kann man aber auch in den Optionen Vsync aktivieren. Ich kann zwar auch im Catalyst Control Center von Ati dauerhaft VSYNC aktivieren, das bringt es aber nicht, keine änderung zu sehen.


    Die Treiber von der CD habe ich installiert und Der Monitor ist über DVI angeschlossen und ich spiele in der vom Monitor nativen auflösung von 1680x1050, ausser bei PES5, das unterstützt diese Auflösung leider nicht dort spiele ich 1280x960.


    Hat jemand einen Rat für mich? Weil das kann es ja wohl nicht sein....am Monitor selbst kann es doch auch nicht liegen, sonst wär das tearing ja bei jedem spiel zu sehen denke ich mal.


    Falls fragen zu meinem System einfach hier klicken! :)


    EDIT: ACHTUNG! Ich habe gerade was entdeckt. Bei Tomb Raider Legend tritt dieses flackern nur auf wenn ich im Cataylst Control Center VSYNC auf "IMMER AN" stelle und im spiel ebenfalls vsync aktiviere Stelle ich aber im CCC das VSYNC auf "Aus,falls nicht von anwendung festgelegt" und lass das vsync im spiel aktiviert tritt dieses flackern nicht auf. Wäre ja eine tolle Lösung wenn jedes Spiel die VSYNC Option hätte, dem ist aber leider nicht so. HIIIIIIIIIIIIIIIIIIIIILFE!.


    Gruß
    Euer C2k

  • Hallo,


    danke erstmal für deine schnelle Antwort.


    Ich habe erst den Original Catalyst 6.5 draufgehabt und gestern den Original Catalyst 6.8 installiert von der Ati-Page installiert. Hat mein Problem nicht behoben. Was muss ich tun damit das verschwindet? Vielleicht einen inoffiziellen installieren oder ist eine spezielle einstellung in den Treibern notwendig?



    ACHTUNG! Ich habe gerade was entdeckt. Bei Tomb Raider Legend tritt dieses flackern nur auf wenn ich im Cataylst Control Center VSYNC auf "IMMER AN" stelle und im spiel ebenfalls vsync aktiviere Stelle ich aber im CCC das VSYNC auf "Aus,falls nicht von anwendung festgelegt" und lass das vsync im spiel aktiviert tritt dieses flackern nicht auf. Wäre ja eine tolle Lösung wenn jedes Spiel die VSYNC Option hätte, dem ist aber leider nicht so. HIIIIIIIIIIIIIIIIIIIIILFE!.

  • ich habe das ati tray tool und da vsync auf immer an gestellt, funktioniert soweit ganz gut, aber manche spiele brauchen, dass bei mir auch gar nicht. also muss man das mal bei jedem spiel testen. leider kann ich dir zu den spielen und demos nichts sagen, da ich keines davon besitze.

  • So, hab mir nun selbst geholfen.


    Ati Treiber installieren + Ati Tray Tool + Powerstrip.


    Powerstrip braucht man zum übertakten weil das ATT das mit meiner 1900xt wohl nicht hinbekommt, im ATT kann man dann vsync auf immer an stellen was auch klappt ganz im gegensatz zum CCC, dort kann man es zwar auch an stellen aber es ist nicht an, ganz tolle funktion ATI! :rolleyes:


    Die neuen Omega sind übrigens klasse, die schmeissen mich mal eben von vorher 11500 bei 3DMark05 mit dem Cata 6.8 auf 9600 Punkte zurück! Klasse Omega....wofür entwickelt ihr eigentlich diesen Müll? X(


    Danke an bigmage der mich aufs ATT brachte und danke übrigens nochmal an shoggy, der mich darauf brachte das es nicht am Moni liegen kann :)