Posts by bigmage


    hast du noch ne steintafeltastatur, die man mit nem meißel bedient !? also bei mir wackelt nichts beim tippen etc., auch wenn der fuss zugegeben nicht der standfesteste ist... also würde ich sagen, dass vielleicht doch der "untergrund" mitverantwortlich ist bei deinem schwingenden monitor.


    Billignetzteil... okay... aber wenn das mit deinem Pc Netzteil koppelt, dann stimmt generell was bei dir nicht !?!?

    also bisher hat mir immer geholfen bei spiele/monitor problemen:


    ati grafikkarten treiber aktualisieren, bei dir version 6.5 vom grafiktreiber
    aber ich würde nicht das komplettpaket von ATI Catalyst runterladen, sondern nur den Treiber.


    Dann das ATI Tray Tool installieren und dort die Option VSYNC immer an aktivieren.


    vielleicht hilft es ja

    ohne VSYNC war bei dem Spiel ansich so ein Flimmerbalken der wanderte, wie man es kennt wenn man CRTs im fernsehen sieht... halt nur einer und der wanderte langsam... nervte aber, dann habe ich halt VSYNC aktiviert und seitdem ist Ruhe.


    Aber mein Problem, dass ich meine ist wirklich so, dass sich tote Pixel in einer diagonalen von links unten nach rechts obene ziehen. Eine Reihe und auch nur bei den besagten Teilelementen des Spiels, ansonsten ist davon nichts und nirgends was zu sehen.


    Trotzdem würde ich halt gerne ungefähr einschätzen können was es damit aufsich hat, um zu entscheiden, ob ich das Modell umtausche oder damit weiterleben kann, denn das EA Logo und Intro interessiert mich dann doch nicht so, nur kann ich nicht abschätzen warum und wo es noch auftreten könnte.

    also bei der bei THG angegebenen Farbkombo ist bei mir alles ROSA.
    Ich habe jetzt alles auf 40 gestellt, weiß aber noch nicht ob ich wieder auf die Werkseinstellung von 50/50/50 zurückgehen soll...

    Hallo,


    ich habe folgendes Problem mit meinem SyncMaster 215TW:


    Pixelfehler konnte ich bisher keine Entdecken (mit dem Pixeltest, etc.), aber mir ist jetzt aufgefallen, dass bei EA Spielen, zumindest bei Fifa06 und Fifa WM 06, eine "Pixelfehlerdiagonale" sich fast mittig durch mein Bild zieht. Es ist auch nicht während des Spiels oder während einer anderen visuellen Darstellung. Nur bei dem EA Logo und bei dem IntroVideo. Ansonsten lässt sich jedes Spiel und jede Anwendung ohne diesen Effekt starten und betrachten.


    Weiß einer mehr darüber was das seien könnte/ist !?
    Sollte ich den Monitor umtauschen, ist das ein defekt des TFTs !?



    - DVI Kabel
    - ATI X800 Treiber 6.7

    also ich hab den Monitor jetzt seit ca. nem Monat. Auf der Rückseite steht, zumindest bei mir, dass er im Juli fabriziert wurde, also würde er zu der Serie gehören, die überarbeitet wurde, wenn dies denn nun stimmt.


    Ich kann soweit sagen, dass ich kein Problem mit der Maus (Logitech) habe und für alles reicht was ich so zocke.


    Die Grafik wiedergabe ist auch super (ATI X800), naja auch wenn manche Spiele die 1680x1050 nicht anbieten, oder ich aufgrund der noch höheren Hardwareanforderungen darauf verzichten muss, ist die interpolation auf eine niedrigere Auflösung auch gut.


    Pixelfehler konnte ich keine Entdecken (mit dem Pixeltest, etc.), aber mir ist jetzt aufgefallen, dass bei EA Spielen, zumindest bei Fifa06 und Fifa WM 06, eine "Pixelfehlerdiagonale" sich fast mittig durch mein Bild zieht. Es ist auch nicht während des Spiels oder während einer anderen visuellen Darstellung. Nur bei dem EA Logo und bei dem IntroVideo. Ansonsten lässt sich jedes Spiel und jede Anwendung ohne diesen Effekt starten und betrachten. Weiß einer mehr darüber was das seien könnte/ist !?