215TW - Pixelfehler !?

  • Hallo,


    ich habe folgendes Problem mit meinem SyncMaster 215TW:


    Pixelfehler konnte ich bisher keine Entdecken (mit dem Pixeltest, etc.), aber mir ist jetzt aufgefallen, dass bei EA Spielen, zumindest bei Fifa06 und Fifa WM 06, eine "Pixelfehlerdiagonale" sich fast mittig durch mein Bild zieht. Es ist auch nicht während des Spiels oder während einer anderen visuellen Darstellung. Nur bei dem EA Logo und bei dem IntroVideo. Ansonsten lässt sich jedes Spiel und jede Anwendung ohne diesen Effekt starten und betrachten.


    Weiß einer mehr darüber was das seien könnte/ist !?
    Sollte ich den Monitor umtauschen, ist das ein defekt des TFTs !?



    - DVI Kabel
    - ATI X800 Treiber 6.7

  • Hallo bigmage,


    Bist du dir sicher, das es sich bei diesem Streifen um Pixelfehler handelt?
    Versuche einmal in den Treibern deiner Grafikkarte die Option ,,vSync'' (vertikale Synchronisation) zu aktivieren (auf ,,immer an'').
    Vielleicht sollte das schon Abhilfe schaffen.


    gruß


    edit: Habe gerade in einem anderen Beitrag von dir gesehen, das du vSync schon aktiviert hast.

  • ohne VSYNC war bei dem Spiel ansich so ein Flimmerbalken der wanderte, wie man es kennt wenn man CRTs im fernsehen sieht... halt nur einer und der wanderte langsam... nervte aber, dann habe ich halt VSYNC aktiviert und seitdem ist Ruhe.


    Aber mein Problem, dass ich meine ist wirklich so, dass sich tote Pixel in einer diagonalen von links unten nach rechts obene ziehen. Eine Reihe und auch nur bei den besagten Teilelementen des Spiels, ansonsten ist davon nichts und nirgends was zu sehen.


    Trotzdem würde ich halt gerne ungefähr einschätzen können was es damit aufsich hat, um zu entscheiden, ob ich das Modell umtausche oder damit weiterleben kann, denn das EA Logo und Intro interessiert mich dann doch nicht so, nur kann ich nicht abschätzen warum und wo es noch auftreten könnte.