Eizo S1931 (Prad.de User)

  • Hallo Zusammen....


    Hab mir heute einen Eizo S1931 gekauft-hauptsächlich für Bildbearbeitung,bin aber masslos entäuscht ! Ohne Powerstrip wäre es gar nicht möglich,den Kontrast einzustellen,das Bild wäre bei 0% Helligkeit immer noch zu hell..
    Die Lausprecherboxen funktionieren nicht und die linke Seite ist etwas heller.Schärfe kommt mir auch zu gering vor,aber vor allem der Schwarzwert passt einfach nicht- ist nur ein helles Grau !!
    Ich betreibe ihn analog und mit einer onboardGrafikkarte,das sollte aber nichts machen.Was mich am meisten stört,ist die Darstellung bei den Schwarzwerten, . Gehört der nur richtig eingestellt oder soll ich ihn zurückgeben.Muss dazusagen,dass es mein ester TFT ist.Hab extra mehr Geld ausgegeben wegen Bildbearbeitung,aber ich denke,dazu ist er nciht geeignet...oder hat jemand einen Tipp?Ich hab ein Bild beigefügt...das sollte alles schwarz sein,ist es aber nicht....

  • Quote

    Original von manuel85
    Hallo Zusammen....


    Ich betreibe ihn analog und mit einer onboardGrafikkarte,das sollte aber nichts machen.


    Und genau DA liegt der Hase im Pfeffer. Genau das ist die Ursache für Deine Probleme. Der TFT macht ein perfektes Schwarz, aber wer ihn nur analog anschließt an einen miesen Ausgang einer Onboard-Graka, der darf auch nicht erwarten, daß er zur Höchstform aufläuft.


    Also: Marsch, Marsch, ab in den Laden und eine Grafikkarte mit DVI-Ausgang kaufen und dann erst einmal ein wenig staunen, wie mies der Onboard-Ausgang doch war.


    Gruß


    Mario

  • Hallo Mario!


    Ich hoffe,du hast recht.Hab mir eh schon einen neuen PC zusammengestellt,der sollte nächste Woche kommen-mit DVI.Aber kann man den Eizo nur mit Software( Power Strip,z.B.) einstellen? Und warum zeigt er bei vielen Fotos die Fraben richtig an und bei manchen Bilder nicht? Ausserdem hat er viele Streifen bei den diversen Tests.Ob das alles wirklich nur an dem analogen Anschluss liegt...ich bezweifle es ein bisschen.


    lg manuel

  • Quote

    Original von manuel85
    Hallo Mario!


    Ich hoffe,du hast recht.Hab mir eh schon einen neuen PC zusammengestellt,der sollte nächste Woche kommen-mit DVI.Aber kann man den Eizo nur mit Software( Power Strip,z.B.) einstellen? Und warum zeigt er bei vielen Fotos die Fraben richtig an und bei manchen Bilder nicht? Ausserdem hat er viele Streifen bei den diversen Tests.Ob das alles wirklich nur an dem analogen Anschluss liegt...ich bezweifle es ein bisschen.


    lg manuel


    Ich gehe mit ziemlicher Sicherheit davon aus, daß Deine Probleme durch das schlechte Signal des Analoganschlusses hervorgerufen werden. Wäre auch nicht das erste Mal, daß ich hier derartiges lese, das sich spätestens nach dem Anschluss an den DVI-Port wie von Geisterhand beheben lässt.


    Wenn Du ganz sicher sein willst, dann nimm den TFT mit zu einem Bekannten und hänge ihn da gerade mal an den DVI-Anschluß. Streifen etc. sind jedenfalls bei diesem Modell keinesfalls Standard. Die Bildqualität ist mit ausgezeichnet zu bewerten.


    Warum sollte man den Eizo nur mit Power-Strip einstellen können bzw. warum sollte man ihn darüber überhaupt einstellen müssen? Der Eizo hat ein On-Screen-Display, wo man alle nötigen Einstellungen vornehmen kann. Zusätzlich gibt es noch eine Software von Eizo, so daß man alle Einstellungen auch bequem in Windows vornehmen kann. Auch die automatische Frequenzanpassung für den analogen Anschluss kann dort eingestellt werden, soweit mir das bekannt ist. Dann müsste sich das Gerät automatisch auf das Signal anpassen. Jedoch macht das ein vermurkstes Signal leider auch nicht perfekt. Daher: DVI nehmen!


    Ich hab hier schon selber einen L778 vor mir gehabt und der hatte ein perfektes Schwarz und auch ein S-PVA-Panel, genau wie Dein TFT. Gestochen scharf war er natürlich eh. Und die Bilder wurden auch spitzenmäßig dargestellt. Und da Dein TFT diesem halt vom Panel sehr ähnelt, werden sich Deine Probleme wohl nach dem Anschließen an den DVI-Port behoben haben.


    Gruß


    Mario

  • Hallo...


    na dann sag ich mal vielen Dank,das gibt mir wieder Hoffnung. Dann warte ich mal auf meinen neuen PC und versuchs mit DVI. Trotzdem stört mich ein bisschen ,dass die linke Seite heller ist und die Lautsprecher nicht funktionieren.Na,vielleicht bekomm ich das noch hin..


    gute Nacht

  • Auch ich gehe mal davon aus, dass dein Problem an dem Onboard-Grafikchip liegt. Vielleicht wird auch die Helligkeit an linker Seite gleichmäßiger, wenn du den Eizo mal an guter Graka mit DVI anschliessen lässt. Und wenn du schon einen neuen PC zasammengestellt hast, dann kauf dir auch ordentliche Lautsprecher :D ;)