Warnung vor 20" S-IPS aus Polen

  • Nachdem ich gestern einen Philips 200P7MG wieder zurückgesandt habe, bin ich mir sicher dass (zumindest im letzten Quartal) etwas mit den in Polen verbauten S-IPS panels nicht stimmt.


    Es handelt sich um LG.Philips LM201U05 20" 4:3 panels.


    Das Problem ist eine deutliche, farblich ungleichmässige Ausleuchtung links/rechts.
    Also die linke Hälfte ist mehr rot/magenta, die rechte mehr blau/grün.
    Das stört besonders bei einfarbigen Flächen und Arbeit mit unbewegtem Inhalt. (z.B dieses Forum hier lesen)
    (Die Ausleuchtung war auch von der Helligkeitsverteilung nicht gut.)


    Dieses Problem geht auch nicht weg nach mehreren Tagen Dauerbetrieb, also kein 'einfahren' der CCFLs.


    Ich hatte die Monitore generell über DVI angeschlossen, aber auch andere PCs und Anschlüsse probiert.


    Insgesamt war das jetzt mein viertes panel dieses Modells, alle mit dem gleichen Fehler.


    Keine Ahnung ob zur Zeit nur noch der Müll verbaut wird, der im Regal liegengeblieben ist, oder ob diese panels empfindlich gegen Stöße beim Transport sind (wenn man sich die Pakete so ansieht, haben die meisten TFTs mindestens einmal sehr hart aufgesetzt, ehe sie auf dem Schreibtisch stehen).


    Betroffene Modelle, die ich bestätigen kann:


    HP LP2065
    Philips 200P7MG


    p.s:
    Das mag für Käufer aus USA nicht gelten denn die bekommen u.U. ihre TFTs aus Mexico oder ähnlich.


    Positiv anzumerken ist, dass ich bei allen panels zusammen nur einen einzigen defekten Subpixel (blau) zu verzeichnen hatte.

  • Interessant - ein ähnliches Problem hat offenbar aktuell die Eizo S2231-Serie (siehe entsprechender Thread bei 22"-Testberichten). Allerdings ist der S2231 ein S-PVA. Liegt wohl am verbauten Panel - ist es da nicht wurscht, ob ein Monitor in Polen oder in Mexiko zusammengebaut wird?