Posts by blumfeld

    Ich habe vor kurzem die 14 Tage Testversion des Profilers ausprobiert.
    Mit einem Spyder 2 (mit dem man den NEC nicht kalibrieren kann, ich weiss schon, braucht Ihr nicht sagen). Von dem Programm hatte ich fast einen Magendurchbruch. Nach jeder Kalibrierung hatte ich ein anderes Ergebnis und bei Grauverläufen farbige Ränder.
    Wenn alle die hier gesagt haben, das der Spyder2 Probleme hat, das mit Spectraview Profiler getestet haben, muss ich sagen: Ihr habt recht.
    Ich habe nach 2 "verdaddelten" Tagen das Programm gelöscht und wieder SpyderExpress installiert. Einwandfreies Ergebnis wie vorher, keine Farbränder und selbst wenn der Monitor jetzt nur zu 99% richtig kalibriert ist, ist mir ein reproduzierbares Ergebnis lieber als so ein Durcheinander.

    Quote

    Original von strauchDen NEC mit dem Spyder zu kalibrieren kann ich nur abraten, das funktioniert nicht, die Farben stimmen danach nicht und Colorvision weiß nicht wieso, will daran aber auch nichts ändern.


    Also ich lese das hier schon des öfteren und muß da einfach mal widersprechen.
    Ich habe eine absolute Billigslösung Spyder II mit Colorvision (59.-)
    und der Monitor ist 100% genau eingestellt. Jedenfalls wenn ich Ihn mit meinen Belichtungen von der Fotocommunity vergleiche (die die Farbprofile der Bilder auswerten).
    Da beim Windows Start dort eine kalibrierung der Grafikkarte durchgeführt wird wäre auch Corpser geholfen.


    Auch mit der Spyder II Express Lösung (im TFT Shop für 90.-) habe ich perfekt Ergebnisse...

    Quote

    Hast Du Angst, dass die Dich um die Rechnung betrügen, damit Du nicht bezahlen mußt?


    Nein er hat, genau wie ich, Angst das keine Rechnung kommt, und er seinen Garantieanspruch für 3 Jahre nicht nachweisen kann. Oder er kann den Monitor, genau wie ich, von der Steuer absetzen.


    Leider habe auch ich meine Rechnung nicht bekommen und nun ist der Stichtag fürs Finanzamt (31.05) vorbei.


    :(


    Bei technischen Problemen könnte ich das nachvollziehen, allerdings wird bei mir weder auf E-Mails, noch hier im Board geantwortet, obwohl Herr Barat hier im Board weiterhin aktiv ist.


    Scheinen Zufälle zu sein, aber ist nicht sehr professionell das Ganze.

    Hi zusammen,


    weiss jemand ob der TFT-Shop Betriebsferien hat oder Herr Barat verunfallt ist?


    Ich erreiche dort niemanden...

    Über den 275t gibt es wohl noch nichts zu berichten?


    ?(


    Na ja, ich habe Ihn bei Alternate vorbestellt, dann berichte ich eben demnächst...


    :D

    für alle mit ähnlichen Problemen:


    ich habe heute (nach 3 Tagen "Trocknungszeit") mit einem Schraubenziehergriff auf den TFT geschlagen und das Tier ist heruntergefallen...


    =) =) =)


    ...gleich bei Siemens angerufen und den Auftrag storniert.


    Gruß und Danke Mike


    :(
    ich hatte eben gehofft, das es verschwindet, manchmal war es ja nicht zu sehen...
    :(


    Siemens hat mir sofort einen neuen TFT zugesagt, als Garantie.
    Allerdings war ich mit diesem wegen Null Pixelfehlern sehr zufrieden, hoffentlich verschlimmbessere ich die LAge nicht...


    Das ist ja genau die Frage.
    Also ich bin kein Laie, ich habe 15 Jahre als Service Techniker gearbeitet.
    Nur nicht mit TFT´s. Das Viech ist ja hinter der Glasscheibe und vor den Transistoren, wenn die Folien (bei 0,5 mm Glas kann man ja nicht von Scheibe sprechen) fest miteinander verbunden sind, würde ich das natürlich nicht versuchen...
    By the way, kennt jemand die Service Nummern von Fujitsu-Siemens?



    Gruß
    Mike

    Hi zusammen,


    dies ist jetzt kein Scherz:


    Ich hatte ungefähr 2 Wochen ein Tier in meinem 19" TFT, das unter der Glasscheibe gelebt hat. Wurmartig so lang wie 5-10 Pixel.
    Nun ist das arme Tier verreckt. Leider an einer disponierten Stelle.
    Kann man die Glasscheibe lösen und reinigen? (Nicht steinigen, wenn die Frage Blödsinn ist)


    Gruß
    Mike

    Quote

    Original von Shoggy
    Wie das bei nVidia läuft weiss ich nicht, da ist halt die Frage, was der nVidia Treiber da taugt bzw. ob er das wirklich ohne Rücksicht auf Verluste erzwingt.


    Da es bei den Framerates Unterschiede gibt zwischen Triple Buffer an und aus, gehe ich davon aus, das der NVIDIA Treiber das erzwingt.
    Nach Deiner eigenen Aussage kann die FPS aber doch gar nicht über
    60 FPS niausgehen, oder habe ich das nun verstanden miss ?


    Quote


    Wenn das korrekt funktionier solltest du eigentlich einen deutlichen Unterschied festellen können - vor allem bei Szenen in denen die Frames sonst immer eingebrochen sind.


    Wie ich schon schrub, habe ich noch nicht gespielt, es geht hier mehr um die Theorie...


    Gruß
    Mike

    Quote

    Original von Shoggy
    Lies dir mal diesen Beitrag und die zwei darauf folgenden Beiträge von mir durch. Ich denke da wird verständlich, wo dein Problem seine Ursachen hat.


    Hi Shoggy,


    dem Beitrag nach "handeln" meine Spiele ja vorbildlich.
    Doom mit korrekten 60 Hz, F.E.A.R. mit der Hälfte...
    :D


    Quote

    Hast du eine Grafikkarte von ATi? Da kann ich dir erklären wie du den Triple Buffer nahezu jedem Spiel aufzwingen kannst :D


    Ich habe NVIDIA und daraufhin Tripple Buffer eingeschaltet. Bringt aber kaum Verbesserungen (Doom von 55->58; F.E.A.R 30->31).
    Aber ich habe die Spiele jetzt nicht konkret gespielt, habe das Tearing ja erst heute geändert. 30 Hz sollte eigentlich ein flüssiges spielen ermöglichen (ich glaube ab 25 Hz hat man einen ruckelfreien Eindruck)...

    Hallo Miteinander,


    ersteinmal Hallo und ein Lob an Prad.de für diese gute Seite über TFT´s.
    Ich habe einen 19" Fujitsu-Siemens C19-4 und war von der Auflösung begeistert. Nur in Spielen hatte ich einen horizontalen Versatz.
    Dank eurer Seite habe ich VSync auf ON gestellt und dieser Versatz ist verschwunden.
    =)
    Allerdings gehen dadurch meine Frameraten auch deutlich nach unten (ich hätte jetzt gerechnet Sie bleiben konstant bei 60 Hz).
    z.b. bei Doom3 von 90 auf 55 FPS (was nicht stört)
    und bei F.E.A.R. von 50 auf 33 Hz, was dann aber in den "Ruckelbereich" führt (>Vorher 5% nun 33%)
    :O
    Kann mich jemand schlau machen?


    fragt
    Mike