Posts by zxy

    Mittlerweile ist mein 2407 auch angekommen. Die 2 Dinge, die mir sofort aufgefallen sind:


    1) Banding: ist noch immer deutlich sichtbar. Unter gibt es den "Monitor Test 1.1", mit dem sieht man es sofort. Es ist immer bei Verläufen von einer Farbe zu schwarz zu sehen, und das sehr deutlich. Bei den Verläufen Farbe zu weiß gibt es kein sichtbares Banding.


    2) "Absaufende" Dunkelgrautöne. Mit dem "Nokia Monitor Test" kann man sich im Punkt "Helligkeit und Kontrast" un 1% dunkel werdendere Grau/Schwarztöne anzeigen lassen. Wenn ich die Monitorhelligkeit auf einen für mich angenehmen Wert einstelle (ca 35), dann erkennt man erst ab 5% einen Unterschied. Alles, was darunter liegt ist komplett dunkel und läßt sich nicht mehr unterscheiden. Bei meinem alten CRT konnte ich selbst 1% von 2% unterscheiden. Wenn man, wie hier schon erwähnt, die Helligkeit auf 50 beläßt und die RGB-Werte runterregelt, wird es besser, aber trotzdem sind die dunklen Grauwerte an sich schwer voneinander unterscheidbar.


    Es wäre super, wenn andere 2407-Besitzer das bestätigen könnten. Ist das bei allen so? Viele schreiben ja, sie hätten kein Banding, was ich mir nicht vorstellen kann.


    P.S. Monitor ist natürlich im Desktop-Modus, in den anderen Modi ist das Banding noch viel extremer, und natürlich rennt Windows mit 32 Bit Farbtiefe.

    Ich stehe auch kurz davor, mir den Dell 2407 zu bestellen. Dabei gibt es einige Punkte, die recht unterschiedlich beurteilt werden. Habe schon diverse Foren diesbezüglich durchforstet, man liest immer wieder mal das eine, mal das andere. Es wäre spitze, wenn ich von den neuen Dell 2407-Besitzern dazu ihre Meinung hören könnte.


    - Banding (im normalen Desktop-Modus): Wie schlimm ist es wirklich? Die einen schicken ihn deshalb zurück, die anderen meinen, es fällt nur dann auf, wenn man explizit danach sucht. Es gibt ja eine Reihe von Testbildern mit Farbverläufen, wäre super, dazu ein paar Meinungen zu hören (ev sogar Fotos?)


    - Grünes oder Pinkes Nachleuchten beim Verschieben von Fenstern auf hellen Oberflächen. Hat das jeder 2407? Wie auffällig ist es?


    - Helligkeit: Mit den Auslieferungswerten scheint er ja zu hell zu sein. Ich habe gelesen, dass der Kontrast stark abnimmt und die dunklen Bereiche "absaufen" und nicht mehr differenzierbar sind, falls man die Helligkeit runterregelt (da anscheinend die Hintergrundbeleuchtung dabei nicht direkt verändert wird). Stimmt das? Wie weit kann man ihn runterregeln, und das Bild schaut trotzdem noch gut, nur eben weniger hell aus? Macht es einen Unterschied, ob man die Helligkeitsänderung über den Grafikkartentreiber vornimmt?


    - Brummen: Brummt er, und wie laut ist es? (Ein Kollege hat ihn deswegen sogar wieder zurückgeschickt, ich konnte aber leider nicht selber "Probehören").


    Ich hoffe, dass ihr mir weiterhelfen könnt!


    p.s. Sorry für das Doppelposting (habe unter Testberichte beim Dell ebenfalls reingepostet), da es hier um eine Kaufberatung geht, im Testbericht aber auch diverse Probleme diskutiert werden)

    Ich stehe auch kurz davor, mir den Dell 2407 zu bestellen. Dabei gibt es einige Punkte, die recht unterschiedlich beurteilt werden. Habe schon diverse Foren diesbezüglich durchforstet, man liest immer wieder mal das eine, mal das andere. Es wäre spitze, wenn ich von den neuen Dell 2407-Besitzern dazu ihre Meinung hören könnte.


    - Banding (im normalen Desktop-Modus): Wie schlimm ist es wirklich? Die einen schicken ihn deshalb zurück, die anderen meinen, es fällt nur dann auf, wenn man explizit danach sucht. Es gibt ja eine Reihe von Testbildern mit Farbverläufen, wäre super, dazu ein paar Meinungen zu hören (ev sogar Fotos?)


    - Grünes oder Pinkes Nachleuchten beim Verschieben von Fenstern auf hellen Oberflächen. Hat das jeder 2407? Wie auffällig ist es?


    - Helligkeit: Mit den Auslieferungswerten scheint er ja zu hell zu sein. Ich habe gelesen, dass der Kontrast stark abnimmt und die dunklen Bereiche "absaufen" und nicht mehr differenzierbar sind, falls man die Helligkeit runterregelt (da anscheinend die Hintergrundbeleuchtung dabei nicht direkt verändert wird). Stimmt das? Wie weit kann man ihn runterregeln, und das Bild schaut trotzdem noch gut, nur eben weniger hell aus? Macht es einen Unterschied, ob man die Helligkeitsänderung über den Grafikkartentreiber vornimmt?


    - Brummen: Brummt er, und wie laut ist es? (Ein Kollege hat ihn deswegen sogar wieder zurückgeschickt, ich konnte aber leider nicht selber "Probehören").


    Ich hoffe, dass ihr mir weiterhelfen könnt!

    Ich habe damals ebenfalls Samsung angeschrieben und mit der Serviceabteilung telefoniert, aber denen ist natürlich "nichts bekannt"... Das Beste war aber die Aussage, ähnlich wie in der oben geposteten Antwort, dass man den diversen Foren wenig Glaubwürdigkeit schenkt, da dort nur Laien schreiben würden, bei denen wer weiß was nicht im PC funktioniert, nur Beiträge in Samsung Foren würden beachtet werden (ich frage mich nur, in welchen).


    Andererseits: Was sollten die einem sonst sagen: Ja, unsere Monitore sind so mies, dass sie alles mit ca. 50 ms verzögern, es ist kein reparierbarer Fehler, es betrifft alle 215tw's, kauft euch lieber andere Monitore ohne Verzögerung.


    Ist doch klar, die Service-Leute streiten jegliche Fehler ab, sofern es sich nicht um so etwas gravierendes wie z.B. das Akku Problem von Sony usw. handelt, man schadet sich ja nur selbst damit. Ignorieren und totschweigen, bis das Thema (dank Nachfolgemodellen usw.) niemanden mehr interessiert, das ist die Devise. Vielleicht sind nicht alle Firmen so, aber Samsung auf jeden Fall.


    Nur ein kleines Off-Topic Beispiel, dass mich immer noch zum Kopfschütteln bringt: Ich hatte mir vor 2 Jahren einen Navi-PDA von Yakumo gekauft, direkt nach dem Erscheinen. Dummerweise hatten ALLE Modelle einen Fehler, so dass der GPS-Puffer überlief und nach ca. 24 Stunden der GPS-Empfänger nicht mehr funktionierte. Es war wirklich so: Einschalten, einen Tag später hat das Ding nicht mehr funktioniert, erst ein Hard-Reset und neuerliches Software-Aufspielen hat geholfen (natürlich wieder nur für ca. 24 stunden). Ich habe damals mehrmals mit Yakumo telefoniert, aber immer die gleiche Antwort: "uns ist von so einem Fehler nichts bekannt". Erst nach über einem Monat kam dann stillschweigend ein Firmware-Update heraus, das den Fehler behoben hat.


    Soviel nur dazu, wie viel man von Antworten, die man von Serviceabteilungen oder sonstigen Firmenmitarbeitern bekommt, halten darf...



    Ich besitze meinen 215TW übrigens seit kurzem nicht mehr, und bin ehrlich gesagt froh drüber. Und wehe dem, dessen 215TW einen Defekt hat,... aber das ist eine andere Geschichte...

    Ich habe die 50 - 60 ms selbst nachgemessen. Wobei zu beachten ist, dass der Lag keine konstante Größe ist, er schwankt bei meinem 215TW zwischen 40 und 60 ms. Ich hatte den Samsung auch über VGA angeschlossen und habe den Lag genauso gespürt wie am DVI Eingang, wobei ich diese Variante nicht nachgemessen habe. Aber rein vom Empfinden her habe ich keinen Unterschied zum Anschluß über DVI gemerkt, der Lag war über DVI genauso wie über VGA spürbar. Es hat nichts mit der Hardware oder den Treibern zu tun.


    Das mit der 1. und 2. Bildlänge und den sich daraus ergebenden 33 ms sind nur Mutmaßungen und ohne jegliche Grundlage. Keiner von uns weiß, ob der LCD Bilder zwischenpuffert oder ob der Lag an etwas völlig anderem liegt. Der Lag des CRTs wiederum ist minimalst und vernachlässigbar, bei 100Hz sind es maximal 10ms, die das Bild hinterherhängt. Aber es stimmt, der Wert müsste zu den Verzögerungs-ms des LCD dazugerechnet werden, um korrekt zu sein, was den Absolut-Lag noch ein Stückchen erhöht.


    Und die Empfindlichkeit von Mensch zu Mensch ist wirklich sehr unterschiedlich, selbst bei einem Lag von besagten 50 ms fällt es nicht jedem auf. Ich selbst habe 2 Freunde von mir an meinen PC gesetzt, sie mit der Maus arbeiten lassen und sie gefragt, ob ihnen etwas auffällt. Es ist ihnen nichts aufgefallen, erst als ich ihnen vom Lag erzählt habe und sie darauf hingewiesen habe, worauf sie achten sollen, haben sie gemeint, dass sie etwas bemerken. Ich selbst navigiere recht schnell mit der Maus und war jahrelang den CRT gewohnt, und mir ist es sofort aufgefallen.

    Da siehst du's, du bist die Verzögerung/Lag/Delay vom 17" TFT gewöhnt, daher ist es dir nicht aufgefallen. Ob jeder TFT die Verzögerung hat wieß ich nicht genau, aber ich habe es schon von mehreren unterschiedlicher Hersteller gelesen. Nur, dass die Verzögerung beim Samsung größer ist als bei vielen anderen, bei meinen Messungen lag sie sogar bei 50 - 60 ms.


    Aber ich bin froh, dass du als einer der wenigen wirklich nachgemessen hast. Die meisten schreiben gleich "meiner hat keinen Lag!", richtig aber wäre: "Ich spüre den Lag nicht". Vorhanden ist er trotzdem, einige, die vielleicht schon wie du vorher TFT's mit einem Delay hatten, haben sich schon früher daran gewöhnt, andere sind einfach zu unempfindlich. Aber zu schreiben, dass der Monitor keinen hat, ist schlichtweg falsch.

    @ Lowmotion
    Es gibt einen 2. Thread zum 215TW, da wird genau beschrieben, wie der Lag/Delay nachzumessen ist. Falls du einen CRT-Monitor hast, kannst du es recht leicht nachprüfen: beide anschließen, Bild im Clonmodus auf beide Monitore ausgeben, Virtual Stopwatch starten ( wichtig: Zeit auf 3 Nachkommastellen anzeigen lassen, nur dann hat man die genauen ms), Foto machen, auf denen beide Monitore zu sehen sind; die Abweichung der Zeit entspricht dem Delay


    @ epp4
    auch dazu steht genug im 2. Thread geschrieben, es hat NICHTS mit dem System zu tun, die Meldung kommt immer wieder... Du bist eben in dieser Richtung nicht so empfindlich wie andere. Oder du hast wirklich einen Monitor ohne Delay, aber ich tippe eher auf ersteres. Vielleicht kannst du auch nachmessen, alles andere sind nur subjektive Eindrücke. Die einen hören Unterschiede zwischen 128 und 320er mp3s oder bemerken den Unterschied zwischen 50 und 100 Hz, die anderen eben nicht, da ist der Unterschied trotzdem.

    Die Reaktionszeit ist eigentlich etwas anderes: Sie beschreibt die Zeit, die ein Pixel benötigt, um seinen Zustand (dh. Helligkeit und Farbe) zu ändern. Je kleiner die Zeit, desto schneller Wechseln die Pixel ihren Zustand, und desto schneller ist damit auch der Wechsel von einem Bild zum anderen. Wechseln die Pixel zu langsam, so entstehen Schlieren.


    Beim Samsung kann die Reaktionszeit schon 8ms betragen, d.h. die Pixel brauchen für den Wechsel 8 ms (klar, gerundete Werte usw.). Das Bild selber wird aber mit ca. 50 ms verzögert ausgegeben, was nichts mit der Reaktionszeit zu tun hat!
    Stell es dir so vor: Die Grafikkarte spuckt pausenlos Frames aus, die der LCD darstellt. Diesen Framestrom schluckt der Samsung, nur dass er ihn eben nicht sofort anzeigt (wie es ein CRT oder ein LCD ohne Delay tun würde), sondern ihn irgendwo in seinen Innereien für 50 ms umherschickt und erst dann ausgibt, verzögert eben. Die Reaktionszeit kann trotzdem 2, 4, 8 oder wieviel auch immer ms betragen.

    Das wurde hier doch schon in aller Ausführlichkeit besprochen. Ok, es sind nun schon 24 Seiten, aber anscheinend hast du doch nicht alles gelesen...


    Es hat nichts mit dem USB-Port zu tun, der Lag ist da, die Bezeichnung Mouse-Lag ist irreführend. Jeder 215tw hat ihn, nur bemerkt ihn eben nur ein Teil der User. Und man kann ihn nachmessen. So wie manche eben keinen Unterschied zwischen 50 und 100 Hz-Fernsehern erkennen oder zwischen 1024x768 und 1280x1024 usw.


    Alles wird verzögert wiedergegeben, bei der Maus merkt man es eben am unmittelbarsten.


    ------------------------------------------------------


    Anderes Thema: REPARATUREN bei Samsung


    Mein 215TW ist nun schon seit fast 4 Wochen bei Samsung, hergestellt werden die Dinger zwar in der Slowakei, aber die Ersatzteile für Teleplan kommen alle aus Korea. Und mein Ersatzteil, tja, die Bestellung dafür wurde aufgegeben, aber ob es im Zoll feststeckt, oder auf irgendeinem Schiff übers Meer segelt, oder vielleicht noch gar nicht weggeschickt wurde, das steht anscheinend in den Sternen (zumindest konnten mir die Service-Mitarbeiter nichts dazu sagen). Wie gesagt, fast 4 Wochen ist der Monitor schon in der Reparatur, und kein Ende in Sicht. Und einen neuen kriegt man ja nicht, bei Samsung wird auf Biegen und Brechen repariert, auch wenn der Kunde ewig warten muß. Der Monitor ist länger in der Reparatur, als dass ich ihn bei mir hatte. Und das ist wohlgemerkt die 2. Reparatur, nachdem bei der ersten das blaue-Streifen Problem behoben wurde, dafür aber ein neuer Defekt dazukam!


    Ich werde mir in Zukunft keine Samsung-Monitore mehr kaufen, die Qualitätsprüfung ist anscheinend unter aller Sau. Übrigens hatte ich vor 6 Monaten schon mal einen Samsung Monitor, der hatte damals auch einen Defekt, aber zum Glück hatte ich die 2-Wochen Rückgabefrist und hab ihn dann zurückgeschickt.


    2 Monitore, 3 Defekte, alles innerhalb kürzester Zeit, bei nicht lagernden Ersatzteilen ewig lange Reparaturzeiten... überlegt es euch gut, ob ihr wirklich einen Samsung haben wollt...

    Es ist nicht die Maus. Ich selber habe eine Microsoft-Maus, habe zwischenzeitlich auch von einer optischen zu einer Lasermaus gewechselt (beide Microsoft), Lag gibt es trotzdem. Die Maus hat damit nichts zu tun. Den Monitor hab ich über DVI angeschlossen, aber ich hatte ihn auch über VGA laufen, bei beiden gab es den Lag. Oder ein anderer Test, den ich gemacht habe: VGA-Kabel an den alten CRT: kein Lag, Kabel raus und rein in den Samsung: Lag. Vergesst die Maus, oder riecht meine Microsoft-Maus, welcher Monitor am Kabel hängt, und verzögert dann die Bildausgabe?


    Mein Samsung ist übrigens, einen Tag, dachdem er von der Reparatur zurückkam, wieder zur Reparatur. Der blaue streifen war zwar weg, aber dafür hat er angefangen zu brummen und zu flackern, sobald man die Helligkeit auf unter 40 reduziert. Das ist schon mein 2. Samsung Monitor und der 3. Defekt innerhalb kürzester Zeit...


    Und vielleicht sollte man wirklich mal ein paar Internetseiten/Magazine auf dieses Lag-Problem aufmerksam machen. Berichte darüber würden mehr Leute darauf aufmerksam machen und die Hersteller vielleicht dazu bewegen, mehr Sorgfalt in die Herstellung zu investieren. Und es ist ja nicht nur der 215tw, wie man auf diversen anderen Seiten sieht (siehe auch die diversen Links in diesem Thread), es sind auch andere Modelle und Marken betroffen.

    Habe heute meinen 215TW von der Reparatur zurückbekommen (blaues Streifen-Problem). Der Monitor wäre sogar schon letzten Donnerstag da gewesen, nur war ich da noch im Urlaub. Das waren gerade einmal 2 Wochen, bin positiv überrascht, hatte mit mehr gerechnet.


    Der blaue Streifen ist nun weg (und bleibt es hoffentlich auch für immer), der Lag ist nach wie vor da. Hatte einen CRT als Ersatzgerät, und ist mir wieder sofort aufgefallen. Hab dem Reparaturservice übrigens eine genaue Beschreibung des Delay-Problems mitgeschickt, dazu wurde jedoch kein Kommentar verloren.


    Um es nochmal zu wiederholen: Der Delay betrifft jeden 215TW, da hilft weder ein Austausch der für den blauen Streifen verantwortlichen Elektronik noch ein aktuelles Modell, und erst recht hat es absolut gar nichts mit irgendwelchen Maustreibern zu tun. Manche Leute sind schlicht und einfach weniger empfindlich diesbezüglich und kriegen deshalb davon nichts mit, vorhanden ist es trotzdem. Ich merke es, habe mich aber mittlerweile einigermaßen daran gewöhnt. Aufpassen sollten jedoch Hardcore-Spieler oder Leute, die im Videobereich o.ä. arbeiten, wo die Ton-Bild Synchronität eine große Rolle spielt.


    Und noch ein kleiner Hinweis zu denen, die mit Virtual Stopwatch o.ä. testen: Wenn beim CRT-Monitor die Uhr auf z.B. 12,07 Sekunden und beim LCD auf 12,02 Sekunden steht, dann sind das 50 und nicht 5 ms. Achtet auf die Stellen (am besten auf 3 Nachkommastellen umstellen), manche scheinen hier falsch abzulesen (ist mir beim 1. Mal auch passiert ;-)

    Leute, habt ihr euch den Thread denn genau durchgelesen? Und wer von denen, die über Lösungen für das Lag-Problem berichten, hat wirklich zusätzlich einen CRT angeschlossen und im Klon-Modus nachgemessen?


    CRT: kein Lag; LCT: Lag, egal, ob über VGA, DVI, und egal, welcher als Primär- und welcher als Sekundärmonitor rennt. Da nutzen keine geänderten Einstellungen, das scheint mir alles Wunschdenken und Einbildung zu sein. Wie gesagt, bei den gleichen Einstellungen gibt es beim CRT KEINE Verzögerung, beim LCD schon.


    Mein Samsung 215TW hat seit gestern übrigens einen blauen vertikalen Streifen im Bild, den hatte hier bereits auch schon jemand. Geht morgen an Samsung zur Reparatur, da werde ich denen auch vom Lag-Problem berichten. Mal sehen was dabei rauskommt.


    Ist übrigens mein 2. Samsung-LCD innerhalb von 3 Monaten (der andere war ein 24-Zöller), und beide haben einen Defekt. Werde in Zukunft wohl keine Samsung-Produkte mehr kaufen.

    Und um das auch noch einmal zu wiederholen, es liegt NICHT an irgendwelchen schlecht zusammenpassenden Hardwarekonstellationen, da hilft leider kein Verstellen der Mausabtastrate, Treiberwechsel oder sonstige Versuche, wer sich den Thread durchliest, wird erkennen, dass es am LCD-Monitor liegt und ein gleichzeitig angeschlossener CRT den Lag nicht hat, egal, mit was für Hardware oder Treibern.


    Dieser Irrglaube hat sich schon in diversen alten (amerikanischen) Posts eingeschlichen, als LCD-Käufer von den Delays berichtet haben, und dann diejenigen mit den gleichen Monitoren, die den Lag nicht bemerkten, auch gemeint haben, er wäre nicht vorhanden, und dass die Hardware oder die Treiber daran schuld wären.

    Also da muß ich mal Mechkilla widersprechen (nicht bös gemeint), aber ein Lag oder Delay des Monitors (und wie zuvor schon gesagt, Mouselag ist irreführend) ist definitiv vorhanden. Das läßt sich auch in anderen Foren nachlesen, betroffen sind anscheinend vor allem S-PVA Panels wie eben dieser Samsung, aber auch der Dell 2405, der 24-Zoll Samsung und diverse andere. Wenn Mechkilla keinen Lag empfindet, dann bedeutet das schlicht und einfach, dass er nicht allzu empfindlich in dieser Hinsicht ist. Er kann sich freuen, dass es ihm nicht auffällt, aber der Lag ist auf jeden Fall vorhanden und läßt sich nachmessen (und JEDER Samsung 215tw wird ihn aufweisen). Wie an einer anderen Stelle schon geschrieben wurde, die einen merken keinen Unterschied zwischen 75 Hz und 100 Hz, die anderen schon, die Empfindlichkeit von Mensch zu Mensch ist bei solchen Dingen immer recht unterschiedlich.


    Ich selber habe den Lag sofort bemerkt, aber nach langem hin- und her habe ich beschlossen, den Monitor zu behalten, die Vorteile haben dann doch überwogen. Ich klicke zwar nach wie vor weniger schnell und präzise als zuvor auf dem CRT, aber es ist schon etwas besser geworden, und ich hoffe, dass ich mich mit der Zeit noch mehr daran gewöhne (schließlich bin ich ja schon seit Jahren auf die alte Auflösung und Mausgeschwindigkeit des CRTs "trainiert")

    Entweder gewöhne ich mich an den Delay oder es war wirklich Wunschdenken. Habe eben mit den zuvor erwähnten abgeschalteten Optionen im Clonmodus getestet. Und obwohl ich mir wirklich eingebildet hatte, dass durch deaktivieren von "reduce DVI frequency on high resolutions" der Delay besser wurde, zeigt mir der Test mittels Virtual Stopwath nach wie vor einen Versatz von ca. 50ms an.

    Hab gerade den Ratschlag befolgt. Bei den Monitoreinstellungen auf "Spiel" zu stellen bringt gar nichts, es steht ja auch im Handbuch, dass das nur den Namen ändert und zur besseren Identifizierung der Eingangsquelle dient.


    Hab auch in den ATI-Treibern die 2 Punkte deaktiviert. Der "Alternative DVI operation Mode" macht keinen Unterschied, aber das deaktivieren von "reduce DVI frequency on high resolution displays" .... hmmm, kann sein, dass es nur Einbildung oder Wunschdenken ist, aber es kommt mir vor, dass es etwas besser wird, der Lag verschwindet zwar nicht ganz, aber er scheint sich zu reduzieren.


    Muß wohl noch länger testen oder wieder den CRT anschließen und per Stopuhr überprüfen, ob es tatsächlich so ist.

    Laut dem, was ich gelesen habe, hat es mit den verbauten Panels und deren Ansteuer-Elektronik zu tun.



    Und Mauslag ist irreführend, es ist ein Delay oder Lag der Anzeige, über die Mausbewegung ist es blos am ehesten nachvollziehbar.