Posts by ede

    Tiesie


    Banding in den Modi STD-2 und Spiel-2 kann ich auch feststellen. Dafür ist in diesen Modi die Weißsättigung besser ().


    Dass verschiedene Tester auf unterschiedliche Ergebnisse beim Kalibrieren auf sRGB gekommen sind ist mir auch schon aufgefallen:


    PRAD: 90,5- 88,9- 83,8


    TFTSHOP: 94-90,1- 87


    TFTCentral: 96-94-93,3


    Die werksmäßige Voreinstellung bei den RGB MOdi 1,2,3 ist bei meinen beiden Exemplaren unterschiedlich:


    Für 6500K ist beim ersten eingestellt: 94-96,8-88,5 , beim zweiten: 95,2-96-88,5

    Hallo,


    ich habe zu Testzwecken im Moment zwei Exemplare dieses Monitors auf meinem Schreibtisch stehen.


    Was mich wundert ist, dass beide Exemplare sehr unterschiedliche Grundeinstellungen in der Farbtemperatur haben.


    Ich habe beide, wie im PRAD Test eingestellt ( also R=90,5 G=88,9 B=83,8 ).


    Das Bild des einen Monitors hat im Vergleich zum anderen einen sichtbaren "Rotstich".


    Kann es sein, dass es so große Unterschiede bei der Herstellung gibt ?


    Gruß


    EDE

    Auch von mir vielen Dank für den Testbericht!


    Mich interessiert insbesondere ein ev. Inputlag, da ich da sehr empfindlich bin.


    Da das Empfinden doch sehr subjektiv ist. Hast Du eine Möglichkeit einen "Stopuhrvergleichstest" zu machen ?


    Viele Grüße


    Ede

    Hallo Markus,


    Glückwunsch zu den NULL Pixelfehlern ! Ich hoffe, das bleibt auch so !!!


    Hattest Du mit Pixelfehlerprüfung oder ohne bestellt ?


    Gruß


    ede

    Darkdriver
    ja, zufällig bei Cyberport. Für einen Rückläufer habe ich allerdings keinerlei Anzeichen gefunden.


    @Bondfreak
    Was waren das denn für Pixelfehler und wie lange dauerte es, bis diese verschwanden ?
    Wie sieht es bei Dir mit der Geräuschentwicklung aus ?


    Gruß Ede

    Hallo,


    nochmal Danke an PRAD für den guten Test !


    Wie sieht es denn bei den bisherigen Käufern mit Pixelfehlern aus?
    Ich habe leider 3 Pixelfehler:
    1 immer leuchtenden grünen Subpixel
    1 schwarzen Pixel
    1 schwarzen "Fleck", der größer, als der schwarze Pixel aussieht (Das müssen dann wohl mehrere Pixel direkt nebeneinander sein, oder ?)


    Das finde ich eigentlich nicht akzeptabel.
    Ist das jetzt Zufall, oder ist die Pixelfehlerquote bei dem Panel so hoch ?


    Darüberhinaus gibt das Gerät einen permanenten Ton von sich, der nach ein paar Minuten Betrieb etwas leiser, aber immer noch deutlich hörbar ist.


    Eine Frage an die Tester:
    Bei der Differenzierung der hellen Graustufen ist 252 bei mir noch so gerade eben unterscheidbar. Bei 253 und 254 ist definitiv Schluß.
    Wie war das bei dem Testgerät ?
    (Einstellung ist, wie im Test kalibiert wurde mit STD-1).


    Gruß Ede

    Ich habe den S2100 getestet.


    Schärfe, Farbwiedergabe sind hervorragend.


    Eine Einschränkung gibt es beim Betrieb am analogen Anschluss:
    hier ist das Bild, gerade bei Texten zu bemerken, schwammig.


    Eine weitere Einschränkung gibt es durch das "Mouselag".
    Zwischen Bewegung der Maus und der Darstellung auf dem TFT gibt es eine Latenzzeit, die je nach Anwendung mehr oder weníger spürbar ist.
    Bei Egoshootern z.B. HL2 ist das deutlich spürbar.


    Ich wollte das zuerst nicht glauben. Habe dann aber folgenden Test gemacht. TFT und alte Röhre im Klonbetrieb nebeneinander.
    Das Ganze habe ich mit meiner Digicam gefilmt.
    Beim Rennspiel GTR2 sieht man deutlich, dass das Fahrzeug auf dem TFT ein paar Meter zurückliegt. Auf der mitlaufenden Uhr war die Zeitdifferenz zu sehen: ca. 32ms.


    Das wurde auch mit einer Software Digitaluhr bestätigt.
    Offenbar entsteht durch die Overdrivetechnik eine Verzögerung von im Durchschnitt 2 frames (1 frame = 1/60 = 16,7 ms).


    Ich denke, dass das für Spieler ein Problem darstellt.


    Bei EIZO wollte man das nicht so recht glauben. Sie haben mir einen zweiten TFT zum Austausch geschickt. Der ist auch pixelfehlerfrei, aber hat genau die gleiche Problematik.


    Ich frage mich, was die ganze Overdrivetechnik soll, wenn ich mir damit eine Verzögerung einfange ???


    Ich werde den Bildschirm wohl zurückschicken.
    Ist zwar schade, weil das Bild, gerade für Bildbearbeitung, toll ist, aber mit der Verzögerung komme ich nicht klar.


    Die Frage ist nur, welcher TFT kommt für mich sonst in Frage ?