Posts by Eagle3386

    Ich hab ihn mit dem Konto verknüpft gekauft, ergo noch Zugriff. Im Test steht:


    - Bildaufbauzeit und Beschleunigungsverhalten: 6 ms (GtG) nennt das Dell-Datenblatt, im Standard-Modus maß man 9,6 ms für s/w, 7,6 ms beim schnellsten Grauwechsel und die über alles gemittelte Bildaufbauzeit (hin und zurück) lag bei 11,8 ms.
    Fazit: kurze Schaltzeiten für IPS, Helligkeitsverlauf mit starken Überschwingern, ergo kräftiges Overdrive.


    - Latenzzeit: ermittelt als Summe der Signalverzögerungszeit und der halben mittleren Bildwechselzeit; liegt bei 30,0 ms und wird als "schon extrem lang" bewertet, da bis zur Soll-Helligkeit weitere 5,9 ms vergehen.
    Fazit: mittlere Gesamtlatenz von 35,9 ms, für Hardcore Gamer also sehr enttäuschend.


    Hoffe, es ist legitim, zusammengekürzt und umformuliert einzelne Details aus dem Testbericht vorab zu zitieren. Möchte OlMightyGreek nur helfen..

    Für gleich zwei davon hab ich nicht den Platz - und bezahlt werden müssten die auch noch, ganz zu schweigen von entsprechend nötiger GPU-Leistung. :D
    Crysis III auf 2560x1440 macht mit weniger als 40 Bildern pro Sekunde schlicht keinen Spaß.. ;)


    Aber in Anbetracht meiner Erfahrung (knapp 17 Jahre im PC-Umfeld) werde auch ich mit 3 Jahren auskommen. Was bis dahin nicht kaputt ging, hält auch fünf Jahre.

    Ich erwarte keinen Röntgenblick - einmal auspacken, anschließen und 'n schwarzes Vollbild wegen Helligkeitsverteilung anzeigen, dass genügt mir bereits. :D


    Was die Garantie angeht, kann ich das ehrlich gesagt nicht ganz glauben. Du hast doch sicherlich Erfahrungswerte, ob Dell-Geräte
    a) überhaupt und falls ja,
    b) bevorzugt innerhalb der ersten drei oder aber
    c) bevorzugt innerhalb der verlängerten 5-Jahres-Periode
    kaputtgehen. Ich zahle die 25 Euro/Jahr gern, aber wenn's normalerweise keine Probleme gibt, ist das in meinen Augen dann doch unnötig.

    Dein Beitrag drehte sich hauptsächlich um einen Händler, weniger um das eigentliche Gerät.. ;)


    Sei's drum: ich hab 8 (!), von HP stets "Head unit", weil ohne Ständer geliefert, genannte, Monitore durchgetauscht, bis ich mein finales Exemplar bekam.
    Mein Fall landete in der höchsten Eskalationsebene beim Hersteller und man bewilligte mir sogar 'nen Umtausch (LP2275w -> LP2475w), damit es kein 9. Gerät geben muss. Denn die HP-Garantiebedingungen waren in dem Punkt eindeutig: defekte Gerät werden durch neue ersetzt und Garantiezeit beginnt von vorn. Somit hätte ich alle 3 Monate (ab da tauchten die Mängel auf) auf HP-Kosten ein neues per UPS-Express-Lieferung gebracht und die alte Einheit, ebenfalls auf Kosten von HP, von UPS abholen lassen können.


    Ziemlich teuer auf die Dauer - darum gab man mir wohl den 24er mit bessrem Panel (kostete damals auch das Doppelte vom kleinen Bruder). :D


    Dennoch würde ich nie wieder HP kaufen. Denn eine Macke hat auch der LP2475w: schalte ich ihn per Taste (vorn am Gerät, nicht den Kippschalter hinten) aus und einige Zeit (mehrere Stunden) später wieder ein, gibt es eine etwa 45%-ige Chance, dass er die Auflösung "vergessen" hat und zunächst auf 640x480 runtergeht. Ein Bild sieht man dabei nicht, aber man hört das Windows-Geräusch für "USB-Gerät abgezogen" (USB-Host am Gerät ist nicht am PC angeschlossen!). Dadurch werden allerdings sämtliche öffneten Fenster verkleinert. Nachdem er dann endlich ein Bild anzeigt (dauert so 3-5 Sekunden nach dem Tastendruck am Gerät), ist dieses aber in nativer Auflösung von 1920x1200 dargestellt - nur eben mit den kleineren und links oben in die Ecke geschobenen Fenstern.
    Ich bilde mir ein, er verliert die DisplayPort-Verbindung und reinitialisiert sie dann komplett beim erneuten Anschalten. Über HDMI gibt's diese Probleme übrigens zu keiner Zeit, da klappt alles bestens. An der Grafikkarte kann's auch nicht liegen, denn nach einer XFX GeForce (war, glaub ich, eine 8800 GTS oder eine 7600) und Gainward Radeon 4870 werkelt inzwischen eine PowerColor Radeon 5870 im Rechner.


    Was soll's, in 2-3 Wochen kommt der U2713H und ich verlasse mich auf ein gutes Händchen von TFTshop für mein Gerät. :D


    Apropos gutes Händchen: sollte ich zur 5-Jahres-Garantie greifen oder macht das nach 3 Jahren dann keinen Sinn mehr?

    Zunächst einmal danke für den Test - die Gebühr für den früheren Zugang hat sich in jedem Falle gelohnt.
    Die Qualität und Informationsfülle entspricht nahezu vollständig meinen Erwartungen. Super! :)


    Allerdings wäre auch mir daran gelegen, auf die Fragen, die Arcon bereits stellte, vom Tester eine Antwort zu bekommen.
    War nach dem HM-Test enttäuscht über dessen Qualität und bspw. das AG-Coating. Beim H-Bruder schien nun alles besser zu werden - ist es aber wohl doch nicht ganz.


    Mir ist bewusst, dass ich den H-Preis verdoppeln, also in die "Eizo-NEC-Quato-Liga" aufsteigen müsste, um Höchstwerte in allen Punkten zu bekommen.
    Leider ist das aber jenseits meines Budgets - 700 Öcken sind für mich die Schmerzgrenze bei etwa 5 Jahren Nutzungsdauer.


    Nun bin ich aktuell ein HP LP2475w-Nuzer und bis vor einigen Prad-Tests waren mir bspw. Lichthöfe nie wirklich aufgefallen; selbst in Filmen nicht.
    Doch je mehr man weiß, desto mehr sucht man nach Fehlern und am Ende fand ich sie natürlich auch. Aber da ich nach fast 7.200 Betriebsstunden noch immer keine Pixel-Fehler habe, soll der Monitor vorerst als Zweitgerät weiterlaufen.


    Als primäres Anzeigegerät für Bilder (nur Urlaubsliga, nix (Semi-) Professionelles), Filme, zum Spielen (Crysis III & Co.) sowie vor allem zum Programmieren/Surfen soll nun ein 27 Zöller ins Arbeitszimmer. Taugt er dennoch dafür?


    Denn ich möchte fair bleiben und nicht bei TFTshop.net kaufen, nur um genau das zu testen, enttäuscht zu werden und ihm durch Rückversand weitere Kosten bescheren.
    Er soll im berechtigten Falle an mir verdienen und ich möchte ein (später wiederkehrender) Käufer sein. :)

    Als ich schrieb:

    (...) Selbst beim Klick auf "Test Vorschau" im oberen Bereich steht nichts vom "Non-M"-Modell. Insofern kann ich keinen Fehler erkennen (...)


    meinte ich genau den beschriebenen Reiter - und bis vor der Antwort auf meinen Beitrag war der "Non-M"-Typ dort nicht eingefügt; das prüfte ich doppelt. Jetzt dagegen steht er da.
    Warum/wieso/weshalb ist mir unklar. Darüber zu streiten ist aber auch nicht mein Ziel.


    Vielmehr möchte ich mich bedanken, akzeptiere die unterschwellige Entschuldigung und freue mich auf den Test. Zusätzlich prüfe ich zukünftig besagten Kasten/Reiter gern dreifach, bevor ich einen Wunsch hier im Thema äußere, um dessen Länge nicht unnötig auszudehnen.


    Für die Berücksichtigung unserer Wünsche möchte ich außerdem (nochmals) bedanken. PRAD ist seit Jahren Vorreiter, wo andere kläglich versagen und so sind kleine "Zugaben" wie bspw. die optimalen RGB-Werte für den HP LP2475w damals im Test (wenn auch eigentlich nur spezifisch fürs Testgerät) eben PRAD-typisch und äußerst freundlich! Dafür also nochmals danke!

    Wenn ich auf "STARTSEITE" klicke und "U2713H" suche, finde ich - ganz unten auf der Seite - exakt 3 Treffer dazu; alle sind aber nur Treffer, weil vom "U2713HM" gesprochen wird. Selbst beim Klick auf "Test Vorschau" im oberen Bereich steht nichts vom "Non-M"-Modell. Insofern kann ich keinen Fehler erkennen.


    Wohl erkenne ich aber den feindlichen Unterton bzw. die fehlende Freundlichkeit im Beitrag. Das empfinde ich als unfair - den Testbericht zum U2713HM bezahlte ich und auch den ohne "M" würde ich bezahlen.
    Allerdings erwarte ich dafür auch Freundlichkeit, besonders seitens des Inhabers.

    So.. Ich hab dann heute auch per UPS mein "Head Only"-Paket erhalten und mir sind folgende Unterschiede aufgefallen:


    OSD:
    - Version: SPG073 (ist beim KE289AT m. W. SPG053)
    - Backlight Hours: auch dieses Mal ist's ein brand neues Gerät: "000000"
    - Helligkeit: aktuell auf 80 % - und ein Fiepen ist nicht zu hören (trotzdem setz' ich das jetzt auf 100 %, weil ich begreife einfach nicht, warum man das jemals runtersetzen wöllte)


    Gehäuse:
    - Rückseite weist Produktnummer noch immer als "KE289A" aus, d.h. ob's ein -AT oder -A4-Modell ist, erfährt man erst von der Verpackung (siehe unten)
    - in der Nähe der Produktnummer befinden sich nun 2 kreisförmige, einfarbige Aufkleber ohne irgendwelchen Text: einer ist grün (klein) und einer bläulich (ca. doppelt so groß)
    - drittletzte Stelle der Seriennummer war bisher _immer_ ein "F", ist nun aber ein "G"


    Verpackung:
    - extra Demontage-Zettel (Gab's beim Ersatz-AT-Modell nicht!)
    - sauber, d.h. zentriert und gerade, positioniertes HP-Emblem
    - sauber, d.h. zentriert und gerade, positioniertes TCO '03-Emblem (exakt ausgerichtet an der inneren Kante der rechten Monitor-Rahmenstrebe sowie äußeren Oberkante)
    - kein "Product of Czech Republic" mehr, stattdessen:
    -- kleiner Aufkleber mit drei Barcodes:
    --- MADE IN: CHINA
    --- PACK DATE: 03/10/2008
    -- größerer Aufkleber mit zwölf Barcodes:
    --- (1P) PRODUCT NO.: KE289A4
    --- (30P) ABB
    --- KE289A4#ABB
    --- UPC NO.: 8 83585 60639 9
    --- PART NO.: KE289-60004
    --- DESCRIPTION: LP2275w Monitor (HSTND-2411-A)
    --- (S) SERIAL NO.: CNC8250G** (die zwei Sterne sind zur Anonymisierung)
    --- MFG.DATE.CODE: June/2008
    --- (Q) QUANTITY: 1 EA
    --- PACKAGE WEIGHT: 11.3 kg
    --- HEAD SPARE NO.: 463911-001
    --- BASE SPARE NO.: 463912-001
    --- REV.: SPG111
    --- MONITR PRODUCT OF CHINA (mein Favorit - da fehlt ein "O" :D)


    Verhalten:
    - keine Flackerei mehr (JAAA!!!)
    - keine einfarbigen "Pixel-Linien" mehr, die eventuell sogar wackeln (WOOHOO!!!)
    - auch beim Spielen keinerlei "abnormales Verhalten" (SPIEL, SATZ - UND SIEG!!!)
    - automatische Wiederherstellung des Bildes nach Aus- und wieder Anschalten
    - direkt in grüner Schrift "Active" hinter "DisplayPort:", d.h. kein zig-facher Tastendruck und/oder "Maus-Wackeln" nötig


    Hinweis:
    - für Stille-Fanatiker: ja, direkt nach der ersten Inbetriebnahme war ein in Puls-artigen Abständen wahrnehmbares Fiepen des Geräts mit dem Ohr-Monitor-Abstand von ca. 60 cm wahrnehmbar - nach exakt 10 Minuten (solange schreib ich an diesem Beitrag schon :D) war es _vollkommen_ verstummt!

    So.. Ich hab dann heute auch per UPS mein "Head Only"-Paket erhalten und mir sind folgende Unterschiede aufgefallen:


    OSD:
    - Version: SPG073 (ist beim KE289AT m. W. SPG053)
    - Backlight Hours: auch dieses Mal ist's ein brand neues Gerät: "000000"
    - Helligkeit: aktuell auf 80 % - und ein Fiepen ist nicht zu hören (trotzdem setz' ich das jetzt auf 100 %, weil ich begreife einfach nicht, warum man das jemals runtersetzen wöllte)


    Gehäuse:
    - Rückseite weist Produktnummer noch immer als "KE289A" aus, d.h. ob's ein -AT oder -A4-Modell ist, erfährt man erst von der Verpackung (siehe unten)
    - in der Nähe der Produktnummer befinden sich nun 2 kreisförmige, einfarbige Aufkleber ohne irgendwelchen Text: einer ist grün (klein) und einer bläulich (ca. doppelt so groß)
    - drittletzte Stelle der Seriennummer war bisher _immer_ ein "F", ist nun aber ein "G"


    Verpackung:
    - extra Demontage-Zettel (Gab's beim Ersatz-AT-Modell nicht!)
    - sauber, d.h. zentriert und gerade, positioniertes HP-Emblem
    - sauber, d.h. zentriert und gerade, positioniertes TCO '03-Emblem (exakt ausgerichtet an der inneren Kante der rechten Monitor-Rahmenstrebe sowie äußeren Oberkante)
    - kein "Product of Czech Republic" mehr, stattdessen:
    -- kleiner Aufkleber mit drei Barcodes:
    --- MADE IN: CHINA
    --- PACK DATE: 03/10/2008
    -- größerer Aufkleber mit zwölf Barcodes:
    --- (1P) PRODUCT NO.: KE289A4
    --- (30P) ABB
    --- KE289A4#ABB
    --- UPC NO.: 8 83585 60639 9
    --- PART NO.: KE289-60004
    --- DESCRIPTION: LP2275w Monitor (HSTND-2411-A)
    --- (S) SERIAL NO.: CNC8250G** (die zwei Sterne sind zur Anonymisierung)
    --- MFG.DATE.CODE: June/2008
    --- (Q) QUANTITY: 1 EA
    --- PACKAGE WEIGHT: 11.3 kg
    --- HEAD SPARE NO.: 463911-001
    --- BASE SPARE NO.: 463912-001
    --- REV.: SPG111
    --- MONITR PRODUCT OF CHINA (mein Favorit - da fehlt ein "O" :D)


    Verhalten:
    - keine Flackerei mehr (JAAA!!!)
    - keine einfarbigen "Pixel-Linien" mehr, die eventuell sogar wackeln (WOOHOO!!!)
    - auch beim Spielen keinerlei "abnormales Verhalten" (SPIEL, SATZ - UND SIEG!!!)
    - automatische Wiederherstellung des Bildes nach Aus- und wieder Anschalten
    - direkt in grüner Schrift "Active" hinter "DisplayPort:", d.h. kein zig-facher Tastendruck und/oder "Maus-Wackeln" nötig


    Hinweis:
    - für Stille-Fanatiker: ja, direkt nach der ersten Inbetriebnahme war ein in Puls-artigen Abständen wahrnehmbares Fiepen des Geräts mit dem Ohr-Monitor-Abstand von ca. 60 cm wahrnehmbar - nach exakt 10 Minuten (solange schreib ich an diesem Beitrag schon :D) war es _vollkommen_ verstummt!

    Wie im Prad.de-Test-Thema zum Monitor bereits geschrieben, baut HP aktuell die neue Serie (mit der dann wahrscheinlich die Kinderkrankheiten beseitigt sein sollen) und dort hatte ein Benutzer angegeben, dass die Lieferungen ab 03.11. rausgehen.. ;)


    Insofern: nein, ich warte wie du auf mein Ersatzgerät.. :)

    Genau das ist das Problem.. Am Gehäuse ist das nirgends vermerkt.. - Man merkt's halt nur im Preis: der eine kostet was um 350, der andere liegt oberhalb von 400.. ;)